Jump to content

todde574

Mitglieder
  • Gesamte Inhalte

    180
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

36 Excellent

1 Benutzer folgt diesem Benutzer

Über todde574

  • Rang
    Knieschleifer

Profil Informationen

  • Geschlecht
    Male

Profile Fields

  • Fahrzeug
    1198S, ST4S, 900SS i.e.

Letzte Besucher des Profils

844 Profilaufrufe
  1. Man möge sich doch bei Jamparts direkt informieren. Solange die Titan Slip-on noch lieferbar waren, gab es das Teilegutachten in Verbindung mit der Evo II. Natürlich ohne Garantie von Jamparts. In der Schweiz vertreibt es Sogni Italiano immer noch mit dem notwendigen CH-Beiblatt. Damit muss man nicht mal zur MFK! Grüße Todde
  2. Auf das kurze Stück passt jeder zugelassene Dämpfer. Zum Beispiel der Akra mit E-Nummer oder die R-Akras. Auf das lange Stück eben nicht ohne weiteres. Die Version mit kurzem Y-Stück und E-Dämpfern ist per Einzelabnahme eintragungsfähig!
  3. Servus, Langes oder kurzes Y-Stück? Grüße Thorsten
  4. Oder Stein Dinse. Einfach mal Adige ATPC eingeben. Die ersten Kupplungen dieser Art waren 1958 in den Vespas.
  5. Schliesse mich dem an. Adige vom Fachhandel, nicht die überteueren OEM vom Freundlichen. Newfren schmieren irgendwie, nach meinem Geschmack.
  6. Hallo, Suche eine Kopie eines CH-Beiblatts für die Titan-Akras. Zunächst mal egal, ob für Slip-on oder Evo2. Typenscheinnummer 6DA391 Hat jemand was dazu? Danke und Grüße Todde
  7. Geht schon. Es passen lediglich ein paar hintere Verschraubungspunkte nicht. Es können die zwei vorderen Verschraubungspunkte benutzt werden. Ganz hinten würden die zwei Gummipuffer gehen, aber die gibt's zur Zeit nicht mehr. Lässt sich aber lösen. Mit Gummitülle und Buchse. Teil 32 ist das Thema. Und der Zusammenbau ist friemelig. Gruß Todde
  8. todde574

    ECU Map 1198SP

    09 und 10 ist das gleiche DTC. Nach dieser fast einjährigen Odyssee glaube ich an Unterschiede bei den ECUs. Die sind zwar alle HW610, aber es muss einen Grund geben warum auf der gleichen ECU das Standard-SP Map funktioniert, das Slip-on aber nicht. Und warum funktioniert bei gleichem Map aber unterschiedlicher ECU einmal der Lüfter nicht und beim anderen der QS? Zurückgeflasht auf die ursprüngliche Map geht es aber wieder. 3 ECUs mit 4 verschiedenen Maps durchgespielt nach unserem PN, und nur eine Kombination funktioniert. Da schaltet mein Hirn langsam ab!🙆‍♂️🤣🍻
  9. todde574

    ECU Map 1198SP

    Nein, eine umgebaute S Modell 10. Hohe Fahrgestellnummer, EZ 11. Heck komplett R, Bug, Auspuff, Rasten usw. QS, AHK, Alutank, TTX Stand SP. Vollgetankt 188kg, mit Segen vom Tüff
  10. todde574

    ECU Map 1198SP

    Das widerspricht aber der Tatsache, dass mein Kübel von 16 bis 19 mit dem Race Evo Map der SP mit der 70er Termi Carbon problemlos gelaufen ist. Da war das Steuergerät auch out of the box und lief ab Stunde Null. Denn den Teilumbau auf SP/R inklusive Auspuffanlage habe ich im Winter 15/16 gemacht. Das Problem hat ja erst beim Rückbau des Auspuffs vor nem Jahr begonnen. Und da habe ich lediglich noch den Alutank drangeknallt, mit der Pumpe vom Originaltank. Und die große JMT. Und ja, in den ersten Posts habe ich die Bezeichnung der Maps vertauscht gehabt. Hatte mir die
  11. todde574

    ECU Map 1198SP

    Sollte! Hat es aber nicht. Habe ja meine Lösung gefunden. Warum jetzt die Original-DP mit dem QS-Map nicht funktioniert hat, werde ich wohl nicht rausbekommen. Aber mit Flashen der absolut original ECU der S habe ich ja das gewünschte Ergebnis.
  12. todde574

    ECU Map 1198SP

    Nö, zurück gemappt auf das ursprüngliche Map. Zumindest das 70er S-Map läuft tadellos auf der alten ECU. Das DP-ECU mit TAA3 hat den ursprünglichen Fehler ohne Lüfter wieder. Vielleicht funzt das tatsächlich nur in der SP. Aber ich habe damals nur nen Appel un en Ei bezahlt 😁👍
  13. Der R-Bug wiegt 536g. Und die Differenz zwischen Alu- und Stahlheckrahmen sind satte 2kg.
  14. todde574

    ECU Map 1198SP

    Zeichen und Wunder: Das Original-ECU der S mit dem Map geflasht, und alles geht. Zwei ausgiebige Runden am WE haben keine Probleme verursacht, Trimmer nun bei 10 und sie läuft dermaßen geschmeidig, auch unter 3k. 👍👍👍 CO und Unterdruck werde ich im Herbst mit den Ventilen noch mal prüfen. Viel dürfte das nicht daneben sein😁
×
×
  • Neu erstellen...

Wichtige Information

Wenn du dich hier anmeldest hast du die Datenschutzerklärung und die Foren Regeln gelesen!