Zum Inhalt springen

Problem mit TC POD


tobistic

Empfohlene Beiträge

Moin Mädels (wave)

Vielleicht kann mir jemand weiterhelfen der das Problem schonmal hatte...

Zum angleichen des Vorderradsignals beim verwenden anderer Reifen halte ich Dich +Taste gedrückt, schalte die Zündung ein, dann geht der TC POD ins das Verstellmenü, ich stelle mir den gewünschten Wert ein und halte dann die +Taste für 2 Sekunden gedrückt, dann sollte er sich den Wert merken...

Macht er aber nicht :@ Auch sollte er ja den eingestellten Wert der TC behalten, z.B. 4, aber jedesmal wenn die Zündung aus war und ich sie wieder an mache zeigt er 6 an...

Ist ne 09er 1098R und es ist alles richtig angeschlossen...

War gestern zum abstimmen beim Daniel Deussen und der hat kurz mit Ralf Müller telefoniert, der konnte mir aber auch nicht weiterhelfen...

Gruß und Danke schonmal

Tobi

Link zu diesem Kommentar
  • 1 Jahr später...

Ich hatte das gleiche Problem. Ich hab dann mit MG-Biketec telefoniert.

Ich hab Ihnen meinen Pod geschickt. Hat ca. 2 Wochen gedauert, dann hab ich ihn wieder zurückbekommen.

Die haben ein Softwareupdate gemacht, dann ging er wieder.

Ich hab den Pod gebraucht vor 3 Jahren gekauft, und die haben trotzdem nur die Versandkosten verrechnet.

Das nenne ich Service.

Link zu diesem Kommentar

Mit denen hatte ich gestern auch telefoniert. Sehr freundlich und hilfsbereit!  (ok)

BeFaster hingegen, wollte mir gleich mal ne neue TC für 3 1/2 verkaufen... :^) - nur so als Vergleich  :::::;)

Kann am Firmware liegen, muss aber nicht.  (sweat)

Problem: hab keine Zeit mehr, Montag früh ist Anstoß!  8)

Hatte zusätzlich noch einen Massefehler in der linken Racing- Schaltereinheit, der ein Dauersignal auf Mode B produzierte...

Also alles neu verkabelt und siehe da...... TC Pod kann immer noch nichts speichern. :@ Jetzt gibts noch schnell nen Neuen!

Hoffe das dann alles funst - ach egal - wenn nicht, fahr ich halt ohne  8) (rock)

THX & LG

Link zu diesem Kommentar
  • 2 Wochen später...

Ja, ist gelöst. War der TC-POD selber. Hab mir auf dem weg zum Ring noch schnell einen gebrauchten organisiert. (call)

Zufällig wollte jemand einen 100Km von dort abgeben.  (ok)

Angesteckt, funst einwandfrei! Warum aber der alte plötzlich seinen Dienst verweigerte.... Keinen Plan. Es muss jedenfalls mit der Entfernung des PC5 und der Prüfstandabstimmung zu tun haben. Evt. pass der Datenstand nicht mehr. Werde ich aber erst sehen wenn ich ihn eingeschickt habe.

Meine alter geht jetzt zum Firmwareupdate und kann dann hoffentlich untern den Hammer.

LG

Link zu diesem Kommentar

Hab übrigens neulich die Möglichkeit gehabt die original Pirelli SP die Serie verbaut sind selber mal zu messen.

Und zwar unter optimalen Bedingungen.

D.h. warm und mit richtigem Luftdruck.

Quasi so wie die auch am besten funktionieren.

Bin bisher in meiner Tabelle immer von nem wert ausgegangen der seit ewigkeiten im Internet rumkursiert.

Keine Ahnung wie der gemessen wurde.

Ws mit kalten Reifen die nicht mal auf der Felge waren.

Totaler Quatsch.

Wer also ne tc-Tabelle (excel) braucht, kann mir mal seine mailadresse geben.

Der bekommt die dann jetzt mit korrigiertem Ausgangswert!

Link zu diesem Kommentar

Hab übrigens neulich die Möglichkeit gehabt die original Pirelli SP die Serie verbaut sind selber mal zu messen.

Und zwar unter optimalen Bedingungen.

D.h. warm und mit richtigem Luftdruck.

Quasi so wie die auch am besten funktionieren.

Bin bisher in meiner Tabelle immer von nem wert ausgegangen der seit ewigkeiten im Internet rumkursiert.

Keine Ahnung wie der gemessen wurde.

Ws mit kalten Reifen die nicht mal auf der Felge waren.

Totaler Quatsch.

Auch werde ich versuche die Werte der slicks, insofern ich mal die Chance habe anzupassen, bei werten die nicht von mir sind.

Ich messe generell alle Werte mit waren reifen auf der felge und optimalem Luftdruck.

Wer also ne tc-Tabelle (excel) braucht, kann mir mal seine mailadresse geben.

Der bekommt die dann jetzt mit korrigiertem Ausgangswert!

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
×
×
  • Neu erstellen...

Wichtige Information

Wenn du dich hier anmeldest hast du die Datenschutzerklärung und die Foren Regeln gelesen! Du versicherst damit dich auch an diese zu halten!