Zum Inhalt springen

Fehlermeldung FAN 18.2 an 1098


Empfohlene Beiträge

Hallo zusammen,

Zu dem Fehler ist vor längerer Zeit ja schon mal was geschrieben worden.

Diagnose:

Fehlermeldung Fan 18.2 und flackerndes/dauernd brennendes Warnlicht. Ducatidiag sagt "Fehlfunktion Lüfter 2".

Fehlerbehebung:

Relais habe ich beide schon gegen neue getauscht. Danach war die Warnlampe aus, ebenso die Fehlermeldung im Display.

Dann über Ducatidiag den Lüfter angesteuert. Klack. Und wieder das Warnlicht, nebst Fehlermeldung im Display und Ducatidiag.

Hat jemand nen Tipp?

Gruß und Dank

Schönwettfahrer

Link zu diesem Kommentar
  • 9 Monate später...

Mich hats jetzt auch erwischt! :^)

Vorgestern im Bummelverkehr durch die Stadt ist mir aufgefallen das bei 102C die Lüfter nicht laufen,ein paar Minuten später,ein Blick auf die Anzeige schon 110C und immer noch nichts.

Bin dann rechts rangefahren hab die Kiste erst mal abkühlen lassen.

Flott auf den Heimweg nichts auffälliges aber paar Meter vor dem Abstellen kam dann doch die gelbe Leuchte mit Fehlercode Fan err 18.2. :S

Heute hab ich eine Runde gedreht und mal im Stand mit Absicht laufen lassen um zu beobachten was jetzt los ist,die gelbe Warnleuchte hat nicht mehr geleuchtet.

Bei ca 100C hab ich gemerkt daß das der rechte Lüfter zwar anspringt für 3 Sekunden aber wieder stehen bleibt,was der Linke gemacht hat weis ich nicht.

Die gelbe Warnleuchte ist immer noch aus.

Was ich jetzt alles hier durch gelesen hab kann es die Sicherung oder Relais sein oder kann ich jetzt schon was ausschließen wenn der Lüfter zwar anspringt aber gleich dann wieder stehen bleibt?! (mm)

Link zu diesem Kommentar

War heute beim ducati Händler.

Die konnten den Fehler nicht finden.

Lüfter lassen sich von Hand drehen,Sicherung getauscht,Relais getauscht,Lüfter lassen sich nicht ansteuern und Fehler lässt sich nicht mal löschen per Diagnosestecker.

Zitat Termin machen 3 bis 4 Wochen....

Wo ich losgefahren bin hat die gelbe Motorleuchte geflackert und bei Gasstösen "reagiert" mal an mal aus bis sie endgültig wieder durchgehend geleuchtet hat.

Zum verzweifeln....

Link zu diesem Kommentar

Hmmm schon komisch.

Bei mir jetzt auch... (Fan 18.2)

Allerdings war auch der linke Lüfter blockiert und das Lager des Lüfterrads fertig.

Hab n neuen Lüfter eingebaut, aber die Motorleuchte und Fehlermeldung sind immer noch da.

Sicherung ist i.O.

Hat es das Relais gleichzeitig erwischt?

Weiß gerade jemand wo das an ner Fighter sitzt?

Link zu diesem Kommentar

Bei mir war vorgestern ein ähnlicher fall an meiner tricolore. Kühler musste ich tauschen da undicht, dann gleich einen komplett mit lüftern montiert und die liefen dann auch nicht an.

Mein Rexxer Diagnoseteil half da auch nix, also ducatidiag angesteckt und beide lüfter einzeln angesteuert nix....

Hab dann die Relais gleich beide erneuert und siehe da die Lüfter liefen wieder.

Manchmal kommt eben auch alles zusammen.... :^)

Link zu diesem Kommentar

Ab heute glaube ich fast das meine echt eine Zicke ist...

Großputz lag an alles schön und gut,ich starte plötzlich ist alles ok..Fehlermeldung weg......

Gut dachte ich gleich mal ne Runde drehen...bei 100C absichtlich rechts ranfefahren um zu sehen was passiert....

Ich sagte nur du blödes Ding funktionierst wieder und muss den Heiko gleich berichten daß "sie geht"....

Ventilator sprang an für ganze 4 Sekunden,dann wieder aufgehört....

Temp auf 104 ich fahr zügig los und Zack ist das gelbe Dreieck wieder da mit der besagten Fehlermeldung.... :@

Bei dem Versuch ja das  Race ECU mit dem Serienteil zu tauschen ging ja zusätzlich die Motorkontollleuchte an.... mit Race ECU "nur" 18.2 gelbes Dreieck.. 

Ganz toll momentan....aber Heiko du machst sie wieder fit....

(rock)

Wenn sie mal wieder nicht zicken sollte 8)

Link zu diesem Kommentar

also meine hatte so was ähnliches auch  :::::;) :::::;)

ab 104 ° hat meine lima nicht mehr geladen dadurch ging auch die gelbe lampe an und auch die spannung wurde weniger...

wenn sie 104 ° hat die lampe angeht schau mal beim dash wieviel ladespannung du hast ...

Link zu diesem Kommentar

Ja ich hoffe das ich zeitlich auch irgendwie rein bekomme....bei mir brennts diesbezüglich lichterloh!

Aber krieg ma schon hin. sobald ich ein größeres zeitfenster frei habe meld ich mich bei dir.

Das ganze ist schon sehr merkwürdig. Wenn der gerhard schon sagt er hatte was ähnliches, sollten wir mal nach ner lima ausschau halten zum austausch um das zu testen,...

Link zu diesem Kommentar

Ich hab seit dem nichts probieren können zwecks Temperatur und Spannungsspitzen beobachten,nehm es mal die Woche in Angriff.

18.2 bedeutet so viel ich weis generell Relais defekt und nicht linker oder rechter Lüfter.

Dabei kann ja der Defekt sonst wo liegen  (siehe Thread ).

Fehler kann mann möglicherweise nur mit dem Diag löschen.

Nach Aussage von Ducati hat bei mir nicht mal das geklappt.....

Link zu diesem Kommentar
  • 1 Monat später...

Hi, ich habe gerade den Fehler 18.2 an meinen 1198S behoben, und zwar die Sicherung 7 (7,5A) war ausgebrannt nachdem der rechter Lüfter blockiert war (Stein). Ich habe gelesen das wenn der Lüfter nur für eine Millisekunde klemmt, fliegt die Sicherung sofort raus. Die Relais sind heil geblieben. Ich habe nichts reseten müssen, der Fehler war sofort weg- ist aber ein 1198, vielleicht ist die Elektrik anders wie beim 1098.

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
×
×
  • Neu erstellen...

Wichtige Information

Wenn du dich hier anmeldest hast du die Datenschutzerklärung und die Foren Regeln gelesen! Du versicherst damit dich auch an diese zu halten!