Jump to content
Melde dich an, um diesem Inhalt zu folgen  
dottore_gambinetto

LiMA - Regler Defekte 848-1198

Empfohlene Beiträge

Moinsen Forumisti,

es sind ja ständig in diesem Forum und auch in anderen Foren Posts über defekte LiMa Regler zu lesen. Hat sich mal einer gedanken über den Einbauort des Reglers gemacht? Das Dingens ist da zwar schwerpunktgünstig mitsamt dem Steuergerät direkt neben Zylinder und Auspuffkrümmer , aber ohne meine ich ausreichende Anströmungsmöglichkeit von Kühlluft und dabei einer Menge dichtbei abgestrahlter Hitze verbaut. Gerade wenn dann jemand im Stadtverkehr mit viel Stop & Go unterwegs ist, wirds da ganz schön heiß. Soweit ich das weiß, ist der Regler von der Bauart, der die überschüssige Energie der LiMa in Abwärme umwandelt. Es gibt Regler anderer Bauart, die nicht benötigte Energie über eine Schaltung an Masse ableiten. Vor etwa zwei Jahren hat mal der aus dem Bremer Umland kommende Elektronik-Ing Lars Dunkhase einen Artikel in der Motalia über das Reglerproblem an den Sport-Classic-Modellen geschrieben. Da ist der gleiche Regler verbaut und auch regelmäßig abgefackelt wegen dem beschissenen Einbauort, der auch nicht ausreichend Kühlluft ermöglicht. Ich kenne ihn persönlich und habe mich mit ihm da mal drüber unterhalten. Er sagt, dass sich die Dinger bei ungünstiger Einbaulage aufgrund der recht hohen LiMa-leistung quasi selbst grillen, wenn nicht ausreichend Kühlung da ist. "Da kannst du Eier drauf braten, so heiß werden die Regler, wenn sie nicht ordentlich Kühlluft bekommen", meinte er.

 

Wegen der Vielzahl an Posts und dem meine ich auch bei diesen SBK- Modellen ungünstigen Einbauort vermute ich eigentlich den Großteil der Defekte wegen Überhitzung. Irgendwann ist das Teil dann einfach fertig "gekocht".

Das muss ja wegen den paar Gramm mehr durch etwa einem halben Meter Kabelstrang und ein kleines Halteblech nicht sein. Im Rahmndreieck hinter dem Lenkopf  zwischen Zündschloß und Airbox ist doch eigentlich ausreichend Platz für das Teil, und da ist es deutlich kühler. Ich hab jedenfalls keine Lust regelmäßig Regler zu wechseln. Ich habe den Regler bei den anderen beiden Ducatis (900SS und Mille MHR) als Variante für die zweiadrige Wechselstromlima der älteren Modelle im Einsatz. Schön direkt unterm Lenkkopf im Kühlluftstrom von vorne. Da gibbet seit Jahren kein Theater wegen abgerauchter LiMa.

Gabs da für die SBKs schon mal Umbauten von euch?

Und so ganz nebenbei: das Steuergerät sitzt da meine ich auch nur suboptimal.

 

Bollergruß

 

Sigi

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da hast Du wohl Recht, Ducati und Regler ist eine ewige Story.

Bei der 900er Monster war der Regler unter der Gabelbrücke, problemlos da im Luftstrom.Den gleichen Regler hat man dann bei der 916 unter die Verkleidung gebaut,die sind reihenweise verreckt.Dann gabs neue,flache Regler eines anderen Herstellers,die höhere Temperaturen vertrugen.

Bei der SF hängt er im freien im Heck,ich denke,Deine Idee mit der Position hinterm Lenkkopf ist gut.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Idaka,

 

die verbesserten etwas hitzefesteren Regler werden soweit ich weiß, aber schon serienmäßig verbaut. Das ist dann der Shindengen Regler, den zum Beispiel Stein-Dinse als zweiadrige Wechselstrom-Variante als Ersatz für die 916er Modelle verkauft. Und den hat soweit ich weiß auch Ducati damals nach den vermehrten Reglerproblemen selbst eingebaut bei den späteren Vergaser SSen und 916/996 Modellen. Genau den habe ich auch bei meinen anderen genannten Divas im Einsatz. Mit Wechsel zu den Denso-Drehstrom-Limas ab der Einsprizer SS und allen späteren Modellen ist dann allerdings auch die LiMa-Leistung auf 500 W angestiegen und von dem Regler-Typ die Drehstrom- Variante ( 3 gelben Adern zu den LiMa-Wicklungen) verbaut. Lars Dunkhase meinte, dass mit aller Elektronik selbst der modernen Modelle kaum mehr als 300 W gebraucht würden. Da ist also so schon mal reichlich Leistung übrig, die in Hitze verwandelt werden muss. Und dann kommt dann je nach Baureihe ein ungünstiger Einbauort oben drauf.

 

Sigi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

also ich hab den regler bei meiner R seit 2010 und keine probleme damit..

orig. platz und orig batteriekasten ....

man hört auch nur sehr selten dass der regler kaputt wäre...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 9 Stunden schrieb dottore_gambinetto:

... Das ist dann der Shindengen Regler, den zum Beispiel Stein-Dinse als zweiadrige Wechselstrom-Variante als Ersatz für die 916er Modelle verkauft. ....

Genau den meinte ich,mir war der Name entfallen,da wir den immer aus Blödsinn "schengendengen" genannt haben :::::)

@gegi: Ich weiss es von den SportClassic,da raucht er gerne ab.(2x bei Spezis,auch öfter gelesen)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich glaube das generelle Problem ist, dass Öl von der Lima über die Kabel in den Stecker läuft und dort dann einen Kurzschluss verursacht.

War bei meiner so.

 

 

Gruss 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ich glaube das generelle Problem ist, dass Öl von der Lima über die Kabel in den Stecker läuft und dort dann einen Kurzschluss verursacht.

War bei meiner so.

 

 

Gruss 

Hi,

Bei meiner 1098 läuft auch immer etwas Öl aus dem Generator-Kabel in den Stecker. Was kann man dagegen machen, abgesehen von einem Motorwechsel? ;-)

Grüße!

Ducster

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Öl im Stecker - nun, da der Kabelstrang mit dem Stecker in Originalposition des Reglers nach unten gerichtet ist, läuft durchgedrücktes Öl zwangsläufig da hin. Von daher hätte man mit einer "Versetzung" des Reglers an die vorgeschlagene Position hinterm Lenkkopf unterm Zündschloß gleich zwei Klappen mit einer Fliege erschlagen. Dann geht der Strang nach oben und wenn Öl durchkommt, ist es "zu faul" nach oben zu laufen und dröppelt dann woanders hin.

 

Sigi 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin Leute, ich habe auch gerade das Problem, dass mir der Regler durch einen Kurzschluss im Stecker zwischen Lima und Regler verreckt ist. Um nun zu prüfen, ob die Lima auch einen weg bekommen hat habe ich die Spannung der Lima gemessen. Die Sollwerte laut Rep.-Anleitung sind bei 2000rpm 27+-10V und bei 6000rpm 78+-10V. Nun liege ich bei 2000rpm bei 37V, also gerade noch gut, bei 6000rpm allerdings bei 110V. Ich finde aber keine Info über die Spulenwiderstände, weiß jemand wo die liegen sollen? VG, Lars

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...das passt schon. Gedanken musst Du Dir machen wenn die Spannung nicht mehr erreicht wird.

Das ist Wechselspannung; ein billiges Digitalmultimeter kann sowas nur in einem begrenztem Frequenz- (sprich Drehzahl-) Bereich vernünftig messen.

Motorradlichtmaschinen sind prinzipbedingt mehr oder weniger kurzschlussfest.

Neuen Regler dran und gut.

Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
...das passt schon. Gedanken musst Du Dir machen wenn die Spannung nicht mehr erreicht wird.

Das ist Wechselspannung; ein billiges Digitalmultimeter kann sowas nur in einem begrenztem Frequenz- (sprich Drehzahl-) Bereich vernünftig messen.

Motorradlichtmaschinen sind prinzipbedingt mehr oder weniger kurzschlussfest.

Neuen Regler dran und gut.

Kai

Hab extra mit nem TrueRMS Messgerät gemessen, so dass ich genau das umgehe, dass nur bei 50 Hz korrekte Effektivwerte gemessen werden. Aber danke.

Gesendet von meinem FRD-L09 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Whopper971:

Ok ich merke Du bist vom Fach! Trotzdem würd ich mir keine Gedanken machen. Solange die Spannung über dem Grenzwert liegt und die Messung zwischen allen drei Phasen dasselbe Ergebnis bringt sollte alles gut sein. Darüber hinaus sind diese Werte stark temperaturabhängig (wegen des Temperaturgangs der Magnete im Polrad). Das WHB definiert schlauerweise nur die Umgebungstemperatur was totaler Schwachsinn ist - eigentlich müsste die Motor- bzw. Öltemperatur spezifiziert sein bei der die Messung durchgeführt werden soll. Ich wette wenn Du das Ganze bei warmem Motor wiederholst dann passt alles.

Gruss

Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Regler meiner 1198 ist jetzt auch gestorben und hat Überspannung ausgegeben (BATT High im Display). Ich habe die 1198 erst ein Jahr und da ich befürchte, dass dies noch häufiger passiert, habe ich mir eine neue Position überlegt. Ich habe den Regler jetzt zwischen Wasser- und Ölkühler montiert. Die Leitung der Lichtmaschine ist dafür lang genug und ich musste nur eine DC-Verlängerung mit dem Stecker des alten Reglers und der Gegenseite aus einem alten Monster Kabelbaum anfertigen. Als Spritzschutz werde ich die Steckverbindung noch mit einem Schrumpfschlauch überziehen.

Sobald es einen minimalen Luftzug gibt, wird der Regler jetzt wesentlich besser als vorher gekühlt. An der alten Position war der Regler durch das Plastik quasi in seiner eigenen Hitze gefangen. Im Stand bin ich mir allerdings noch nicht sicher, ob es einen Vorteil bringt, da er jetzt zwar durch die freie Konvektion Wärme abgibt, aber durch den Ölkühler aufsteigende Wärme abbekommt.

IMG_1671.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Zitat

Hast du die Bugverkleidung ausgeschnitten?

Nein, bei meiner Rennverkleidung ist der Bug unverkleidet.

Über deine Position unter der rechten Verkleidung habe ich auch kurz nachgedacht. Allerdings bekommt der Regler bei der Fahrt immer die erwärmte Luft des Kühlers mit und die Leitungen müsste ich ziemlich verlängern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

gehen die Regler tatsächlich aufgrund zu geringer Kühlleistung defekt ?

-> Dann würd ich den Umbau auch mal durchdenken.

-> Gibt es Erfahrungswerte, dass durch Kühlung die Lebensdauer erhöht wird ?

 

MFG Roland

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja gibt es. Bei Modellen wo der Limaregler scheisse verbaut is und keine Kühlung durch den Fahrtwind erfolgt, gehen die einer nach dem anderen kaputt.

die Sport 1000 ist hier ein Paradebeispiel. Hier ist der Limaregler im Heck und geht generell kaputt. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 19.9.2018, 14:43:37 schrieb Rolli:
Am 19.9.2018, 14:43:37 schrieb Rolli:
Am 19.9.2018, 14:43:37 schrieb Rolli:

Hallo,

gehen die Regler tatsächlich aufgrund zu geringer Kühlleistung defekt ?

-> Dann würd ich den Umbau auch mal durchdenken.

-> Gibt es Erfahrungswerte, dass durch Kühlung die Lebensdauer erhöht wird ?

 

MFG Roland

 

Gerade bei den von V2leitwolf genannten Sportclassic Modellen werden die Regler so heiss, dass du darauf Eier braten kannst. Liegt auch mit am verbauten Reglertyp, der die überschüssige Energie in Hitze umwandelt. Bei den 848/10-1198 ist wie geschrieben die Einbaulage auch nur suboptimal, da dort keine Kühlluft hinkommt. Also ab an die Luft damit..

 

Sigi

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das Regler Problem betrifft wohl die Modellpalette quer durch, bei meiner Multi ist mir der Shindengen Regler letzten Sonntag auch abgeraucht. Das gleiche Problem hatte ich vor ziemlich genau einem Jahr. 

Ich habe mir auf Anraten eines Kollegen aus dem Multi Forum aus Holland den Carmo Regler bestellt und werde den am Wochenende einbauen. Hoffe mal der hält dann länger. Macht nicht wirklich Freude wenn du 500 Km von zuhause entfernt in den Dolos hängst und plötzlich das Batterie Symbol aufleuchtet.

CDE88C69-178C-4535-90A3-AAED3CDA92AA.jpeg

B77A5201-6C13-415E-8289-B06CEBB26C09.jpeg

0B32A3EC-EB12-426A-852C-9042CDF20D3B.jpeg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 27.9.2018 um 22:12 schrieb TT:

das Regler Problem betrifft wohl die Modellpalette quer durch, bei meiner Multi ist mir der Shindengen Regler letzten Sonntag auch abgeraucht. Das gleiche Problem hatte ich vor ziemlich genau einem Jahr. 

Ich habe mir auf Anraten eines Kollegen aus dem Multi Forum aus Holland den Carmo Regler bestellt und werde den am Wochenende einbauen. Hoffe mal der hält dann länger. Macht nicht wirklich Freude wenn du 500 Km von zuhause entfernt in den Dolos hängst und plötzlich das Batterie Symbol aufleuchtet.

Hi,

Ich gehe davon aus dass der Carmo Regler noch immer seinen Dienst versieht. Wenn ich mich recht erinnnere hat @idaka auch mittlerweile einen verbaut?

Meine Frage geht dahin: Das entscheidende ist die Technologie, MosFet anstatt 3Phasen. Soll wesentlich weniger Hitze erzeugen und haltbarer sein. Bei Ebay gibt es ein Produkt von den Großhändler Bihr, ein Vertrieb im Frankofonen und Skandinavien, unter dem Handelsnamen Vicma. Mit MosFet Technologie.

Wenn das taugt würde ich mal meine Ducs umrüsten, Stückpreis dann unter 80 Euro. Was denkt Ihr?

https://www.ebay.de/itm/391901534973

Vielen Dank und viele Grüße

David

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 27.9.2018 um 22:12 schrieb TT:

das Regler Problem betrifft wohl die Modellpalette quer durch, bei meiner Multi ist mir der Shindengen Regler letzten Sonntag auch abgeraucht. Das gleiche Problem hatte ich vor ziemlich genau einem Jahr. 

Ich habe mir auf Anraten eines Kollegen aus dem Multi Forum aus Holland den Carmo Regler bestellt und werde den am Wochenende einbauen. Hoffe mal der hält dann länger. Macht nicht wirklich Freude wenn du 500 Km von zuhause entfernt in den Dolos hängst und plötzlich das Batterie Symbol aufleuchtet.

 

Könntest du evtl. die Modellbezeichnung des Reglers hier posten? Von den Anschlüssen und der Form her sieht das wie einer der gängigen Shindengen Mosfet Regler aus. Ich wusste nicht dass die Dinger auch anfällig sind.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Flotter Otto ja,habe seit letztem Sommer auch einen Carmo Regler.

Zu Langzeit Erfahrung kann ich daher leider noch nichts beitragen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 18 Stunden schrieb Flotter Otto:

...

Wenn das taugt würde ich mal meine Ducs umrüsten, Stückpreis dann unter 80 Euro. Was denkt Ihr?

Vielen Dank und viele Grüße

David

...ja bei knapp 2% Rabatt beim Kauf von 3 Stück lohnt sich das mal richtig! 😎

Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

bei mir ähnlich, den Carmo Regler habe ich im September verbaut und bin dann nicht meh viel gefahren. Mit der Multi dieses Jahr ca. 500 KM, keine Probleme mit dem Regler. Was auffällt ist, dass der Carmo Regler kaum warm wird. Hier der Link zur genauen Typenbezeichnung: https://www.carmo.nl/index.php?main_page=product_info&products_id=1595

Lg Tommy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb nilo:

Könntest du evtl. die Modellbezeichnung des Reglers hier posten? Von den Anschlüssen und der Form her sieht das wie einer der gängigen Shindengen Mosfet Regler aus. Ich wusste nicht dass die Dinger auch anfällig sind.

der kaputte Regler ist der originale Shindengen Mosfet Regler, der meines Wissens in den meisten Ducati Modellen (Panigale, Multistrada, Monster..) verbaut ist: https://www.ersatzteile-ducati.de/ducati-motorrad/zuordnung_der_ersatzteile/54040301B

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 13 Stunden schrieb TT:

der kaputte Regler ist der originale Shindengen Mosfet Regler, der meines Wissens in den meisten Ducati Modellen (Panigale, Multistrada, Monster..) verbaut ist: https://www.ersatzteile-ducati.de/ducati-motorrad/zuordnung_der_ersatzteile/54040301B

Okay, habe die Modellbezeichnung gefunden -> FH020-AA

Ist insofern Interessant als das viele SxR Monstertreiber vom bekannterweise anfälligen OEM Regler der alten Baujahre auf ebenen jenen Mosfet gehen... Dass die Teile nun auch anfällig zu sein scheinen ist mir neu. 😕

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Servus Duc-freunde

Ich habe im Moment das gleiche Problem (bzw. ich vermute mal auf nen Durch-gegrillten Regler)

Hab mir letztes Jahr ne 1098S bj.07 mit 18tkm zugelegt ! seit kurzem kommt bei mir das Problem,

das nach dem Warmfahren (ca.10min) mir die Lampe der Motordiagnose aufflackert in Kombination der ganzen Beleuchtung (Scheinwerfer, Blinker, Display-beleuchtung usw.)

Bordnetzspannung zeigte 18.4 Volt HI an (komischerweise nur zwischen 2500-3500 U/min)

Batterie hat im Leerlauf/Abgeschaltet 14.2/ 12.3 V hat

Nach langer Suche im Internet und Ich nun die Weisheit besitze ! das es ein Termoproblem ist, tippe ich daher mal stark auf den Regler !

zumal ich eine Termignoni Ø70mm Komplettanlage verbaut hab die nochmal zum Termoproblem beiträgt 😀 (Gratis Sitzheizung) 😀

beim ausbauen des Reglers kam mir dann die Idee warum man nicht einfach den Batteriekasten modifiziert,

indem man unterhalb des Batteriefachs Lüftungsbohrungen Bohrt ??? !!!

oder ist die Gefahr zu groß das das Steuergerät bei Nasser Fahrbahn Schaden nehmen kann ? 

zum Schutz könnte man ja noch zb. ein sehr sehr sehr feines Siebgewebe aus Edelstahl verbauen als leichten Schutz ?! 

 

https://www.metallwaren-riffert.at/metallwaren-riffert/product_info.php?info=p389_muster-siebgewebe.html

image.png.31a38bfc3d16e5228717c67c391ddf15.png

 

Danke schon mal in voraus für die Tip´s  und Kritik´s !!!

Gruß Schiller

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Schiller,

vielleicht stellst Du Dich erstmal kurz in der Eingangshalle ("Newbie-Ecke") vor bevor Du hier mit der Tür ins Haus fällst. Wird immer gern gesehen. 

Trotzdem kommentiere ich Deine Idee gern auch jetzt schon 😉

Hast Du Dir den Batteriekasten mal genau angeschaut? Ducati hat extra damit der Regler von dem direkt dahinter liegenden Krümmer des liegenden Zylinders nicht zuviel Wärme abkriegt sogar noch ein Abschirmblech zusätzlich zum Batteriekasten verbaut. Ich glaube nicht das es eine gute Idee ist den Regler freizulegen indem in den Batteriekasten Löcher gebohrt werden. Der Schuß könnte nach hinten losgehen.

Andere Frage - hast Du noch das originale Verkleidungsdreieck (Ölkühlerverkleidung) drin? Ich habe schon Carbonteile gesehen denen das für das Überleben des Reglers enorm wichtige Gitter auf der Batterieseite gefehlt hat. Wenn dem Regler auf diese Weise die Kühlluft geklaut wird ist ein früher Exitus vorprogrammiert.

Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry Lunschi !

bin leider nicht so vertraut mit den Forum´s Ritualen 😅 aber indem Fall werd ich bis auf´s Wochenende hin mich dort vorstellen

 

Hab sie so mit dem Verkleidungsdreieck gekauft ! das Originale wahr nicht dabei 

 

Hab noch mal kurz en Bild bearbeitet wo ich die Bohrungen hinsetzen würde !

  Wenn dann nur dort hinterm Kühler ! und auch nur in dem Rot markierten Bereich 

Die Seite auf der der Regler montiert ist bleibt Unbearbeitet

 

Batteriekasten Mod..png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

Schön, dass Du den Weg zu uns gefunden hast. Schön, wenn Du dich vorstellst.

Der Regler ist ein Verschleißteil. Nachdem ich 2x wegen Reglern liegen geblieben bin tausche ich die Teile einfach alle zwei Jahre. Kosten etwas mehr als 50 Euro und nerven nicht mehr. Der Platz bei der 11er ist aber schon OK, vor allem im Vergleich zu Vorgängern. Ich würde da nix bohren. Auch wenn die ECU abgedichtet angeschlossen ist, die Stecker am Regler sind nicht dicht.

Gruß David

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...mit dem Verkleidungsdreieck meinte ich das rote Teil (den "Rahmen" um den Ölkühler) und der scheint bei Dir original zu sein also mit dem Lufteinlassgitter über dem Ölkühler. Ich würde da nichts ändern. Mach einen neuen Regler rein und gut.

Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Guten Morgen,

musste gestern feststellen, dass wohl mein noch nicht alter Lima-Regler den Geist aufgegeben hat. Laut Anzeige im Display wird die Batterie überhaupt nicht geladen. (1098R). Anzeige (10,8) blinkte; danach gingen dann auch beide gelben Lampen an. Batterie am Ende. Einbau einer Reservebatterie. Sprang an. Laut Anzeige aber kein Ladung. Weniger als 12. 

Meine erste Frage: Kann auch die Lichtmaschine hin sein? Der Regler soll vor ca. 1500 km neu verbaut worden sein. (Werkstatt leider in Nordhorn; ich in Neuss).

Falls Regler, als absoluter technischer Laie, meine Frage: Ausbau selbst möglich? Wohl ja. Batterie ausbauen. Die ECU (sind das nur 2 Schrauben und die Stecker?). Sitzt dann dahinter sofort der Regler? Gibt es da etwas zu beachten? Wie gesagt: Wenig Schraubererfahrung. 

Auch wenn das Thema vielleicht schon mehrfach durch ist, würde ich mich über eine hilfreiche Antwort, vielleicht eine Anleitung freuen. Welchen Regler würdet ihr empfehlen? Oder immer einen "in Reserve" bei sich führen?

 

Danke Euch!

Volker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...normal sollte so ein Regler schon länger als 1500 km halten...

Zum Ausbauen brauchst Du die Batterie nicht auszubauen. Nur den Minuspol abklemmen, die ECU ausbauen weil die im Weg ist und den Regler ausbauen. Beim Wiedereinbau der ECU das Massekabel nicht vergessen!

Die Lichtmaschine kann man durchmessen; zwischen den drei Anschlusspins sollte der gleiche sehr geringe Widerstand zu messen sein. Gegen Masse (Motorgehäuse) sollte der Widerstand unendlich sein. Ansonsten kann man auch die Leerlaufspannung der Lima messen; bei laufendem Motor am abgezogenen Lima-Stecker die Spannung zwischen den Pins messen. Achtung, Wechselspannungs-Messbereich wählen. Und die Spannung ist drehzahlabhängig, also alle drei Messungen möglichst bei derselben Drehzahl machen. Wichtig ist vor allem das alle drei Phasen dieselbe Spannung liefern. Bei höheren Drehzahlen sind das bis zu 70 Volt, Vorsicht das es keine Kurzschlüsse oder elektrischen Schläge gibt!

Verschmorte Anschlussstecker sind schlecht weil dann die Symmetrie der drei Phasen nicht mehr da ist, könnte sein dass der Regler sowas nicht mag.

Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Super und recht herzlichen Dank für die schnelle Antwort. Ich hoffe ja, dass es nur der Regler ist. Lichtmaschine wird sicherlich teurer sein.

Volker  

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Für die Lima muss der linke Deckel ab, das ist ungleich mehr Arbeit. Regler ist fast plug&play. Das Kabel der Lima läuft direkt zum Regler. Wenn Du den aussteckst kannst Du direkt messen, drei gelbe Kabel. Kann man wenn man ohnehin an den Regler will gerade mit machen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nochmals meinen Dank auf diesem Wege an Euch. Da die Kleine erst vor 1400 km zur großen Inspektion (Köpfe runter und Ventile einstellen nebst neuem Regler) im Norden Deutschlands war, wird sie morgen wieder abgeholt. Ich muss schon sagen, ne 1098R kann schlauchen. Mit mit 7000 km neuer Freilauf, mit 16600 Motorschaden, mit 39000 großer Service nebst neuer Kupplung und nun mit 40500? Insgesamt 3 mal liegen geblieben. Nur LS-Fahrer.

Übrigens: Da hier ja auch MV Freunde unterwegs sind. Ist die F4 750 Bj. 2003 eigentlich zuverlässig? Liebäugel damit schon länger.

 

Ich berichte mal, was aus meiner R geworden ist, wenn sie wieder da ist. 

Nochmals Dank an euch.

Volker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du hast die einzige R Deutschlands mit einem fünfstelligen Tachostand. Und dann wunderst du Dich? Ist doch keine billige Prostituierte die man beliebig durchziehen kann...

Eine R will geachtet und wenn es gilt, auf abgesperrter Strecke alles geben! Dafür hat sie der liebe Gott geschaffen 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da hast Du auf jeden Fall völlig Recht. Deshalb bleibt sie auch. Ersatzmotörchen schlummert ja bereits in der Ecke. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...