Zum Inhalt springen

1198S Gasannahme ungleichmäßig


Rolli

Empfohlene Beiträge

Hallo zusammen,

hab als Neuzugung ne 2010er 1198S mit nur 8000km in meinem Stall.

Auffällig waren folgende Dinge (im Gegensatz zur 1098S) :

- In niedrigen Drehzahlen störrisch

- bei Konstantfahrt mit rund 100km/h starkes Vibirieren (An den Spiegeln zu erkennen)

- Wenn ich im 5. oder 6. Gang das Gas langsam hochdrehe, steigt das Drehmoment auch konstant an, bis zu nem bestimmten Punkt (Drehgriff bei rund 1/3 oder 1/2). Dann nimmt "Vorschub" ab. Lass ich dann das Gas ein wenig zurück, kommt wieder mehr Zugkraft. Das findet bei rd. 2000 bis 7000 U/min statt. Zieht man den Gasgriff ruckartig von Null auf 100% fällt einem das auch nicht auf. Wie gesagt, im 1. bis 4. Gang nicht spürbar, da man dort eh gleich wieder schalten muß.

So, nun begann die Suche. Naheliegend war/ist der TPS . Habe diesen geresettet : Keine Änderung. Hab den TPS mal mit nem Voltmeter von Leerlauf bis Volllast beobachtet. Spannung steigt/Fällt sauber liniear. Dann bin ich irgendwann auf diese sog. Bypass Schrauben gestoßen. Und siehe da, an denen hatte noch nie jemand gedreht. Diese waren komplett zu gedreht. Im Vergleichzur 1098S (mußte ich sofort vergleichen ) : Stehender Zylinder 1,25 Umdrehungen auf, liegender 0,75 Umdrehungen auf. Glaub selbst da muß man mal prüfen.

Wie geht man da jetzt vor. Beide voll zu ist glaubich nicht richtig. Hab mal beide 1Umdrehungen aufgemacht und siehe da. Nicht mehr störrisch, kein Vibrieren bei 100 km/h. Aber diese kleine Liniear-Loch  ist noch minimal spürbar. Aber deutlich besser.

 

Gibt es ne Pauschale dafür, oder wirklich wie beschrieben : 3/4 auf, CO einstellen und dann noch mit Unterdruck synchron machen ? Hab so auf die Schnelle keinen CO Messer. Gehts ohne ? Kann man einen günstig kaufen ?

Diese bypass Schrauben zuweit offen ist auch net gut, oder ?

Für ein paar Tips wäre ich dankbar. oder was zu lesen...

 

Gruß Rolli

Link zu diesem Kommentar

...im Werkstatthandbuch gibts eine etwas längliche Prozedur zum Einstellen der Bypassschrauben. Im Prinzip stellt man die auf die Grundeinstellung und schaut ob der Steller es schafft die Drehzahl auf den Sollwert einzuregeln (und misst das Vakuum im Saugrohr / Synchrotester). Dann versucht man einen Kompromiß zu finden so dass beide Zylinder den gleichen Unterdruckwert haben und die Drehzahl passt. Schafft man es nicht mit dem vorgegebenen Verstellbereich der Bypassschrauben (max. 2,5 Undrehungen auf) beide Zylinder auf gleichen Unterdruck zu bringen heißt es im Handbuch lapidar dass dann der Drosselklappenkörper zu erneuern ist...

Der CO-Wert wird normalerweise zylinderselektiv über die Lambdaregelung eingeregelt, da kann man nichts verstellen. Man kann zwar nachmessen damit prüft man im Prinzip aber nur die Funktion der Lambdasonden ab.

Ich würde mal mit 1 Umdrehung auf bei beiden Schrauben starten und einen Synchrotester anschlieißen.

Generell sind 1198 aber meiner Erfahrung nach was die Laufkultur angeht Mimosen. Selbst wenn den Messwerten nach alles stimmt kann die Karre ruckeln und zuckeln; ein andermal baut man alles zusammen, macht eine Grundeinstellung und die Karre rennt wie Sahne. Alles schon gehabt.

Bei Deinen Symptomen solltest Du aber mal die Funktion des Stellmotors für die Auspuffklappe prüfen; stöpsel ihn z. B. einfach mal ab und mach eine Probefahrt.

Gruss

Kai

Link zu diesem Kommentar
  • 2 Wochen später...

So, wollte mal bescheid geben, wie es weiter ging :

- Auspuffklappe abgesteckt -> Keine Änderung

- TPS ersetzt (In der Hoffnung der wäre ungleichmäßig) -> Keine Änderung

- Bypass nochmals beide 1 Umdrehung auf und Synchronisiert -> Läuft sauber, aber keine Änderung des o.g. Problems

- Was gelesen von Tankentlüftung (Meine pfeift ja auch ständig, Tank ist bei mir auch immer voll, Problem kommt erst, wenn Motor warm-der heizt ja dann den Tank...) Also Tankdeckel zerlegt und geprüft, Ventile ausgebaut -> Keine Änderung

- Vielleicht liegts an Benzinpumpe/Filter . Kurzerhand den Tank meiner problemlos laufenden 1098 draufgebaut -> Keine Änderung.

- Heute beide Lambdasonden abgesteckt. Hmm, gefühlt Problem weg (Natürlich Notlauf, klar, da Fehler gespeichert) . "liegende" Sonde alleine wieder ran. Problem géfühlt wieder da. Nur "stehende" Sonde angesteckt. Problem weg. Grad noch schnell ne neue Lambdasonde beim liegenden Zylinder eingebaut. Probefahrt, scheint behoben zu sein. Muß ich nun beobachten.  Kalt wirds .... ;-)

-> Hoffentlich funzts nur nicht bloß, weils jetzt so kühl ist .....

Was mir auch mal so durchn Kopf ging : Ist da das richtige Kennfeld / Mapping drauf ? Die Maschine war nur immer bei Ducati München. Aber wer weiß. Wie kann man das mal auslesen und mit original Files vergleich ? Bei meinen  anderen Maschine kann man das easy mit TuneEcu machen. Bei Duc ?

 

Viele Grüße

Rolli

 

Link zu diesem Kommentar

Hallo Rolli,

wenn Du ein OBD-Kabel (+ "FIAT-Adapter") hast kannst Du mal den Guzzidiag-IAW5X-Reader ausm Netz ziehen und einen Dump machen. Da könnte ich dann mal drüber schauen obs ne Serienmap ist oder nicht. Du musst nur höllisch aufpassen das Diagnosekabel beim Anschluss ans Motorrad nicht zu verpolen weil man sich dabei allzuleicht die ECU grillen kann. Im besten Fall brennen nur die internen Masseverbindungen weg, dann kann man mit einer zweiten Masseverbindung über den Diagnosestecker noch einen Notbetrieb hinkriegen. Ideal ist das aber nicht.

Allerdings ist das erste was die meisten machen wenn sie das Mapping bearbeiten die Lambdas zu deaktivieren. Von daher würde ich denken deutet es bei Dir eher auf Serienmap und gestorbene Lambdasonde hin (was übrigens nicht wirklich außergewöhnlich wäre).

Bei der IAW5AM lässt es sich zum Remappen mit Guzzidiag Reader/Writer zum Auslesen/Flashen und Tunerpro zum Bearbeiten ganz gut leben.

Kai

Link zu diesem Kommentar

Servus KAi,

vielen Dank fürs Angebot. Werde ich heut gleich mal probieren...

Achja, zu meiner Person : Elektronik Spezialist seit Jahrzenhnten. Bekannt in div Foren, überwiegend im KFZ Bereich was Fahrzeugelektronik/Diagnostic/SW/Codierung usw. angeht. Also bezgl Verpolung kein Sorge ...

Gruß

Rolli

 

 

Link zu diesem Kommentar
×
×
  • Neu erstellen...

Wichtige Information

Wenn du dich hier anmeldest hast du die Datenschutzerklärung und die Foren Regeln gelesen! Du versicherst damit dich auch an diese zu halten!