Zum Inhalt springen

1098S läuft nur auf 1 Zylinder


jrichti

Empfohlene Beiträge

Hallo,

leider habe ich die Duc letztes WE auf die Seite gelegt. Es passierte in einem Kreisel, deshalb Gott sei Dank nur langsam gewesen. Sie rutschte auf die linke Seite und lief dann noch weiter. Nach dem ich den Schaden so weit beurteilen konnte, nur Verkleidungsschaden und Lenker-Stummel links abgebrochen.

Nun läuft sie seit dem Unfall nur noch auf einem Zylinder und zwar auf dem stehenden.

Das Diag sagt aus, das sie Fehlfunktionen der Zündspule B hat. Ich habe diese gewechselt, doch leider noch immer das selbe Problem. Im Diag wird jetzt wechselnd eine Fehlfunktion der Zündspule A und B angezeigt.

Jetzt vermute ich, das das Steuergerät beim Unfall etwas abbekommen hat. Hat vielleicht sonst jemand noch einen Tip? Steuerzeiten verstellt?

Link zu diesem Kommentar

...eigentlich sollte das Steuergerät einen solchen Unfall überleben.

Hast Du die Bordnetzspannung bei laufendem Motor geprüft? Solche Fehlermeldungen habe ich auch schon bei einer etwas schwächlichen Batterie gesehen. Zieh mal alle Stecker an der ECU ab und steck sie wieder drauf, auch an allen anderen greifbaren Steckverbindungen mal wackeln.

Ansonsten wäre das nächste mal eine bekannt funktionierende ECU (ggf. leihweise) einzubauen und gegenzutesten.

Probleme mit den Steuerzeiten halte ich für ausgeschlossen - vor allem würde das Problem nicht hin- und herwandern zwischen den Zylindern. Und sollte tatsächlich ein Zahnriemen auch nur einen Zahn überspringen wären vermutlich schon vier Ventile krumm...

Gruss

Kai

Link zu diesem Kommentar
Am 10.4.2018, 16:39:55 schrieb jrichti:

Hallo,

leider habe ich die Duc letztes WE auf die Seite gelegt. Es passierte in einem Kreisel, deshalb Gott sei Dank nur langsam gewesen. Sie rutschte auf die linke Seite und lief dann noch weiter. Nach dem ich den Schaden so weit beurteilen konnte, nur Verkleidungsschaden und Lenker-Stummel links abgebrochen.

Nun läuft sie seit dem Unfall nur noch auf einem Zylinder und zwar auf dem stehenden.

Das Diag sagt aus, das sie Fehlfunktionen der Zündspule B hat. Ich habe diese gewechselt, doch leider noch immer das selbe Problem. Im Diag wird jetzt wechselnd eine Fehlfunktion der Zündspule A und B angezeigt.

Jetzt vermute ich, das das Steuergerät beim Unfall etwas abbekommen hat. Hat vielleicht sonst jemand noch einen Tip? Steuerzeiten verstellt?

bei mir war der gleiche Fehler. Bloß ohne Unfall. War die ECU!

Link zu diesem Kommentar

Hast du das Kabel zur Zündspule des liegenden Zylinders mal überprüft? Das scheuert schon mal gerne durch, hat dann einen Kurzschluss auf Masse und der Motor läuft nur noch auf dem anderen Zylinder und der Fehler zur Zündung des liegenden Zylinders wird angezeigt.

Gesendet von meinem D5503 mit Tapatalk

Link zu diesem Kommentar
  • 2 Wochen später...

Ja, hab mal andere Zündspulen verbaut. Noch immer das selbe. Die Kabel können es nicht sein.

Jetzt bin ich auf der Suche nach einem neuen Steuergerät. Hat wer zufällig eines, das er verkaufen möchte?

Mit der Ducati Diag Software müsste man das alte Programm ja vom Steuergerät kopieren können und dann aufs neue aufspielen?

Link zu diesem Kommentar
vor 4 Stunden schrieb jrichti:

.....

Mit der Ducati Diag Software müsste man das alte Programm ja vom Steuergerät kopieren können und dann aufs neue aufspielen?

Ja,aber nimm den GuzziDiag Reader/Writer,da brauchst keine Lizenz.

Der Fairness halber drückst nach Erfolg auf Donate.

Link zu diesem Kommentar

Steuergeräte habe ich noch, verkaufen würde ich es ungern, aber wenn du von dem Programm ein Backup machst und es nachdem Du's geprüft hast wieder aufspielst könntest du es ja an mich zurück schicken. Oder wenn die Kiste dann läuft reden wir über einen Verbleib bei Dir, aber eigtl habe ich meine Steuergeräte auf Reserve...

Link zu diesem Kommentar
Am 24.4.2018, 15:10:24 schrieb Flotter Otto:

Steuergeräte habe ich noch, verkaufen würde ich es ungern, aber wenn du von dem Programm ein Backup machst und es nachdem Du's geprüft hast wieder aufspielst könntest du es ja an mich zurück schicken. Oder wenn die Kiste dann läuft reden wir über einen Verbleib bei Dir, aber eigtl habe ich meine Steuergeräte auf Reserve...

Im Moment kann ich noch nicht sicher sein, ob es überhaupt das Steuergerät ist. Ich würde versuchen, das Programm zu kopieren und es aufs neue ECU aufspielen. Dann mal schauen... Hauptsache sie läuft dann wieder auf allen 2 Zylindern.

 

Link zu diesem Kommentar

So, habe ein Steuergerät besorgt. Was soll ich sagen. Bin ratlos. Noch immer das selbe.

Läuft nur auf einem Zylinder und springt ganz schlecht an. wenn sie an ist, dann läuft sie auch nur recht instabil.

Bis jetzt getauscht: Zündspule, Kurbelwellensensor, Zündkerzen, Steuergerät.

???

Link zu diesem Kommentar
×
×
  • Neu erstellen...

Wichtige Information

Wenn du dich hier anmeldest hast du die Datenschutzerklärung und die Foren Regeln gelesen! Du versicherst damit dich auch an diese zu halten!