Jump to content
MusterMax

Auspuffklappe deaktivieren wie?

Empfohlene Beiträge

Gibt es schon möglichkeiten die Klappe der V4 zu deaktivieren?

Evtl. wie bei den Vorgängern Stecker ziehen oder andere möglichkeiten?

Ich kann mich einfach nicht so richtig damit abfinden das mein 215PS Motorrad bei gasgeben leiser wird (siehe Video). :/

 

 

 

Grüße

Max

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Klar, Akra Map drauf :D  Am besten natürlich mit nem offenen Auspuff :D 

Mir wäre noch nix bekannt.. Könnte sein das es dir jemand wie Daniel Deussen ausprogrammieren kann.. Frag doch mal nach bei den gängigen Tunern (Deussen Engines, BeFaster, usw)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Soll lt. meines Händlers ohne Fehlermeldung möglich sein. Ich werde nach dem 1.000 km Service berichten. Wie Du schon sagst dieses „Leiserwerden“ ist kein Zustand.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ausprogrammieren find ich zu umständlich, würde auch sehr gerne irgendwie die Garantie behalten. (Keine Ahnung wie empfindlich Ducati da mit eingriffen in Ihr Steuergerät ist)

Gibt es eigentlich irgendein Euro4 Motorrad (Kategorie >300km/h) das ohne Auspuffklappe auskommt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 3.7.2018, 11:16:09 schrieb Luke_LP:

Soll lt. meines Händlers ohne Fehlermeldung möglich sein. Ich werde nach dem 1.000 km Service berichten. Wie Du schon sagst dieses „Leiserwerden“ ist kein Zustand.

Hast du denn schon was in Erfahrung bringen können?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey, der Service ist bislang noch nicht erfolgt (geplant ist KW 32). Die Klappe scheint bei mir ohnehin nicht richtig zu funktionieren – dieses „Leiserwerden“ tritt definitiv nicht immer auf. Sowohl beim langsamen Hochdrehen im Stand als auch beim Fahren schließt sie nicht immer, obwohl die Rahmenbedingungen absolut identisch sind (warmer Motor; gleiche Drehzahl/Geschwindigkeit; gleicher Modus). Kann ich mir absolut nicht erklären. Ich werde sie daher komplett deaktivieren lassen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

meine Klappe hat auch ein absolutes Eigenleben... die öffnet und schließt völlig unkoordiniert.

Beim Start ist die Klappe offen, nach 2 Minuten fahren schließt sich die Klappe wieder (im Stand) und öffnet sich wenn ich beim Anfahren die Kupplung kommen lasse.

Während der Fahrt bei konstanten Tempo öffnet und schließt sie sich auch. War deswegen auch bereits bei Ducati, leider ohne Erfolg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wann die Klappe was macht, erschließt sich mir auch noch nicht so recht. Festgestellt habe ich folgendes:

Im Stand/Leerlauf nach einiger Zeit wird sie Lauter/Klappe offen.

Mit eingelegtem 1ten Gang wird sie leiser > wenn die Kupplung langsam kommt, geht die Klappe auf.

Ich hoffe, das man die Klappe überhaupt Rausprogrammieren oder Stilllegen kann |-(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 38 Minuten schrieb Nordhesse:

Ich hoffe, das man die Klappe überhaupt Rausprogrammieren oder Stilllegen kann |-(

Das ist lt. meines Händlers kein Problem und geht definitiv. Er hat es auch schon bei einigen Fahrzeugen durchgeführt. Ein Fehlermeldung tritt nicht auf, also weder bei der 1299 als auch der neuen V4.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb el-cabron:

Beim Start ist die Klappe offen, nach 2 Minuten fahren schließt sich die Klappe wieder (im Stand) und öffnet sich wenn ich beim Anfahren die Kupplung kommen lasse.

Ursache dafür könnte aber auch die Zylinderabschaltung sein – sobald Du die Kupplung ziehst, läuft sie wieder ganz regulär, das hat nichts mit der Auspuffklappe zutun.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Minuten schrieb Luke_LP:

Ursache dafür könnte aber auch die Zylinderabschaltung sein – sobald Du die Kupplung ziehst, läuft sie wieder ganz regulär, das hat nichts mit der Auspuffklappe zutun.

Das könnte natürlich auch sein. Weil der Klang sich auch ändert. Nicht nur die Lautstärke.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb Luke_LP:

Ursache dafür könnte aber auch die Zylinderabschaltung sein – sobald Du die Kupplung ziehst, läuft sie wieder ganz regulär, das hat nichts mit der Auspuffklappe zutun.

Zylinderabschaltung?? wtf... das ist doch kein Audi.. höre ich zum ersten mal..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Möglicherweise ist der grund für die unkontrollierten Klappen bewegungen auch wieder eine viel zu schwache feder die es nicht schafft die Klappe gegen den Abgasvolumentrom zu zu drücken!? (War wohl bei vielen 1299 Modellen der Fall)

 

Oder weiß vlt. jemand ob die Klappe jetzt durch 2 Boudenzüge angesteuert wird?

 

Grüße

Max

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 16 Stunden schrieb el-cabron:

Zylinderabschaltung?? wtf... das ist doch kein Audi.. höre ich zum ersten mal..

Special feature um der Hitzeproblematik im Stand entgegenzuwirken… alle V4 ab 06/2018 haben die Zylinderabschaltung an Bord ::::::D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 19.8.2018, 10:01:52 schrieb el-cabron:

Hat das schon jemand eingebaut ?????

Mit freundlichen Grüßen 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo ich habe den Healtechauspuffklappeneliminator verbaut aber leider ist die Motorlampe an, bekomme ich auch nicht aus, ich werde nachher mal meinen Händler anrufen was ich machen kann, aber ist nervig. Grüße Michael anbei noch ein Foto von meiner Auspuffklappe. 

BDBBCDBB-0C04-41E9-8D64-E554A8212DF7.jpeg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Meinste die Fixierung der Auspuffklappe mittels Sicherungsdraht ist notwendig???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 31.8.2018, 08:15:10 schrieb MichaelB:

Hallo ich habe den Healtechauspuffklappeneliminator verbaut aber leider ist die Motorlampe an, bekomme ich auch nicht aus, ich werde nachher mal meinen Händler anrufen was ich machen kann, aber ist nervig. Grüße Michael anbei noch ein Foto von meiner Auspuffklappe. 

BDBBCDBB-0C04-41E9-8D64-E554A8212DF7.jpeg

berichte bitte mal, was der Händler gesagt hat

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist das ein generelles Problem mit dem Eliminator? Ich wollte mir auch einen bestellen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 15 Stunden schrieb mapa812:

Ist das ein generelles Problem mit dem Eliminator? Ich wollte mir auch einen bestellen.

bin gestern einige KM gefahren.. noch ist die Lampe aus.. und fixiert habe ich die Klappe auch nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 40 Minuten schrieb el-cabron:

bin gestern einige KM gefahren.. noch ist die Lampe aus.. und fixiert habe ich die Klappe auch nicht.

Hi El,Carbon...

Wo hast du das Ding gekauft ? Funktioniert es .also ist es jetzt lauter geworden .

wo sitzt der Elimanor ? Bzw wo sitzt der Stecker ?

vielen Dank im Voraus 

Mit freundlichen Grüßen 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Sprint:

Hi El,Carbon...

Wo hast du das Ding gekauft ? Funktioniert es .also ist es jetzt lauter geworden .

wo sitzt der Elimanor ? Bzw wo sitzt der Stecker ?

vielen Dank im Voraus 

Mit freundlichen Grüßen 

gibt es auch bei Desmoworld...

lauter ist sie im Stand nicht geworden, nur während der Fahrt schließt die Klappe nicht mehr, deswegen ist sie jetzt immer laut...der Stecker geht etwas schwer ab, am besten den Stellmotor kurz ausbauen.. @Alex H. danke für den Tipp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für den schnellen Antwort El Carbon ? .

Hast du irgend wie leistung Verlust gemerkt beim beschleunigen ??

oder läuft die Maschine genauso wie früher ,oder sogar besser ?

Mit freundlichen Grüßen 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Klappe der V4 schließt doch nur im 3. Gang bei so 49 bis 54 Km/h Oder habe ich was verpasst? Bei allen anderen Gängen und Geschwindigkeiten bleibt die Klappe offen. Wenn es wirklich nur um diesen winzigen Bereich geht, werde ich mir den Eliminator wohl schenken.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das einzige Argument für den Eliminator ist doch das die Klappe ständig Probleme macht und die Motorleuchte angeht. Nur deswegen würde ich mit den kaufen, damit endlich Ruhe ist. Wie schon gesagt wurde, ich merke die Klappe nur im 3. Gang bei 51-54kmh, sonst gar nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 31.8.2018, 08:15:10 schrieb MichaelB:

Hallo ich habe den Healtechauspuffklappeneliminator verbaut aber leider ist die Motorlampe an, bekomme ich auch nicht aus, ich werde nachher mal meinen Händler anrufen was ich machen kann, aber ist nervig. Grüße Michael anbei noch ein Foto von meiner Auspuffklappe. 

BDBBCDBB-0C04-41E9-8D64-E554A8212DF7.jpeg

 

Hallo Michael, hast Du das Problem in den Griff bekommen, was hat der Händler gemacht?

Meine Kontrollleuchte möchte nämlich auch nicht mehr ausgehen...

Gibt es jemand, bei dem alles reibungslos funktioniert?

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hab mal beim Hersteller nachgefragt und nach deren Auskunft soll in kürze Nachgebessert werden.

Die arbeiten seit einigen Tagen an einer Lösung.

Zitat : Just to let you know we got  a Panigale at our test facility and we did a lot of tests in the past 9 days so hopefully we will have solution within a couple of days.
 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hat jemand schon die seilzüge vom klappe unten am Auspuff ausgehängt???

Das ist doch selbe Effekt wie das eliminator oder ??

Dann kann auch kein Fehler Meldung kommen und dann ist die Klappe immer Ofen .

die Seile können unten dann alleine hin und her tanzen ? ?

Mit freundlichen Grüßen 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

nein, z.B. bei der 1098 ging die Motorkontrolllampe an wenn die Klappe (Bowdenzug) ausgehängt wurde! Bei der Pani V2 einfach ausstecken kein Fehler...komisch, dass das bei der V4 nicht so einfach geht :huh:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb *DesmopatricK*:

nein, z.B. bei der 1098 ging die Motorkontrolllampe an wenn die Klappe (Bowdenzug) ausgehängt wurde! Bei der Pani V2 einfach ausstecken kein Fehler...komisch, dass das bei der V4 nicht so einfach geht :huh:

Habe ich richtig verstanden ??

Also beim V4 wenn Mann die Seil Züge unten direkt an der Klappe aushängt, kommt Fehler Meldung ????

Mit freundlichen Grüßen 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Sprint, das hat was mit Euro 4 Norm und dem Antimanipulationskatalog zu tun. Wahrscheinlich wird die Kontrollleuchte angehen, wenn du was an der Klappe aushängst. Da hilft halt nur ausprobieren und dann eben Eliminator holen oder rausprogrammieren lassen. So habe ich es bei der 959 gemacht.

Gruß

Ulli

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 53 Minuten schrieb Ulli848:

Hallo Sprint, das hat was mit Euro 4 Norm und dem Antimanipulationskatalog zu tun. Wahrscheinlich wird die Kontrollleuchte angehen, wenn du was an der Klappe aushängst. Da hilft halt nur ausprobieren und dann eben Eliminator holen oder rausprogrammieren lassen. So habe ich es bei der 959 gemacht.

Gruß

Ulli

Hi Uli Danke für Dein Antwort . Aber warum solle der Kontrolle Leuchte angehen ...

die seilzüge arbeiten ja da unten halt ohne den Klappe zu drehen. Da ist auch kein poti oder sowas eingebaut 

das der Klappe Signale schickt ,wie das Position der Klappe ist .. liege ich da falsch??.

Naja wie auch immer ich warte noch bissl ,bis einer es versucht hat . Mein Händler ist zu weit um hin zufahren und den Fehler 

löchen zu lassen .Falls es doch die Lämpchen angeht ?

 Mit freundlichen Grüßen 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Zitat

Da ist auch kein poti oder sowas eingebaut 

das der Klappe Signale schickt ,wie das Position der Klappe ist .. liege ich da falsch??.

Das Poti ist am Stellmotor untergebracht....

 

exup.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb bassman:

Das Poti ist am Stellmotor untergebracht....

 

exup.png

Meine Aussage.... also da kann keiner Fehler kommen dann oder ???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Doch. Leider schon.

Seit Euro 4 überprüft die Elektronik ob die Seilzüge einen Wiedestand haben. Wenn die Züge ausgehangen werden, fehlt der Wiederstand von der Feder an der Klappe und die Lampe geht an.

Wobei die Klappe bei der V4 ja eigentlich nicht der Rede wert ist. Die schließt nur im 3. Gang bei 50 bis 55 km/h. Ansonsten ist die eh immer offen. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Naja, wie machen die Hersteller das, damit die Elektronik mitbekommt, das irgendwas manipuliert wurde?

Bei dem Poti ist es genau so wie bei den Sensoren wie zb. den Temperatursensoren oder Drosselklappenpoti. Fliesst nicht ein gewisser Ruhestrom durch den Widerstand, wird er als "nicht vorhanden" erkannt. Ist der Ruhestrom zu gross, wird das als Kurzschluss interpretiert.

Bei dem Stellantrieb ist es ähnlich! Man weiss die Stromaufnahme des E-Motors unter seinen normalen Lastbedingungen und wird dieser über bzw. unterschritten, wird es ebenfalls als Fehler interpretiert. Gemessen wird dafür im Steuergerät der Spannungsabfall über einen Shuntwiderstand.

Folgerichtig könnte man nun den Stellmotor durch einen richtig bemessenen Festwiderstand ersetzen und dadurch dem Steuergerät das Vorhandensein vorgauckeln. Aber das wird u.U. auch nicht funktionieren, weil sich ja bei der Aktivierung des Stellmotors, der Widerstand des an dem Motor gekoppelten Poties nicht zeitgleich ändert.

Ein hardwaremässiger Lösungsansatz könnte der fette Lastwiderstand, mit einer parallel geschalteten Spule eines Relais mit Wechslerkontakten sein. Die Mittelfeder des Kontaktsatzes wird der imaginäre "Schleifer" des Poties der sich mal mit dem einem und dann dem Anderen Ende eines ebenfalls dimensionierten Festwiderstand verbindet.

 

Ersatz.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das wird wahrscheinlich über die Endanschläge geprüft. Wenn man die Seilzüge aushängt, fährt der Stellmotor seinen maximalen Wege ab (z.b.: 100°). Die Klappe kann sich durch ihre Endanschläge aber nur maximal 90° bewegen, somit erkennt die Elektronik einen Fehler.

LG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gibts hier eigentlich was neues? Funktionieren die Dinger mittlerweile?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die wurden über den Jahreswechsel überarbeitet und funktionieren in der aktuellen Revision problemlos. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...