Zum Inhalt springen

Auspuffklappe deaktivieren wie?


MusterMax

Empfohlene Beiträge

Klar, Akra Map drauf :D  Am besten natürlich mit nem offenen Auspuff :D 

Mir wäre noch nix bekannt.. Könnte sein das es dir jemand wie Daniel Deussen ausprogrammieren kann.. Frag doch mal nach bei den gängigen Tunern (Deussen Engines, BeFaster, usw)

Link zu diesem Kommentar
  • 3 Wochen später...

Hey, der Service ist bislang noch nicht erfolgt (geplant ist KW 32). Die Klappe scheint bei mir ohnehin nicht richtig zu funktionieren – dieses „Leiserwerden“ tritt definitiv nicht immer auf. Sowohl beim langsamen Hochdrehen im Stand als auch beim Fahren schließt sie nicht immer, obwohl die Rahmenbedingungen absolut identisch sind (warmer Motor; gleiche Drehzahl/Geschwindigkeit; gleicher Modus). Kann ich mir absolut nicht erklären. Ich werde sie daher komplett deaktivieren lassen.

Link zu diesem Kommentar

meine Klappe hat auch ein absolutes Eigenleben... die öffnet und schließt völlig unkoordiniert.

Beim Start ist die Klappe offen, nach 2 Minuten fahren schließt sich die Klappe wieder (im Stand) und öffnet sich wenn ich beim Anfahren die Kupplung kommen lasse.

Während der Fahrt bei konstanten Tempo öffnet und schließt sie sich auch. War deswegen auch bereits bei Ducati, leider ohne Erfolg

Link zu diesem Kommentar

Wann die Klappe was macht, erschließt sich mir auch noch nicht so recht. Festgestellt habe ich folgendes:

Im Stand/Leerlauf nach einiger Zeit wird sie Lauter/Klappe offen.

Mit eingelegtem 1ten Gang wird sie leiser > wenn die Kupplung langsam kommt, geht die Klappe auf.

Ich hoffe, das man die Klappe überhaupt Rausprogrammieren oder Stilllegen kann |-(

Link zu diesem Kommentar
vor 38 Minuten schrieb Nordhesse:

Ich hoffe, das man die Klappe überhaupt Rausprogrammieren oder Stilllegen kann |-(

Das ist lt. meines Händlers kein Problem und geht definitiv. Er hat es auch schon bei einigen Fahrzeugen durchgeführt. Ein Fehlermeldung tritt nicht auf, also weder bei der 1299 als auch der neuen V4.

Link zu diesem Kommentar
vor 3 Stunden schrieb el-cabron:

Beim Start ist die Klappe offen, nach 2 Minuten fahren schließt sich die Klappe wieder (im Stand) und öffnet sich wenn ich beim Anfahren die Kupplung kommen lasse.

Ursache dafür könnte aber auch die Zylinderabschaltung sein – sobald Du die Kupplung ziehst, läuft sie wieder ganz regulär, das hat nichts mit der Auspuffklappe zutun.

Link zu diesem Kommentar
vor 10 Minuten schrieb Luke_LP:

Ursache dafür könnte aber auch die Zylinderabschaltung sein – sobald Du die Kupplung ziehst, läuft sie wieder ganz regulär, das hat nichts mit der Auspuffklappe zutun.

Das könnte natürlich auch sein. Weil der Klang sich auch ändert. Nicht nur die Lautstärke.

Link zu diesem Kommentar

Möglicherweise ist der grund für die unkontrollierten Klappen bewegungen auch wieder eine viel zu schwache feder die es nicht schafft die Klappe gegen den Abgasvolumentrom zu zu drücken!? (War wohl bei vielen 1299 Modellen der Fall)

 

Oder weiß vlt. jemand ob die Klappe jetzt durch 2 Boudenzüge angesteuert wird?

 

Grüße

Max

 

 

Link zu diesem Kommentar
  • 4 Wochen später...
Am 31.8.2018, 08:15:10 schrieb MichaelB:

Hallo ich habe den Healtechauspuffklappeneliminator verbaut aber leider ist die Motorlampe an, bekomme ich auch nicht aus, ich werde nachher mal meinen Händler anrufen was ich machen kann, aber ist nervig. Grüße Michael anbei noch ein Foto von meiner Auspuffklappe. 

BDBBCDBB-0C04-41E9-8D64-E554A8212DF7.jpeg

berichte bitte mal, was der Händler gesagt hat

Link zu diesem Kommentar
vor 40 Minuten schrieb el-cabron:

bin gestern einige KM gefahren.. noch ist die Lampe aus.. und fixiert habe ich die Klappe auch nicht.

Hi El,Carbon...

Wo hast du das Ding gekauft ? Funktioniert es .also ist es jetzt lauter geworden .

wo sitzt der Elimanor ? Bzw wo sitzt der Stecker ?

vielen Dank im Voraus 

Mit freundlichen Grüßen 

Link zu diesem Kommentar
vor einer Stunde schrieb Sprint:

Hi El,Carbon...

Wo hast du das Ding gekauft ? Funktioniert es .also ist es jetzt lauter geworden .

wo sitzt der Elimanor ? Bzw wo sitzt der Stecker ?

vielen Dank im Voraus 

Mit freundlichen Grüßen 

gibt es auch bei Desmoworld...

lauter ist sie im Stand nicht geworden, nur während der Fahrt schließt die Klappe nicht mehr, deswegen ist sie jetzt immer laut...der Stecker geht etwas schwer ab, am besten den Stellmotor kurz ausbauen.. @Alex H. danke für den Tipp

Link zu diesem Kommentar
  • 3 Wochen später...
Am 31.8.2018, 08:15:10 schrieb MichaelB:

Hallo ich habe den Healtechauspuffklappeneliminator verbaut aber leider ist die Motorlampe an, bekomme ich auch nicht aus, ich werde nachher mal meinen Händler anrufen was ich machen kann, aber ist nervig. Grüße Michael anbei noch ein Foto von meiner Auspuffklappe. 

BDBBCDBB-0C04-41E9-8D64-E554A8212DF7.jpeg

 

Hallo Michael, hast Du das Problem in den Griff bekommen, was hat der Händler gemacht?

Meine Kontrollleuchte möchte nämlich auch nicht mehr ausgehen...

Gibt es jemand, bei dem alles reibungslos funktioniert?

 

Link zu diesem Kommentar
  • 2 Wochen später...

Hat jemand schon die seilzüge vom klappe unten am Auspuff ausgehängt???

Das ist doch selbe Effekt wie das eliminator oder ??

Dann kann auch kein Fehler Meldung kommen und dann ist die Klappe immer Ofen .

die Seile können unten dann alleine hin und her tanzen ? ?

Mit freundlichen Grüßen 

Link zu diesem Kommentar
vor 2 Stunden schrieb *DesmopatricK*:

nein, z.B. bei der 1098 ging die Motorkontrolllampe an wenn die Klappe (Bowdenzug) ausgehängt wurde! Bei der Pani V2 einfach ausstecken kein Fehler...komisch, dass das bei der V4 nicht so einfach geht :huh:

Habe ich richtig verstanden ??

Also beim V4 wenn Mann die Seil Züge unten direkt an der Klappe aushängt, kommt Fehler Meldung ????

Mit freundlichen Grüßen 

Link zu diesem Kommentar

Hallo Sprint, das hat was mit Euro 4 Norm und dem Antimanipulationskatalog zu tun. Wahrscheinlich wird die Kontrollleuchte angehen, wenn du was an der Klappe aushängst. Da hilft halt nur ausprobieren und dann eben Eliminator holen oder rausprogrammieren lassen. So habe ich es bei der 959 gemacht.

Gruß

Ulli

Link zu diesem Kommentar
vor 53 Minuten schrieb Ulli848:

Hallo Sprint, das hat was mit Euro 4 Norm und dem Antimanipulationskatalog zu tun. Wahrscheinlich wird die Kontrollleuchte angehen, wenn du was an der Klappe aushängst. Da hilft halt nur ausprobieren und dann eben Eliminator holen oder rausprogrammieren lassen. So habe ich es bei der 959 gemacht.

Gruß

Ulli

Hi Uli Danke für Dein Antwort . Aber warum solle der Kontrolle Leuchte angehen ...

die seilzüge arbeiten ja da unten halt ohne den Klappe zu drehen. Da ist auch kein poti oder sowas eingebaut 

das der Klappe Signale schickt ,wie das Position der Klappe ist .. liege ich da falsch??.

Naja wie auch immer ich warte noch bissl ,bis einer es versucht hat . Mein Händler ist zu weit um hin zufahren und den Fehler 

löchen zu lassen .Falls es doch die Lämpchen angeht ?

 Mit freundlichen Grüßen 

Link zu diesem Kommentar

Doch. Leider schon.

Seit Euro 4 überprüft die Elektronik ob die Seilzüge einen Wiedestand haben. Wenn die Züge ausgehangen werden, fehlt der Wiederstand von der Feder an der Klappe und die Lampe geht an.

Wobei die Klappe bei der V4 ja eigentlich nicht der Rede wert ist. Die schließt nur im 3. Gang bei 50 bis 55 km/h. Ansonsten ist die eh immer offen. 

Link zu diesem Kommentar

Naja, wie machen die Hersteller das, damit die Elektronik mitbekommt, das irgendwas manipuliert wurde?

Bei dem Poti ist es genau so wie bei den Sensoren wie zb. den Temperatursensoren oder Drosselklappenpoti. Fliesst nicht ein gewisser Ruhestrom durch den Widerstand, wird er als "nicht vorhanden" erkannt. Ist der Ruhestrom zu gross, wird das als Kurzschluss interpretiert.

Bei dem Stellantrieb ist es ähnlich! Man weiss die Stromaufnahme des E-Motors unter seinen normalen Lastbedingungen und wird dieser über bzw. unterschritten, wird es ebenfalls als Fehler interpretiert. Gemessen wird dafür im Steuergerät der Spannungsabfall über einen Shuntwiderstand.

Folgerichtig könnte man nun den Stellmotor durch einen richtig bemessenen Festwiderstand ersetzen und dadurch dem Steuergerät das Vorhandensein vorgauckeln. Aber das wird u.U. auch nicht funktionieren, weil sich ja bei der Aktivierung des Stellmotors, der Widerstand des an dem Motor gekoppelten Poties nicht zeitgleich ändert.

Ein hardwaremässiger Lösungsansatz könnte der fette Lastwiderstand, mit einer parallel geschalteten Spule eines Relais mit Wechslerkontakten sein. Die Mittelfeder des Kontaktsatzes wird der imaginäre "Schleifer" des Poties der sich mal mit dem einem und dann dem Anderen Ende eines ebenfalls dimensionierten Festwiderstand verbindet.

 

Ersatz.jpg

Link zu diesem Kommentar
  • 4 Monate später...
  • 1 Jahr später...

Hi zusammen,

ist zwar schon etwas älter der Fred aber ich hab eine Frage die hier gut reinpasst.

Ich würde es gerne andersherum machen, mir einen "Healtech-Dongle" für den Kabelbaum kaufen und den Stellmotor manuell ansteuern (können).

Ich hatte durch jemanden aus dem R1 Forum eine Elektronikbox für meine R1 RN32, wo man auf Knopfdruck Klappe auf / zu machen konnte. 

Wisst Ihr jemanden, der sich mal damit befasst hat oder ist es vielleicht mit einem beschrifteten Stromlaufplan möglich, das selber anzusteuern?

Schon mal was gelesen hierzu?

Bin wahrscheinlich einer der wenigen, den die Lautstärke in der Stadt stört, 😉 bzw. denk ich, dass es nicht IMMER not tut...

Gruß

Jens

Link zu diesem Kommentar
vor 42 Minuten schrieb commanderjenzor:

Ich hatte durch jemanden aus dem R1 Forum eine Elektronikbox für meine R1 RN32, wo man auf Knopfdruck Klappe auf / zu machen konnte. 

...ich bin an dem Thema dran, leider noch nicht Vorserienfertig und i.M. nur für 1199 u. 1299. Brauche auch noch ein bisschen Zeit, wird aber, wenn es vollumfänglich funzt, mit allem Zick und Zack in versch. wählbaren Moden. 😉

Link zu diesem Kommentar
×
×
  • Neu erstellen...

Wichtige Information

Wenn du dich hier anmeldest hast du die Datenschutzerklärung und die Foren Regeln gelesen! Du versicherst damit dich auch an diese zu halten!