Auspuffklappe deaktivieren wie?

43 Beiträge in diesem Thema

Hat jemand schon die seilzüge vom klappe unten am Auspuff ausgehängt???

Das ist doch selbe Effekt wie das eliminator oder ??

Dann kann auch kein Fehler Meldung kommen und dann ist die Klappe immer Ofen .

die Seile können unten dann alleine hin und her tanzen 💃 😂

Mit freundlichen Grüßen 

Diesen Beitrag teilen


Link zum Beitrag

nein, z.B. bei der 1098 ging die Motorkontrolllampe an wenn die Klappe (Bowdenzug) ausgehängt wurde! Bei der Pani V2 einfach ausstecken kein Fehler...komisch, dass das bei der V4 nicht so einfach geht :huh:

Diesen Beitrag teilen


Link zum Beitrag

bin jetzt mit dem Eliminator 2.0 einige KM gefahren, bisher bleibt die Lampe aus...

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
vor 2 Stunden schrieb *DesmopatricK*:

nein, z.B. bei der 1098 ging die Motorkontrolllampe an wenn die Klappe (Bowdenzug) ausgehängt wurde! Bei der Pani V2 einfach ausstecken kein Fehler...komisch, dass das bei der V4 nicht so einfach geht :huh:

Habe ich richtig verstanden ??

Also beim V4 wenn Mann die Seil Züge unten direkt an der Klappe aushängt, kommt Fehler Meldung ????

Mit freundlichen Grüßen 

Diesen Beitrag teilen


Link zum Beitrag

Hallo Sprint, das hat was mit Euro 4 Norm und dem Antimanipulationskatalog zu tun. Wahrscheinlich wird die Kontrollleuchte angehen, wenn du was an der Klappe aushängst. Da hilft halt nur ausprobieren und dann eben Eliminator holen oder rausprogrammieren lassen. So habe ich es bei der 959 gemacht.

Gruß

Ulli

Diesen Beitrag teilen


Link zum Beitrag
vor 53 Minuten schrieb Ulli848:

Hallo Sprint, das hat was mit Euro 4 Norm und dem Antimanipulationskatalog zu tun. Wahrscheinlich wird die Kontrollleuchte angehen, wenn du was an der Klappe aushängst. Da hilft halt nur ausprobieren und dann eben Eliminator holen oder rausprogrammieren lassen. So habe ich es bei der 959 gemacht.

Gruß

Ulli

Hi Uli Danke für Dein Antwort . Aber warum solle der Kontrolle Leuchte angehen ...

die seilzüge arbeiten ja da unten halt ohne den Klappe zu drehen. Da ist auch kein poti oder sowas eingebaut 

das der Klappe Signale schickt ,wie das Position der Klappe ist .. liege ich da falsch??.

Naja wie auch immer ich warte noch bissl ,bis einer es versucht hat . Mein Händler ist zu weit um hin zufahren und den Fehler 

löchen zu lassen .Falls es doch die Lämpchen angeht 😅

 Mit freundlichen Grüßen 

Diesen Beitrag teilen


Link zum Beitrag
Zitat

Da ist auch kein poti oder sowas eingebaut 

das der Klappe Signale schickt ,wie das Position der Klappe ist .. liege ich da falsch??.

Das Poti ist am Stellmotor untergebracht....

 

exup.png

Diesen Beitrag teilen


Link zum Beitrag
vor 1 Stunde schrieb bassman:

Das Poti ist am Stellmotor untergebracht....

 

exup.png

Meine Aussage.... also da kann keiner Fehler kommen dann oder ???

Diesen Beitrag teilen


Link zum Beitrag

Doch. Leider schon.

Seit Euro 4 überprüft die Elektronik ob die Seilzüge einen Wiedestand haben. Wenn die Züge ausgehangen werden, fehlt der Wiederstand von der Feder an der Klappe und die Lampe geht an.

Wobei die Klappe bei der V4 ja eigentlich nicht der Rede wert ist. Die schließt nur im 3. Gang bei 50 bis 55 km/h. Ansonsten ist die eh immer offen. 

Diesen Beitrag teilen


Link zum Beitrag

Naja, wie machen die Hersteller das, damit die Elektronik mitbekommt, das irgendwas manipuliert wurde?

Bei dem Poti ist es genau so wie bei den Sensoren wie zb. den Temperatursensoren oder Drosselklappenpoti. Fliesst nicht ein gewisser Ruhestrom durch den Widerstand, wird er als "nicht vorhanden" erkannt. Ist der Ruhestrom zu gross, wird das als Kurzschluss interpretiert.

Bei dem Stellantrieb ist es ähnlich! Man weiss die Stromaufnahme des E-Motors unter seinen normalen Lastbedingungen und wird dieser über bzw. unterschritten, wird es ebenfalls als Fehler interpretiert. Gemessen wird dafür im Steuergerät der Spannungsabfall über einen Shuntwiderstand.

Folgerichtig könnte man nun den Stellmotor durch einen richtig bemessenen Festwiderstand ersetzen und dadurch dem Steuergerät das Vorhandensein vorgauckeln. Aber das wird u.U. auch nicht funktionieren, weil sich ja bei der Aktivierung des Stellmotors, der Widerstand des an dem Motor gekoppelten Poties nicht zeitgleich ändert.

Ein hardwaremässiger Lösungsansatz könnte der fette Lastwiderstand, mit einer parallel geschalteten Spule eines Relais mit Wechslerkontakten sein. Die Mittelfeder des Kontaktsatzes wird der imaginäre "Schleifer" des Poties der sich mal mit dem einem und dann dem Anderen Ende eines ebenfalls dimensionierten Festwiderstand verbindet.

 

Ersatz.jpg

Diesen Beitrag teilen


Link zum Beitrag

Das wird wahrscheinlich über die Endanschläge geprüft. Wenn man die Seilzüge aushängt, fährt der Stellmotor seinen maximalen Wege ab (z.b.: 100°). Die Klappe kann sich durch ihre Endanschläge aber nur maximal 90° bewegen, somit erkennt die Elektronik einen Fehler.

LG

Diesen Beitrag teilen


Link zum Beitrag

So viel Rauch um 5 kmh im 3. Gang, ich frag mich echt was das bringen soll.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden