Springe zum Inhalt

Killschalter SF 1098


Empfohlene Beiträge

Hallo zusammen,

Mir ist während der Fahrt der Killschalter durchgebrannt. Ok kann passieren. Neuen bestellt und Eingebaut. Nach ein paar Kilometern Raucht‘s schon wieder aus dem Schalter. Hat hier schon mal einer Erfahrungen damit gemacht ???

Bin dankbar für eure Vorschläge 

Mfg Mike

Link zum Beitrag

...da stimmt was nicht. Der Killschalter schaltet normal nicht viel Leistung wenn da richtig Strom fließt ist irgendwo der Kupferwurm drin.

Schnapp Dir den Schaltplan und ein Multimeter und versuch rauszufinden was da los ist. Funktioniert sonst alles wie es soll? Am besten mal alles durchtesten.

Kai

Link zum Beitrag
vor 1 Stunde schrieb bene75:

Erst mal Danke für die schnelle Antwort.

Alles Funktioniert so wie es sich gehört. 

Schaltplan habe ich nur einen unvollständigen und kaum Lesbaren.

Mike

...pn mir mal Deine email dann schicke ich Dir die Bedienungsanleitung für die SF/S als pdf. Das auf der Ducati-Homepage scheint ja immer noch nicht zu funktionieren...

Was ist denn genau abgeraucht, der Killschalter oder der Start-Schalter? In der Schaltereinheit liegt natürlich auf einem Kabel dauer-Plus (für den Killschalter), auf dem anderen Masse/Minus (für den Starter). Wenn man da nicht aufpasst und bei der Schaltermontage die Kabel plattdrückt hast Du den schönsten Kurzschluss.

Kai

Link zum Beitrag

So. Gestern neuen Schalter eingebaut. Moped sprang sofort an. Nach 15 Minuten Probefahrt flog die Sicherung raus. Glücklicherweise hatte ich Ersatz mitgenommen. Direkt nach einschalten der Zündung flog diese wieder raus. Habe dann eine Halbe Stunden gewartet und es noch mal probiert. Sie da, die Sicherung hält. 

Anscheinend hat es was mit der Temperatur zu tun. 

Jemand eine Idee?

 

Link zum Beitrag

@bene75 :

...ich zerstöre ja ungern Deine Hoffnungen aber das kann es nicht gewesen sein. Weil:

1. Die Zündspulen werden über ein extra Relais übers Zündschloss direkt mit Strom versorgt (hat nichts mit dem Killschalter zu tun)
2. Die ECU schaltet die Spulen gegen Masse durch - mit der Stromversorgung der ECU hat das also auch nichts zu tun
3. Der Killschalter schaltet hingegen "Plus" aufs Steuergerät durch.

Du hast entweder einen Kupferwurm (durchgescheuerte, gequetschte oder angeschmorte Kabel) oder eine defekte ECU. Punkt.

Ich wünsche es Dir nicht aber nimm lieber auch weiterhin Ersatzsicherungen mit.

Kai

Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
×
×
  • Neu erstellen...

Wichtige Information

Wenn du dich hier anmeldest hast du die Datenschutzerklärung und die Foren Regeln gelesen!