Jump to content

Empfohlene Beiträge

Hallo zusammen,

Mir ist während der Fahrt der Killschalter durchgebrannt. Ok kann passieren. Neuen bestellt und Eingebaut. Nach ein paar Kilometern Raucht‘s schon wieder aus dem Schalter. Hat hier schon mal einer Erfahrungen damit gemacht ???

Bin dankbar für eure Vorschläge 

Mfg Mike

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...da stimmt was nicht. Der Killschalter schaltet normal nicht viel Leistung wenn da richtig Strom fließt ist irgendwo der Kupferwurm drin.

Schnapp Dir den Schaltplan und ein Multimeter und versuch rauszufinden was da los ist. Funktioniert sonst alles wie es soll? Am besten mal alles durchtesten.

Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erst mal Danke für die schnelle Antwort.

Alles Funktioniert so wie es sich gehört. 

Schaltplan habe ich nur einen unvollständigen und kaum Lesbaren.

 

Mike

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

killschalter bzw anlasserknopf geht ja an den anlassfernschalter ev hat der ne macke oder dass kabel dorthin... 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb bene75:

Erst mal Danke für die schnelle Antwort.

Alles Funktioniert so wie es sich gehört. 

Schaltplan habe ich nur einen unvollständigen und kaum Lesbaren.

Mike

...pn mir mal Deine email dann schicke ich Dir die Bedienungsanleitung für die SF/S als pdf. Das auf der Ducati-Homepage scheint ja immer noch nicht zu funktionieren...

Was ist denn genau abgeraucht, der Killschalter oder der Start-Schalter? In der Schaltereinheit liegt natürlich auf einem Kabel dauer-Plus (für den Killschalter), auf dem anderen Masse/Minus (für den Starter). Wenn man da nicht aufpasst und bei der Schaltermontage die Kabel plattdrückt hast Du den schönsten Kurzschluss.

Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So. Gestern neuen Schalter eingebaut. Moped sprang sofort an. Nach 15 Minuten Probefahrt flog die Sicherung raus. Glücklicherweise hatte ich Ersatz mitgenommen. Direkt nach einschalten der Zündung flog diese wieder raus. Habe dann eine Halbe Stunden gewartet und es noch mal probiert. Sie da, die Sicherung hält. 

Anscheinend hat es was mit der Temperatur zu tun. 

Jemand eine Idee?

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...welche Sicherung fliegt raus?

Ich tippe auf ein eingequetschtes / durchgescheuertes Kabel.

Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sicherung von der ecu. Kabelbaum habe ich schon an sämtlichen stellen kontrolliert. Alles i.o. Ecu habe ich auch schon getauscht.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Update:

Heute beide Zündspulen getauscht.

Siehe da, nach einer Stunde fährt die gute immer noch. 😁 Hoffentlich war es das jetzt 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@bene75 :

...ich zerstöre ja ungern Deine Hoffnungen aber das kann es nicht gewesen sein. Weil:

1. Die Zündspulen werden über ein extra Relais übers Zündschloss direkt mit Strom versorgt (hat nichts mit dem Killschalter zu tun)
2. Die ECU schaltet die Spulen gegen Masse durch - mit der Stromversorgung der ECU hat das also auch nichts zu tun
3. Der Killschalter schaltet hingegen "Plus" aufs Steuergerät durch.

Du hast entweder einen Kupferwurm (durchgescheuerte, gequetschte oder angeschmorte Kabel) oder eine defekte ECU. Punkt.

Ich wünsche es Dir nicht aber nimm lieber auch weiterhin Ersatzsicherungen mit.

Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Glaub du hattest Recht.

schau mal was ich gefunden habe.Das ist der Kabelbaum zwischen den Zylindern.

 

46F57113-F68A-4632-B3F9-9C10CF92C449.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...