Jump to content

Empfohlene Beiträge

Servus Zusammen!


Nachdem meine Dicke zwei mal im Stand ausging und nicht mehr anspringen wollte, wurde der Fehler TPS 1.1 angezeigt.

Die 50 km nach Hause habe ich dann noch geschafft, doch ging sie im Stand immer wieder aus. Laut Handbuch Drosselklappenpoti.

Kennt jemand den Fehler und kann helfen?

 

Viele Grüße 🙂

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vermutlich der Drosselklappen Poti hinüber.

Wennst GuzziDiag hast,kannst das kontrollieren oder erstmal Resetten.

Oder zum Händler.Aber Achtung,meines Wissens gibt's bei Ducati keinen Poti einzeln,sondern nur komplette Drosselklappeneinheit.

Poti gibt's z.B hier:

https://www.hood.de/i/ducati-sbk-848-1098-1198-tps-sensor-drosselklappensensor-einspritzung-poti-neu-83739544.htm

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Idaka!

In wie fern meinst du das mit resetten? Der Fehler taucht auf und verschwindet dann auch wieder. Sporadisch also. Bleibt also nicht bestehen (wenn der Fehler da ist, springt Sie sowieso nicht an).
GuzziDiag hab ich leider nicht - kann auch der Freundliche auslesen? Wechseln kann ich das Ding ja dann mit Sicherheit selber. Wäre ein TPS Reset hinterher nötig?

 

Viele Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit einem TPS Reset "lernt" die ECU den Widerstandswert des Potis bei geschlossener Drosselklappe,also Leerlauf.

Bei Tausch ist daher ein Reset angesagt.

Auslesen kann natürlich auch der Händler mit dem offiziellen Testgerät.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hervorragend! Na dann geh ich mal auslesen am Mittwoch.


Kommt man gut an das gute Stück ran? :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja,das geht.Allerdings wirst den vorhandenen nicht zerstörungsfrei rausbekommen.Da hilft leider nur grobes Vorgehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, war heute beim freundlichen. Fünf Fehler, einer davon Drosselklappenpoti. "Schalktr.unterbr. od. Kurzschluss gegen Plus Batterie P0110".
Ich frag mich jedoch gerade, was ich nun mehr weiß, als mit dem Fehlercode TPS 1.1? :D

 Wie ich das richtig sehe, gibt es einen gemeinsamen Poti für beide Drosselklappen und dieser sitzt über dem liegenden Zylinder, richtig? (Bild mit rotem Kreis mal angehangen)

Hatte vor ca. 3000 km die Drosselklappen synchronisieren lassen - muss ich das jetzt nochmal machen?😖

Danke euch 🙂

IMG_20191030_193124.jpg

IMG_20191030_193114.jpg

IMG_20191030_193108.jpg

dasdas.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...also alle Fehler bei denen eine Motortemperatur von 18°C steht würde ich mal auf einen Spannungseinbruch beim Kaltstart schieben. Die alten Superbikes reagieren darauf mit allen möglichen Fehlermeldungen. Also vermutlich ist Deine Batterie schon etwas schwach auf der Brust. Der Fehler mit dem Drosselklappensensor ist allerdings bei warmem Motor (71°) und irgendwas um die 2000 rpm aufgetreten; angeblich war dabei die Drosselklappe fast komplett geöffnet. Passt nicht so ganz zusammen aber könnte schon sein dass der Poti einen weg hat.

Solltest Du den Poti jetzt wechseln muss natürlich ein TPS Reset gemacht werden; das hat aber nichts mit einer Drosselklappensynchronisierung zu tun.

Eine Wiederholung dieser Synchronisierung wird dein Problem ganz sicher nicht lösen weil das eine rein mechanische Angelegenheit ist - dabei wird mit den beiden Bypass-Schrauben der Saugrohr-Unterdruck auf beiden Zylindern im Leerlauf so gut es geht gleich eingestellt. Das hat mit dem Drosselklappenpoti überhaupt gar nichts zu tun und auch mit irgendwelchen anderen elektronischen Problemen oder Fehlern nichts am Hut. Also ist eine neue Drosselklappensynchronisierung sehr wahrscheinlich überflüssig.

Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kai war schneller 😀

2275upm und 82Grad Drosselklappe passt nicht zusammen.

Ich würde den Sensor tauschen,TPS Reset und gut.

Synchronisation ist rein mechanisch,da ändert sich nix.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hervorragend, danke euch! 🙂
Wo wird denn eigentlich das Diagnosegerät bei der 1098 angehangen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 25 Minuten schrieb mc_east:

Hervorragend, danke euch! 🙂
Wo wird denn eigentlich das Diagnosegerät bei der 1098 angehangen?

...an den dreipoligen Stecker der unter der Batterie bzw. der ECU scheinbar ungenutzt herumbaumelt. Achtung beim Anschluss des Diagnosekabels auf gar keinen Fall die beiden Anschlusskabel an der Batterie (mit den kleinen Krokoklemmen) vertauschen -  Du hast in Nullkommajosef Deine ECU gegrillt wenn Du das verkehrt herum anklemmst. Plus ist rot bzw. links (also in Fahrtrichtung vorn)...

Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...