Jump to content
greeco-k

Probleme mit DB Holders Rahmen

Empfohlene Beiträge

Ich hab über den guten Alain jeweils einen Front und Heckrahmen von DB Holders bestellt. Leider komme ich überhaupt nicht zurecht ... 🤣 Habe ihn schon gefragt ob vielleicht was falsches geliefert wurde. 
 

Hier die Probleme:

Die IMU sitzt völlig falsch. Ich hab gegoogelt und auf den Bilder die ich gefunden habe, ist die Halterung auch völlig anders. 
 

Google: ED94DDF5-FA77-46BA-A36A-9F6C439EE3B5.thumb.jpeg.70275847b53e5c335913d30f020e674f.jpeg

Meins: 89FCC858-B8E0-426F-8EEA-F7C589A30040.thumb.jpeg.cff17db264b09b449e9797a3409ca38f.jpeg


Am Heckrahmen kann ich die Aufnahmen für den Tank nicht nutzen. Hab ewig probiert und es nicht gebacken gekriegt. Dann auch wieder die Bilder verglichen. 
 

WRS Website: 33EDD8FC-CCBC-492F-9EDF-3B30251BF330.thumb.jpeg.8193dad1a9c6250819dd5c293a95ce26.jpeg

Meins: 3A224163-3DDA-46DE-975F-CBBD2CD3B2D9.thumb.jpeg.14056ceb9d7b7aa1e4af26cfb9115d91.jpeg

658B8CEB-BA85-4A9F-83E3-A09BAA09C733.thumb.jpeg.67b3cc3cf62ad7cff6d7d3760cba4947.jpeg

 

Bin ziemlich ratlos im Moment. Hat die jemand schon verbaut und kann helfen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit dem Heckrahmen kenn ich mich nicht aus aber die Aufnahme am Geweih für die IMU haut so nie hin. Selbst wenn die richtig rum wäre ist die IMU da kein bißchen gepuffert und du hast noch in der ersten Runde nen Ausfall von DTC, etc.

Sprech da leider aus eigener Erfahrung🙈

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab mir letztes Jahr auch denen einen Halter bestellt. Nachdem es genauso aussah hab ich denen ne email geschrieben und mir wurde ein andere IMU Halter geschickt. Der hat es aber auch nicht besser gemacht.

Damals gab lt. Aussage keine anderen Halter 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei meinem DB Geweih sitzt der imu augenscheinlich richtig, Fehler kommen trotz gummi lagerung etc. 

Fahre deswegen wieder original Geweih. 

Wer den Halter will,... 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bin total genervt... 

Hab die Probleme DB Holders geschildert. Zum Halter vorne wurde mir bestätigt, dass das der Halter ist den sie immer ausliefern und angeblich gäbe es keine Reklamationen von anderen Kunden. Aha ... 

Bezüglich des Heckrahmens habe ich wohl eine „neue Version“ mit der man auch den originalen Sitz verwenden können soll, was vorher wohl nicht möglich war. Nur passt (mMn) der Tank jetzt nicht mehr. 
 

Ich mach mich jetzt auch selbstständig. Dachte immer man braucht ein gutes Produkt und muss wissen was man tut. Aber offenbar kann man auch einfach Schrott verkaufen der nicht funktioniert. Das krieg ich auch noch hin ... 🤦🏻‍♂️👍🏼

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Sepp:

Bei meinem DB Geweih sitzt der imu augenscheinlich richtig, Fehler kommen trotz gummi lagerung etc.  

Kannst mal ein Bild davon schicken?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ärgerlich. Aber es gibt doch ein Rückgaberecht bei Nichtgefallen. Bevor man sich lange ärgert, würde ich das zurückgeben.

Ralf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb ducatist:

Ärgerlich. Aber es gibt doch ein Rückgaberecht bei Nichtgefallen. Bevor man sich lange ärgert, würde ich das zurückgeben.

Ralf

Hab übern Alain bei WRS bestellt. Weiß nicht ob das da geht. Die 14 Tage sind eh schon längst rum. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie auch immer, sprich Alain an, der findet bestimmt eine Lösung. Der ist da top!

Ralf

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eben! Der macht das schon. 

Icv hatte eins von Motoholders und die sagten auch,ich sei der Erste mit dem Problem 🤔🖕🏻Die Fucker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was soll Alain da machen, der kann ja auch nichts dafür, dass die Mist verkaufen.
 

Ich bin nur fassungslos, dass es offenbar keinen nennenswerten Willen gibt ein Produkt zu verkaufen, dass funktioniert und die Kunden entweder selber Bastellösungen brauchen oder das eigene Produkt in die Tonne kloppen und zurückrüsten. 
 

Bezüglich vorne habe ich denen die bekannten Probleme von mir und euch nochmal erläutert und das zumindest diejenigen die sich hier gemeldet haben das ganze nicht zum laufen gekriegt haben. Die haben das selber offenbar auch nicht getestet. 

Den Halter vorne für die IMU könnte ich noch selber basteln. Aber beim Heckrahmen sehe ich kaum eine Chance. Habe ich heute auch so nochmal per Mail geschrieben und gefragt ob ich meine Version gegen eine andere tauschen kann.
 

Mal gucken.... 😤

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wollte mich hier nochmal melden. Habe versucht mit DB Holders Kontakt aufzunehmen aber habe seit über einer Woche keine Rückmeldung mehr erhalten. 
 

Sehe jetzt zwei Möglichkeiten. Alles auf Original zurück bauen, inklusive Verkleidung, da die Rennverkleidung nur auf das DB Holders Geweih passt (>1000€ für die Mülltonne) oder versuchen in Eigenregie Aufnahmen für vorne und hinten fertigen zu lassen, um es doch noch irgendwie passend zu kriegen. 
 

So oder so bin ich bedient. 😒

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

nicht die nerven wegschmeißen, das musst du doch nicht selber mit dem Hersteller klären, wenn hier ein Händler wie WRS in der mitte steht.

Ich hol mal @dslr auf den plan. vielleicht kann der mal richtig zündeln.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb Letti:

nicht die nerven wegschmeißen, das musst du doch nicht selber mit dem Hersteller klären, wenn hier ein Händler wie WRS in der mitte steht.

Ich hol mal @dslr auf den plan. vielleicht kann der mal richtig zündeln.

 

Wir sind schon im Gespräch. Natürlich muss ich WRS auch die nötige "Munition" mit auf den Weg geben, damit auch gegenüber DB Holders argumentiert und sachlich dargelegt werden kann, woran es liegt. Wie du richtig erkennst, hat WRS auch kein Interesse daran, Produkte im Shop zu haben, die nicht so tun, wie sie sollen. Aber einfach zurücksenden mit der Mitteilung "passt nicht", das geht nicht ......
Aber wir werden das so aufgleisen, dass es "Hand & Fuss" hat .....
Gruss

  • Like 3
  • Thanks 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich wollte mich hier nochmal zu Wort melden.

Erstmal ganz großen Dank an Alain @dslr, dass er so hilfsbereit ist und auch die Kollegen von WRS so kulant. Wirklich klasse und nicht selbstverständlich. Bezüglich des Heckrahmens sind wir auf dem Weg eine Lösung zu finden, weil ich mit der Version von DB Holders nicht klar gekommen bin. 

Für das Geweih, wollte mir Alain auch helfen, problem hier ist, dass die Verkleidung von MotoXP nur auf das DB-Holders Geweih passt und die Kanzel allein auch nicht getauscht werden kann. Die Form ist flacher als die Originale. Wenn ich die Kanzel tauschen wollen würde, bräuchte ich auch die Seitenverkleidungen neu. Daher bleibe ich bei dem Geweih von DB-Holders das ich habe. 

Folgende Bastellösung wird aktuell probiert:

a47176bb-444f-4c7e-bb2e-94f7a254df42.thumb.JPG.0b7757b71c7d1efc92a522d73a7612b7.JPG6b6dc635-502d-4383-a040-52213141e281.thumb.JPG.fb59d759d11127c5eaf597ca98c57222.JPG

Somit ist die IMU erstmal korrekt positioniert, inwiefern ich eine ausreichende Dämpfung gegen Vibrationen realisieren kann, bleibt abzuwarten. 

@xGromortHx, vielleicht ist das für dich auch interessant.

Grüße!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 19 Minuten schrieb greeco-k:

 Somit ist die IMU erstmal korrekt positioniert, inwiefern ich eine ausreichende Dämpfung gegen Vibrationen realisieren kann, bleibt abzuwarten. 

Ich würde noch ein paar Gummidämpfer unter die Schrauben machen. Hab die vom Scheinwerfer genommen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 22 Minuten schrieb Malte_14:

Ich würde noch ein paar Gummidämpfer unter die Schrauben machen. Hab die vom Scheinwerfer genommen.

Am WE war hier Messe und ich hab dort mit der Tuningbude meines Vertrauens „über meine Probleme gesprochen“! 😂

Die kannten die Probleme mit der IMU und haben mir gesagt, dass die auch die Originalgummies irgendwie verwendet haben. Ich hab das dort am Messestand aber nicht ganz verstanden was die genau gemacht haben. Kannst du mir das etwas genauer erklären? Unter welche Schrauben? Direkt von der IMU oder wo der Halter am Geweih befestigt ist? Ich nehme an du fährst damit problemlos? Auch eine 1299? 

Danke!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 42 Minuten schrieb greeco-k:

Am WE war hier Messe und ich hab dort mit der Tuningbude meines Vertrauens „über meine Probleme gesprochen“! 😂

Die kannten die Probleme mit der IMU und haben mir gesagt, dass die auch die Originalgummies irgendwie verwendet haben. Ich hab das dort am Messestand aber nicht ganz verstanden was die genau gemacht haben. Kannst du mir das etwas genauer erklären? Unter welche Schrauben? Direkt von der IMU oder wo der Halter am Geweih befestigt ist? Ich nehme an du fährst damit problemlos? Auch eine 1299? 

Danke!

So sieht das bei mir aus. Gummis kommen direkt unter die IMU. Habe dann noch Moosgummi zwischen Verkleidung und Geweih. Es funktioniert bei mit seit 2 Jahren ohne Fehler. Hab die IMU nach dem ganzen Umbau aber beim Händler neu anlernen lassen. Laut deren Aussage wird, wenn die IMU einmal in einem falschen Winkel angebrach war, ein Fehler abgelegt, der dann trotz korrigierten Winkel wiederkommt. 

 

20180625_182318.thumb.jpg.fba77558ca7709892977264a0dfbd632.jpg

20180625_182301.thumb.jpg.4ff21420f15674e5fffc70b96695c4d7.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie macht ihr das mit dem Plastik zeugs vor der unteren gabelbrücke? Einfach weg oder lasst ihr das dran?

wie habt die den Halter der Hupe weg bekommen? Seh ich das richtig das dazu die untere gabelbrücke runter muss?  

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Plastik hab ich weg gemacht

Hupe geht mit Gabelbrücke drin. Wenn ich mich richtig erinnere, ist da eine fette Schraube die man mit nem Maulschlüssel dazwischen aufbekommt. Dann Halter samt Hupe weg 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Leitwolf Stimmt beides! Plastikgeraffel geht so weg, Hupe auch. Die erzählen immer von Leichtbau und die Schraube von der Hupe sieht aus als Käme sie von einer Traktorfelge! Unfassbar das Ding. Bei mir sitzt dort wo die Hupe war jetzt ein Lenkanschlagbegrenzer von Spider. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 28 Minuten schrieb Malte_14:

. Hab die IMU nach dem ganzen Umbau aber beim Händler neu anlernen lassen. Laut deren Aussage wird, wenn die IMU einmal in einem falschen Winkel angebrach war, ein Fehler abgelegt, der dann trotz korrigierten Winkel wiederkommt. 

Hab extra nie den Schlüssel umgedreht bisher... Will die IMU Geschichte fertig machen und hinten noch den Adapter für das Rücklicht besorgen und dann traue ich mich mal die an zu machen in der Hoffnung, dass alles passt! 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei der R haben sie da bescheuerter weise nen innensechskannt genommen!!

 

376672AE-775F-4ABF-8707-F34784767B0D.jpeg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb Leitwolf:

Bei der R haben sie da bescheuerter weise nen innensechskannt genommen!!

 

Boah das suckt... keine Ahnung wie man da ran kommen soll ohne die Halbe Mopete zu zerlegen. Bei der Mutter hatte ich auch schon Probleme weil ein so großer Maulschlüssel von der Dicke her kaum dazwischen geht. Kannst versuchen einen gekröpften Sechskantschlüssel abzusägen, aber ob das reicht ... 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Obere gsbelbrücke ab, lenkkopfmutter ab, gabelbrücken etwas rausziehen und dann abschrauben. Wegen einer scheiss Schraube! 


voll geil Luigi! 
 

naja wenigstens hat Pierobon das schöner gelöst mit dem Geweih.

C831EAE9-2AEE-4A88-99B2-B540EB02CFBB.jpeg

E0753D91-ECB8-4F7B-9938-F3E0262BFE38.jpeg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 16 Minuten schrieb Leitwolf:

Bei der R haben sie da bescheuerter weise nen innensechskannt genommen!!

 

376672AE-775F-4ABF-8707-F34784767B0D.jpeg

Mit Lenker einschlagen geht's auch nicht? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Minuten schrieb Leitwolf:

naja wenigstens hat Pierobon das schöner gelöst mit dem Geweih.

Allerdings! Den Preis von dem Teil will ich aber glaube ich nicht wissen ... 😅

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 16 Minuten schrieb Leitwolf:

Obere gsbelbrücke ab, lenkkopfmutter ab, gabelbrücken etwas rausziehen und dann abschrauben. Wegen einer scheiss Schraube! 


voll geil Luigi! 
 

naja wenigstens hat Pierobon das schöner gelöst mit dem Geweih.

C831EAE9-2AEE-4A88-99B2-B540EB02CFBB.jpeg

E0753D91-ECB8-4F7B-9938-F3E0262BFE38.jpeg

Imbussschlüssel abflexen wäre auch nicht gegangen? 🤦‍♂️

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Schraube mit nem abgeflexten Imbus zu lösen is das eine, den Platz nicht haben um die Schraube an sich nach oben raus zu drehen das andere 🤷🏻‍♂️

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb greeco-k:

@Leitwolf Stimmt beides! Plastikgeraffel geht so weg, Hupe auch. Die erzählen immer von Leichtbau und die Schraube von der Hupe sieht aus als Käme sie von einer Traktorfelge! Unfassbar das Ding. Bei mir sitzt dort wo die Hupe war jetzt ein Lenkanschlagbegrenzer von Spider. 

Welchen Vorteil hat denn der Spider Lenkeranschlag?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Stunden schrieb Felix87:

Welchen Vorteil hat denn der Spider Lenkeranschlag?

Den kaputt zu machen ist recht günstig! 😅 Theoretisch wird durch einen begrenzten Lenkanschlag wohl noch das Risiko verringert, dass sich das Moped überschlägt. Ob das stimmt - keine Ahnung ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich hab immer als Lenkanschlag dicke Gummipuffer an die Gabel befestigt, mit beidseitig klebendem Tape und Kabelbinder.

HF

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Drück euch die Daumen, dass der IMU Rotz funktioniert! Falls jmd auf original Geweih rückbaut, ich hab da dann noch nen IMU Halter über. Wer ihn dann probieren will, einfach melden👍🏻Good luck

FA9B4A6C-ADD2-47D9-B513-40D36CAD8D8D.jpeg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So kurzes Update von mir auch nochmal zu dem Thema. Ich hab heute die IMU angeschraubt und die Verkleidung vorn ran gemacht. Das ganze ist jetzt mit so Gummipuffern gedämpft wie von @adi1204 und @Malte_14 empfohlen. Vielen Dank nochmal an der Stelle! 👍🏼
 

 

9CF4CA6A-ABBD-4E36-9E11-9E8CEF2BE05D.jpeg

00F0ECC0-5F8D-4E9C-A153-7AC8FA5A9642.jpeg

1A40A53D-C4D5-49AD-AD8C-4810135CE029.jpeg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Minuten schrieb adi1204:

Na perfekt. 👍

Mal schauen ob es funktioniert. Werde ich in paar Wochen rausfinden 😅

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hier nochmal ein kleines Update bezüglich des Heckrahmens. Ich hab nochmal einen bestellt und der scheint jetzt zu passen. Ich sehe Licht am Ende des Tunnels 😅

 

FB8F1CAB-AC9C-4832-8D09-A5575285F690.jpeg

A4059736-A93D-4641-982D-9D728E663A49.jpeg

8C825140-B024-4B9B-8D7C-80FB5F3DC3A1.jpeg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So nochmal kurzes Update. Da der Heckrahmen endlich passt, habe ich heute nochmal bisschen weiter gemacht. Das Heck ist jetzt auch fertig, fehlt nur noch die Tankhaube:

608BD917-1AF9-48D6-A2A3-0EC432375B53.thumb.jpeg.cde91d1a3bd1475737f261cefb7fac17.jpeg

Hinten der Stecker für das Bremslicht hat nochmal für Kopfschmerzen gesorgt. Den alten Stecker für die V2 bekommt man nicht mehr. Es gibt jetzt eine Änderungsnummer und man bekommt den von der V4 geschickt. Blöd nur das der nicht passt 😅

84B23C60-754A-48BC-B8EE-D806B9C12311.thumb.jpeg.62bd54d69a52152d0444b6ed5968be45.jpeg

1011E22D-3BFC-451E-AF76-1FEFA490D5EA.thumb.jpeg.b858bc1230122df1801652ec90ecb79e.jpeg

Es wurde dann hinten der Kabelbaum aufgemacht und ich bin jetzt auf die „V4 Stecker“ umgestiegen. So passt jetzt der Widerstand wenn kein Bremslicht montiert ist und ich kann dann aber auf den „V4 Vati“ Stecker am Kabelbaum einem „V4 Mutti“ Stecker packen und am Ende der Strippe ist wieder der ursprüngliche Stecker meiner V2, der dann auch in das Rücklicht passt, sollte es wieder montiert werden. 

Das in Verbindung mit den Querelen von der IMU hat mich etwas Zittern lassen als ich die Batterie angeschlossen und den Schlüssel das erste mal umgedreht habe. Aber - keine Fehlermeldung! 💪🏼
 

Hab dann mal den Bock gestartet, im ersten Gang auf den Ständern anrollen lassen und gebremst usw. - alles gut! Dann hab ich eine digitale Wasserwaage auf den Tank gelegt, mir die Schräglage im Dashboard anzeigen lassen und verglichen. Abweichung liegt bei 1 bis 1,5 Grad. Scheint also auch zu funktionieren. Jetzt bleibt nur noch abzuwarten ob die Dämpfung der IMU ausreicht. Dazu werde ich Anfang April eine Testrunde auf dem Spreewaldring fahren. 
 

Grüße! 😊

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 10.3.2020 um 22:18 schrieb greeco-k:

Dazu werde ich Anfang April eine Testrunde auf dem Spreewaldring fahren. 

Deinen Optimismus möchte ich haben 🤣🤣🤣🤣

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 22.2.2020 um 19:29 schrieb greeco-k:

Mal schauen ob es funktioniert. Werde ich in paar Wochen rausfinden 😅

Genau so hatte ich es auch, hat nicht funktioniert 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Minuten schrieb turbostef:

Deinen Optimismus möchte ich haben 🤣🤣🤣🤣

Danke... 😅

vor 2 Minuten schrieb Sepp:

Genau so hatte ich es auch, hat nicht funktioniert 

Ich werde vorher vielleicht schonmal um den Häuserblock fahren und gucken. Hab noch eins zwei Ideen was ich noch machen könnte. Muss das zum laufen bringen, auf den originalen kann ich nicht zurück ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hatte das zum ersten Mal in Calafat so umgebaut und der Fehler bzw Meldung kam immer nach drei vier Runden. 

Hab dann auf das original Geweih umgebaut. Wer das motoholderklump haben möchte darf sich melden

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...