Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Janis

Abstände DTC Sensoren & Pins

Empfohlene Beiträge

Hey Leute, 

Ich gab nun schon seit Jahren Probleme mit meiner SF1098s DTC. Sie hat von anfang an immer schon recht früh geregelt. Konnte mir nie vorstellen, wie man mit Stufe 8 rumeiern kann und hab mir immer gedacht “mann bin ich ein wilder Hund“ 🤣.

Naja, das frühe regeln wurde immer schlimmer, bis ich sie seit mittlerweile 3 Jahren aus hab. Irgendwie waren andere Themen immer wichtiger.💩 

Letztes Jahr hab ich die vorderen Scheiben mal aufgrund ausgeschlagener Floater getauscht und dachte, das wars jetzt. Weit gefehlt, konnte gar nicht fahren. Sogar bei Ortsduchchfahrt hat sie auf der Geraden geregelt. Diesen Winter die hintere Scheibe getauscht und festgestellt, dass alle Schrauben lose waren 🙈. Knappe Geschichte. Kann natürlich auch damit zusammenhängen!

Bin noch nicht gefahren seit dem Tausch der hinteren Bremsscheibe, aber ich will jetzt alles ausschließen. Die Sensorabstände zu den Pins vorn und hinten kommen mir sehr groß vor. Weis jemand zufällig in welchem Rahmen die sich bewegen sollten? Oder ist enger besser, so lange es keinen Kontakt gibt? 

@Flotter Otto hat zu seiner nachgerüsteten DTC bei seiner 1198 irgendwo mal was von 2/10tel geschrieben, sonst findet man in der SuFu nix dazu. 

Will das dieses Jahr endlich mal wieder ne funktionierende DTC haben. 😬 

Danke euch und Grüße, 

Janis

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich meine in Erinnerung zu haben, das der Abstand 1mm nicht überschreiten darf. 
Bei meiner 10R war der Abstand aber auch im 2/10 Bereich.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

O.k. also hört sich für mich nach schön dicht an. Dann werd ich die mal etwas näher ran bringen. Ich denke, dass ich mehr wie 1mm hab. Hab aber noch nicht nachgemessen...

Sieht auf jeden Fall nach recht viel aus.

Danke schon mal!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...die erste Generation DTC hat fest einprogrammierte Radumfänge. Das heißt wenn Du andere als die Erstausrüstungsreifen montierst und die im Abrollumfang (genauer gesagt im Verhältnis der Abrollumfänge Vorderrad-Hinterrad) minimal anders sind verschiebt das schon die Eingriffskurve der DTC.

Wir hatten das Problem mit unserer 2009er 1198S (Erstausrüstung: Pirelli Supercorsa Pro - den gibt es schon lange nicht mehr zu kaufen) das mit dem Nachfolgereifen Supercorsa SP schon wenn der Hinterreifen nur wenig Laufleistung hatte die DTC wie wild schon auf der Geraden zu regeln anfing. Abhilfe: TC Pod oder Tachokorrekturfaktor im Mapping programmieren.

Die Geber sind recht unempfindlich was den Abstand zu den Pins betrifft. Alles zwischen 0,2 und 1 mm ist ok.

Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab ich auch schon von gehört. Kenne aber mehrere die den S21 auf der Fighter fahren und keine Probleme haben.

Das Problem fing irgendwann mit einem Pipo2 (kein guter Reifen) an und wurde immer schlimmer. Dann wechsel auf Bridgestone S21 und keine Veränderung. Alles zwar kein Erstausrüster, aber es müsste ja zumindest mal einen Unterschied machen. 🤔 

Ich werd jetzt mal den Abstand noch einstellen und schauen. Es gab ja gleich mehrere mögliche Fehlerquellen... 

Danke euch!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab heute die Pins etwas näher ran gebracht. Es war sowohl vorn, als auch hinten jeweils nur ein Shimsblättchen ca. 0,2 oder 0,3mm drin. Die hab ich jetzt mal raus gemacht. Der Abstand hinten war 1,2-1,3mm. Vorne auch relativ viel, konnte ich aber mit der Fühlerlehre nicht messen. 

Jetzt komme ich nicht näher, ist halt für mein Gefühl immer noch recht viel. Jedenfalls war die erste Probefahrt ohne wildes DTC Regeln, selbst in Stufe 8. Das macht Hoffnung 🤞. Ich werde berichten ob es so bleibt. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Minuten schrieb Flotter Otto:

Ist der Abstand für Dein Gefühl noch recht viel oder ist der gemessene Abstand zu groß?

Hinten ca. 1mm. Vorn etwas weniger, komm ich aber mit der Fühlerlehre nicht ran.

Verstehe nicht, dass die bei mir so weit weg sind.

Was mir auch noch aufgefallen ist, ist dass unter den Köpfen der Befestigungsschrauben der Sensoren keine U-Scheibe war. Die Schraube hat also fast nur auf die eingegossene Stahlbuchse gedrückt. Der Sensor konnte etwas bewegt werden. Mit Scheibe deutlich straffer und demzufolge auch etwas weniger Abstand.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Wenn du dich hier anmeldest hast du die Datenschutzerklärung und die Foren Regeln gelesen!