Jump to content
PanigJoe

Cordona Umbau Imbusschraube rund

Empfohlene Beiträge

Hallo,

ich wollte auf den Cordona Quickschifter wechseln. Die letzte zu lösende Schraube habe ich leider Innen rund gedreht. Stand schon mal jemand vor dem gleichen Problem? Lösungsvorschläge?

Gruß,

JörgIMG_2906.thumb.jpeg.edbcf4f4a9e7d7056c1c95ca9916b2e6.jpeg

IMG_2907.jpeg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist M6 wenn ich es richtig sehe. Mit einem 6mm-Bohrer den Kopf wegbohren, die Schaltstange abnehmen und dann den Rest mit der Gripzange packen und rausdrehen.

Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Minuten schrieb lunschi:

Das ist M6 wenn ich es richtig sehe. Mit einem 6mm-Bohrer den Kopf wegbohren, die Schaltstange abnehmen und dann den Rest mit der Gripzange packen und rausdrehen.

Kai

Danke! Werde ich morgen versuchen. Und dann eine neue Imbusschraube mit Unterlegscheibe verbauen. Will doch nächsten Montag in Brünn fahren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb Sepp:

Linksausdreher

Oder so. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hatte ein ähnliches Problem bei meiner 1299. Wollte die Schraube mal raushaben wegen irgendwas und hab dann sehr schnell aufgegeben. Das sind vom Gefühl was Aluschrauben von der Festigkeit her... Dann kommt nich dazu das bei mir da eine Linsenkopfschraube mit Bund drin steckt, also eh schon nur halbe Eingrifftiefe vom Inbus. 

 

Luigi würde ich aber auch zutrauen das er da zur Sicherheit Loctite Endfest drangemacht hat, damit wenigstens die Schraube sich nicht losschüttelt|-(

 

Lösungsvorschläge wurden ja schon genannt 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 41 Minuten schrieb Sepp:

Linksausdreher

Kannte ich noch nicht. Werde ich mir in den Werkzeugkasten legen....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Is Gold wert. Für inbus torx etc wie für runde muttern

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 35 Minuten schrieb BellundDonner:

Hatte ein ähnliches Problem bei meiner 1299. Wollte die Schraube mal raushaben wegen irgendwas und hab dann sehr schnell aufgegeben. Das sind vom Gefühl was Aluschrauben von der Festigkeit her... Dann kommt nich dazu das bei mir da eine Linsenkopfschraube mit Bund drin steckt, also eh schon nur halbe Eingrifftiefe vom Inbus. 

 

Luigi würde ich aber auch zutrauen das er da zur Sicherheit Loctite Endfest drangemacht hat, damit wenigstens die Schraube sich nicht losschüttelt|-(

 

Lösungsvorschläge wurden ja schon genannt 

jepp, so ist es: halbe Eingrifftiefe + Loctite (wie im Werkstatthandbuch vorgegeben). Qualitätstechnisch passend zum Quickshiftersensor 🙂  

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb PanigJoe:

Kannte ich noch nicht. Werde ich mir in den Werkzeugkasten legen....

Ist aber in dem Fall meiner Meinung nach 2. Wahl. Für einen Linksausdreher musst Du viel tiefer bohren, mit dem Risiko die Mitte nicht genau zu treffen. Und wenn die Schraube dann tatsächlich eingeklebt ist hast Du die Chance den Linksausdreher abzubrechen. Und dann wirds lustig...

Meine Methode ist denke ich risikoärmer.

Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb lunschi:

Ist aber in dem Fall meiner Meinung nach 2. Wahl. Für einen Linksausdreher musst Du viel tiefer bohren, mit dem Risiko die Mitte nicht genau zu treffen. Und wenn die Schraube dann tatsächlich eingeklebt ist hast Du die Chance den Linksausdreher abzubrechen. Und dann wirds lustig...

Meine Methode ist denke ich risikoärmer.

Kai

Unbedingt! Den Satz Linksausdreher besorge ich mir präventiv für evtl. andere Baustellen ....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 36 Minuten schrieb PanigJoe:

Kannte ich noch nicht. Werde ich mir in den Werkzeugkasten legen....

Kauf Dir aber qualitativ gute. Wenn der abricht bist du lange am fluchen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb PanigJoe:

IMG_2906.thumb.jpeg.edbcf4f4a9e7d7056c1c95ca9916b2e6.jpeg

Magst du die Verkleidung nicht lieber komplett abnehmen?

Ich bekomme da immer ein bisschen Zahnschmerzen wenn ich die so "gebogen" sehe. :D

 

Grüße

Max

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Stunden schrieb MusterMax:

Magst du die Verkleidung nicht lieber komplett abnehmen?

Ich bekomme da immer ein bisschen Zahnschmerzen wenn ich die so "gebogen" sehe. :D

 

Grüße

Max

Geht schon so 😉 In 3 Wochen wir sie aber komplett abgenommen: 2020er Rennverkleidung + Akra komplett :-))

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kopf abbohren und mit Zange rausdrehen hat funktioniert! Jetzt ist alles fertig  montiert. Nur noch Probefahrt...

 

IMG_2910.thumb.jpeg.805af24875d6cf69cf0404f299fe9179.jpeg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Find es immer interessant wie doch bei Problemen immer unterschiedliche Herangehensweisen zu Tage kommen. Wenn gut zugänglich wie hier Flex ich immer nen Schlitz rein und dreh dann mit nem großen Schraubenzieher raus.

Gefühlt schon 20 mal gemacht bei so verf... Schrauben wie bei der Benzinpumpe der 1098...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

offtopic: ich bin immer erstaunt wie dreckig manche Maschinen sind - wieso saut die sich unten so zu? Kettenfett oder Regen?

  • Like 1
  • Thanks 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 51 Minuten schrieb duc89:

Find es immer interessant wie doch bei Problemen immer unterschiedliche Herangehensweisen zu Tage kommen. Wenn gut zugänglich wie hier Flex ich immer nen Schlitz rein und dreh dann mit nem großen Schraubenzieher raus.

Gefühlt schon 20 mal gemacht bei so verf... Schrauben wie bei der Benzinpumpe der 1098...

In meinem Fall war es eine kleine M6 mit Linsenkopf. Ich denke da war zu wenig Fleisch zum Schlitzen und rausdrehen. Spätestens beim Rausdrehen würde der Kopf zerbrechen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 22.6.2020 um 20:47 schrieb PanigJoe:

Hallo,

ich wollte auf den Cordona Quickschifter wechseln. Die letzte zu lösende Schraube habe ich leider Innen rund gedreht. Stand schon mal jemand vor dem gleichen Problem? Lösungsvorschläge?

Gruß,

Jörg

IMG_2907.jpeg

Die Schraube hat einen Kopf bzw Bund, dann nimmt man eine Gripzange, eine vernünftige, packt den Kopf richtig feste und dreht die Schraube los. Das geht einfach und erzeugt keinen Span.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb turbostef:

Sag mal wie der QS von Corona funzt bitte 

Montag bin ich auf der Renne. Danach gebe ich Bescheid.

Bin selber gespannt.....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 31 Minuten schrieb PanigJoe:

Montag bin ich auf der Renne. Danach gebe ich Bescheid.

Bin selber gespannt.....

Wenn meiner endlich mal kommt, gebe ich dir Sonntag Bescheid 🤣

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 43 Minuten schrieb turbostef:

Wenn meiner endlich mal kommt, gebe ich dir Sonntag Bescheid 🤣

Endlich? Habe meinen direkt in Schweden bestellt und am übernächsten Tag war er da.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 16 Minuten schrieb PanigJoe:

Endlich? Habe meinen direkt in Schweden bestellt und am übernächsten Tag war er da.

Hätte ich mal lieber auch so gemacht....

Auf der Cordona Seite war ein Shop in DE genannt. Bei denen habe ich bestellt. Die melden sich auch nicht bei mir und keine Info, wann das kommt.

3-4 Tage Lieferzeit hieß es....Sind jetzt 1,5 Wochen....Und am Sonntag geht es nach Hockenheim :(

Wieder mit dem Originalrotz fahren befürchte ich....

 

Wo hast du bestellt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Muss man kurz Off Topic fragen. Ist hier nur der Sensor anders? Oder werden auch die Unterbrechzeiten usw. geändert?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Minuten schrieb turbostef:

Hätte ich mal lieber auch so gemacht....

Auf der Cordona Seite war ein Shop in DE genannt. Bei denen habe ich bestellt. Die melden sich auch nicht bei mir und keine Info, wann das kommt.

3-4 Tage Lieferzeit hieß es....Sind jetzt 1,5 Wochen....Und am Sonntag geht es nach Hockenheim :(

Wieder mit dem Originalrotz fahren befürchte ich....

 

Wo hast du bestellt?

Direkt bei Cordona.net Hab denen ne Email geschrieben weil ich eine Nettorechnung brauchte . Nach 10 Minuten kam die Rechnung. Dann per PayPal bezahlt und nach 1 Stunde kam das Lieferavisa von TNT.....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb greeco-k:

Muss man kurz Off Topic fragen. Ist hier nur der Sensor anders? Oder werden auch die Unterbrechzeiten usw. geändert?

Weiß ich nicht. Vermute aber, das es nur um den Impuls geht. Den Rest erledigt wohl der Rechner in Ducati...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Minuten schrieb PanigJoe:

Weiß ich nicht. Vermute aber, das es nur um den Impuls geht. Den Rest erledigt wohl der Rechner in Ducati...

Und das soll dann viel smoother sein?! Wie? Bei den anderen Systemen leuchtet es mir ja ein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Smoother wie

Gerade eben schrieb greeco-k:

Und das soll dann viel smoother sein?! Wie? Bei den anderen Systemen leuchtet es mir ja ein.

Smoother weiß ich nicht. Bei mir passiert es halt öfters, dass ich den Schaltimpuls gebe aber nichts passiert. Ist auf der Renne nervig und gefährlich. Beim Überholen, Anbremsen und Rausbeschleunigen... Ich hoffe, dass mit dem Cordona nun verlässlich geschaltet wird wenn ich den Schalthebel betätige.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 43 Minuten schrieb PanigJoe:

Bei mir passiert es halt öfters, dass ich den Schaltimpuls gebe aber nichts passiert. Ist auf der Renne nervig und gefährlich.

Ja ist mir auch schonmal passiert. Mein Eindruck war, dass es aber eher an mir liegt. Jetzt hast du das Ding ja dran 👍🏼

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 24.6.2020 um 09:49 schrieb duc89:

Find es immer interessant wie doch bei Problemen immer unterschiedliche Herangehensweisen zu Tage kommen. Wenn gut zugänglich wie hier Flex ich immer nen Schlitz rein und dreh dann mit nem großen Schraubenzieher raus.

Gefühlt schon 20 mal gemacht bei so verf... Schrauben wie bei der Benzinpumpe der 1098...

Genau so wird das gemacht...

man kann manchmal auch einen Torx oder einen Vielzahn reinschlagen oft geht das auch .

schlitzen Schraubendreher kommt auch vor bohren!

abbohren schneiden oder des gleichen kommt immer zum Schluss 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Zitat

Und das soll dann viel smoother sein

Na ja, in erster Linie ist der Sensor von Ducati Schrott. Das wurde hier im Forum ja schon oft genug durchgekaut. Der Corona funktioniert mit Dehnmessstreifen. Da ist nichts mechanisch.

Der Corona ermöglicht keine Anpassung der Auslöseempfindlichkeit. Das liegt aber nicht am Corona, sondern daran, das das die ECU der V4 nicht hergibt. Denn dazu müsste das in Abhängigkeit des Volt-Levels passieren. Und wie geschrieben, die ECU kann das nicht verarbeiten. Auch in Bezug auf die Unterbrechungszeit ist es die ECU, die das steuert. Da die von Haus aus mit analogen Schaltern arbeitet, unterscheidet die nicht und daher keine Einstellbarkeit. 

Da nun der Schifter ein sauberes Signal liefert und nicht erst wenn der schrottige Kontakt im Duc-Schifter sich dazu durchringt, ein Signal zu geben, sollte das deutlich besser sein

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe eben eine kurze Probefahrt vor dem Haus gemacht: Funzt! Ich gebe den Schaltimpuls und es schaltet. Kein "knorpelig" oder "knochig" oder drücken, drücken, halten usw. Nein kurzer Schaltimpuls mit dem Fuss und es Schaltet. So soll es sein! 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es gibt von dem Shifter ja 2 Versionen oder?

eimal nur der Sesor mit den Kabeln und dann das gleiche nochmal mit dem Gestänge

Der Preisunterschied is da eher marginal, von daher was ist da zu empfehlen?

Bin mit dem QS der 1299 auch extrem unzufrieden im Rennstreckeneinsatz. Auf der LS war der voll ok, aber auf der RS ist der echt nicht so toll.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn du nur den Sensor ohne das Gestänge kaufst, musst du halt selbst ein Gestänge haben. Du brauchst die Gelenkköpfe (kannst du ggf. vom Original verwenden) und die Schaltstange in passender Länge. 

Wenn du das hast, dann würde der Komplettkauf keinen Sinn machen. Aber wenn dir das fehlt oder du keine Lust hast, die Stange passend abzulängen, dann ist das Plug&Play-Set die richtige Wahl 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 23 Stunden schrieb turbostef:

Hätte ich mal lieber auch so gemacht....

Auf der Cordona Seite war ein Shop in DE genannt. Bei denen habe ich bestellt. Die melden sich auch nicht bei mir und keine Info, wann das kommt.

3-4 Tage Lieferzeit hieß es....Sind jetzt 1,5 Wochen....Und am Sonntag geht es nach Hockenheim :(

Wieder mit dem Originalrotz fahren befürchte ich....

 

Wo hast du bestellt?

Willkommen im Club! 

Ich warte auch... hab bei Eiweiss bestellt. Vorhin hat er gesagt er geht heute in den Versand. Ich glaubs erst wenn ich es sehe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Na ist ja klar. Istb wahrscheinlich nicht im bestand. Folglich bestellen die bei Corona, die Schweden schicken nach DE und von dort weiter. Im Fall von Eiweiss ist wohl noch Techmoto dazwischen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 31 Minuten schrieb tobi88:

Willkommen im Club! 

Ich warte auch... hab bei Eiweiss bestellt. Vorhin hat er gesagt er geht heute in den Versand. Ich glaubs erst wenn ich es sehe.

Habe auch bei Eiweiss bestellt.

Hast du jetzt meinen bekommen du Sack? 🤣

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 24.6.2020 um 10:33 schrieb ph4n7oM:

offtopic: ich bin immer erstaunt wie dreckig manche Maschinen sind - wieso saut die sich unten so zu? Kettenfett oder Regen?

 

mein MX bike war sauberer... 🙂 😄

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 11 Stunden schrieb 9to10:

Na ja, in erster Linie ist der Sensor von Ducati Schrott. Das wurde hier im Forum ja schon oft genug durchgekaut. Der Corona funktioniert mit Dehnmessstreifen. Da ist nichts mechanisch.

Der Corona ermöglicht keine Anpassung der Auslöseempfindlichkeit. Das liegt aber nicht am Corona, sondern daran, das das die ECU der V4 nicht hergibt. Denn dazu müsste das in Abhängigkeit des Volt-Levels passieren. Und wie geschrieben, die ECU kann das nicht verarbeiten. Auch in Bezug auf die Unterbrechungszeit ist es die ECU, die das steuert. Da die von Haus aus mit analogen Schaltern arbeitet, unterscheidet die nicht und daher keine Einstellbarkeit. 

Da nun der Schifter ein sauberes Signal liefert und nicht erst wenn der schrottige Kontakt im Duc-Schifter sich dazu durchringt, ein Signal zu geben, sollte das deutlich besser sein

Die Pandemie hat Dich ganz schön mitgenommen, nä !?! Und komme mir jetzt nicht mit T9-Software usw. 😎🥳😂

 

vor 2 Stunden schrieb Dr. Nos:

 

mein MX bike war sauberer... 🙂 😄

 

MX-Bike ? Du? Mit der Raucherlunge? Deine Kiste ist sauber, weil sie steht! 😎

Es sei denn Du meinst eine MX-Mopete und kein Mountainbike!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Stunden schrieb Klausi:

Die Pandemie hat Dich ganz schön mitgenommen, nä !?! Und komme mir jetzt nicht mit T9-Software usw. 😎🥳😂

Pandemie, welche Pandemie? Alles Fake, da steckt der Bill Gates dahinter, der übrigens einen Bug in den Cordona-Schaltautomat reinprogrammiert hat und so heimlich einen Virus nicht nur auf dein PC sondern auch auf die ECU übertragen kann. Das wollte ich aber noch nicht schreiben, aber jetzt ist es raus. WACHT AUF!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 25.6.2020 um 14:50 schrieb turbostef:

Habe auch bei Eiweiss bestellt.

Hast du jetzt meinen bekommen du Sack? 🤣

Möglich, meiner kam am Samstag, versendet direkt von Techmoto.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...

Wichtige Information

Wenn du dich hier anmeldest hast du die Datenschutzerklärung und die Foren Regeln gelesen!