Jump to content
NH69

Halter Rennstrecke inkl. IMU

Empfohlene Beiträge

Hallo Leute,

so weiter gehts mit den Fragen bezüglich Umbau für die Rennstrecke.

Hab jetzt schon mehrmals gelesen das es Probleme geben kann mit dem Halter des IMU.

Ich habe mir den von Motoholder zugelegt, funktioniert das hier mit dem IMU oder muß ich da noch was umbauen?

 

Ducati Panigale 1299 FHR.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

den Halter hatte ich mir auch mal zugelegt, mit mäßigem Erfolg.

Nach ein paar Metern auf der Renne kam immer Fehlermeldung. Ende vom Lied war, das Ding wieder raus und mit meinem 

selbst gebastelten Halter  am original Geweih die IMU wieder montiert und siehe da.... keine Fehlermeldung!

Wenn Du den Winkel der Befestigung mit dem original Halter vergleichst, siehst Du dass das so nicht stimmen kann.

Ich lass mich aber gerne eines besseren belehren und bei dem ein oder anderen hat es gepasst.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wie hast Du es den rangebastelt?

Hab jetzt nur von ein paar gehört das man Dämpfer einbauen soll wegen der Erschütterung, aber ansonsten sollte der funktionieren.

Muß mir die Position erstmals anschauen wenn ich umbaue.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb kev23:

den Halter hatte ich mir auch mal zugelegt, mit mäßigem Erfolg.

Nach ein paar Metern auf der Renne kam immer Fehlermeldung. Ende vom Lied war, das Ding wieder raus und mit meinem 

selbst gebastelten Halter  am original Geweih die IMU wieder montiert und siehe da.... keine Fehlermeldung!

Wenn Du den Winkel der Befestigung mit dem original Halter vergleichst, siehst Du dass das so nicht stimmen kann.

Ich lass mich aber gerne eines besseren belehren und bei dem ein oder anderen hat es gepasst.

Ich schätze mal, dass der IMU wieder neu "eingelernt" werden muss, wenn sich seine neue Ruheposition gegen der Vorherigen verändert hat. Quasi wieder softwaremässig "Nullen".
Ich hatte mal in den CAN-Botschaften der 1199 so etwas entdeckt, obwohl ein IMU nie in der Serie verbaut war, aber das heisst ja nix.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hat bei mir mit dem Geweih, richtiger Lage und Puffer nicht leider funktioniert...Der Winkel hat am Motoholder Geweih auch gar nicht gepasst. Denen war kein Problem bekannt, ich war der Erste und Einzigste der sich bei denen jemals gemeldet hat...wahrscheinlich war ich nur zu doof:blink:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb DaRio:

Hat bei mir mit dem Geweih, richtiger Lage und Puffer nicht leider funktioniert...Der Winkel hat am Motoholder Geweih auch gar nicht gepasst. Denen war kein Problem bekannt, ich war der Erste und Einzigste der sich bei denen jemals gemeldet hat...wahrscheinlich war ich nur zu doof:blink:

Ich nehme an, dass der Winkel den Du meinst, der ist der den Sensor in Längstrichtung mehr nach vorne oder hinten kippt? Also von der Seite her gesehen, nicht in Waage ist.

Wenn dem so sein sollte, kann das ganze Dynamik-System (Wheely-Control, Überschlags-Kontrolle, Kurven ABS) nicht funktionieren. Durch die "falsche" Montage/Lage produziert der Sensor, schon nach dem Einschalten der Zündung, falsche Werte. Das würde allerdings auch passieren, wenn man das Mopped an einer Steigung einschaltet. Doch es werden im Stillstand und nachher dann schon beim Anrollen (System braucht zur Berechnung auch noch das Geschwindigkeitssignal) zahlreiche Plausibilitäts-Überprüfungen im System gemacht. Treten jetzt Unstimmigkeiten durch, z.B. Ablage (Offset) in Längsrichtung aX auf, kommt es zur Störungsmeldung.
Solche Ablagen kann man durch Offsetvorgabewerte wieder aufheben, was man dann als "Nullen" bezeichnet (Diagnosegerät?). Diese korrigierten Werte werden dann in das EEprom des IMU zurückgeschrieben und mit diesen dann später gerechnet.

Jetzt könntest Du/Ihr probehalber versuchen, den Sensor durch unterfüttern, z.B.  mit Gummiklötzchen, wieder in Waage zu bringen. Auf halbwegs ebener Fahrbahn und kurzen Rollen, sollte es funktionieren. Schlussendlich sollte sich aber der Montageort nicht gross von dem Ehemaligen unterscheiden (räumlich gesehen). Dieser Abstand zum (dyn.) Schwerpunkt des Fahrzeugs ist zur Funktion auch wichtig.

Probiert Das mal!

 

Hat zufällig mal Einer ein Bild von diesem Ding? Ist der IMU von Bosch?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also heute mal Front abgebaut und Motoholder sollte nicht so schlecht passen. Der Winkel den auch ausgemessen hab paßt auch. Mal sehn ob es klappt mit ein paar Dämpfern, den auf den Milimeter kommt es ja nicht an denn auf dem Originalscheinwerfer wo der IMU montiert ist, ist soviel Spiel.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@kev23

hab jetzt nachgelesen das anscheinend die ersten Motoholder mit dem Halter des IMU Probleme hatten, die dann nochmals nachgebessert haben und jetzt funktionieren sollen.

Was verbaut Ihr den sonst noch? hatte auch mal die originalen Dummy´s von Ducati drinnen, funktioniert natürlich perfekt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Weil ich hier schon vieles gesehen und gelesen habe, muss ich dazu mal was schreiben..

Die Bosch IMU hat einen 3Achs Beschleunigungssensor aber nur 2! DREHRATEN. Über die Kombination der Signale, wird die fehlenden Infos, bzw Messachsen berechnet. Darum muss er auch in ca. 45 Grad montiert werden. Desweiteren sind Monate in die Entwicklung der richtigen Befestigung Gummis, Position gegangen. Es graust mich dann zu sehen, dass diese irgend wie in Lage und Montage montiert werden. 

Also wenn ihr schon die erste Dämpfung (über die Gummis des Scheinwerfers) weg lässt, dann bitte nehmt ordentliche Gummis für den Sensor selber.

Dennoch- rechnet NICHT damit, dass eure Elektronik (Traktionskontrolle,  Wheele Control,...) so funktioniert wie von Ducati erprobt.

Das sagt euch jemand, der mit dem Sensor gearbeitet hat....

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb konastab:

Dennoch- rechnet NICHT damit, dass eure Elektronik (Traktionskontrolle,  Wheele Control,...) so funktioniert wie von Ducati erprobt.

Ich hab mal die Schräglage im Dash anzeigen lassen und gleichzeitig selbst gemessen. Hat bei mir sehr genau übereingestimmt. Fehlermeldung (wegen Vibrationen oÄ) bekomme ich auch nicht.

Denkst du, dass es trotzdem nicht richtig arbeitet?

Es gibt ja auch kaum Alternativen... 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kommt ganz darauf an, wie er montiert ist. Auch das Material der Lagerung hat einen Einfluss. Kann gut sein, dass es bei dir gut funktioniert, beim nächsten nicht mehr.

Ich wollte nur auf die Problematik hinweisen. Denn der Sensor ist gelinde gesagt - sehr delikat- was vibrationen betrifft...

Manche gehen mit dem Sensor um, als ob Zündschloß wäre.

Ciao

Patrick

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb konastab:

Kommt ganz darauf an, wie er montiert ist. Auch das Material der Lagerung hat einen Einfluss. Kann gut sein, dass es bei dir gut funktioniert, beim nächsten nicht mehr.

Ich wollte nur auf die Problematik hinweisen. Denn der Sensor ist gelinde gesagt - sehr delikat- was vibrationen betrifft...

 

na, hoffentlich altert der/das Gummi nicht! Meine Materialkenntniss sagt was Anderes, aber geschätzt, 10 Jahre sollte es wohl funktionieren beim Orginal, in der Position und Lage.

Ich hätte gerne mal ne Spezifikation von dem Teil, habe da noch nix Verwertbares für mich gefunden. Hat so etwas jemand (soll auch bitte nicht Hausinterna sein)?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...

Wichtige Information

Wenn du dich hier anmeldest hast du die Datenschutzerklärung und die Foren Regeln gelesen!