Springe zum Inhalt

70mm Termignoni Krümmer


Defender

Empfohlene Beiträge

Was bringt ein 70mm Termignoni Krümmer an zusätzlicher Leitung und Drehmoment ?  Bricht aufgrund des jetzt größeren Durchmessers nicht das Drehmoment im unteren Drehzahlbereich etwas ein ? 

Der Krümmer wäre für eine SF848 gedacht. Slip Ons sind QD Magnum mit größeren Desmoworld DB- Killern montiert. Lambdasonden und Auspuffklappe sind deaktiviert.

Wer hat den auf der SF848 oder auch SF1098 und kann da bzgl. Leistungssteigerung was sagen ?

Link zum Beitrag
  • 1 Monat spater...
Am 27.11.2020 um 15:53 schrieb Defender:

Wer hat den auf der SF848 oder auch SF1098 und kann da bzgl. Leistungssteigerung was sagen ?

Leistungssteigerung ist immer relativ.

Ich fahr die Kombi Termignoni Krümmer, Slip-On und Mapping hauptsächlich wegen der Fahrbarkeit.

Am 27.11.2020 um 18:34 schrieb Defender:

DIAMETRO MASSIMO 70Ømm

Müßte man mal messen, ob das 70mm sind.

2.0 2019 - 1.jpeg

Link zum Beitrag

Habe den jetzt vor 2 Wochen mal an meiner kleinen SF montiert. Die Rohrführung ist etwas anders und wenigstens ist jetzt die sowieso schon deaktivierte Auspuffklappe weg. Gemessen habe ich den Durchmesser aber auch noch nicht. 

Mal sehen was bei rumkommt. Fahrbarkeit war aber auch vorher mit mod. ECU tadellos. 

Ich war erstaunt, wie passgenau der Termingoni Krümmer ist. Bin da von meiner Ami Schrauberzeit ganz was Anderes gewöhnt. 

IMG_20201221_144524.jpg

Link zum Beitrag
vor 20 Stunden schrieb Defender:

Mal sehen was bei rumkommt. Fahrbarkeit war aber auch vorher mit mod. ECU tadellos. 

Ich bin vollends mit der "Ausbeute" zufrieden ;)

Ob das allerdings dem Krümmer oder der ECU geschuldet ist, kann ich nicht sagen, war bei mir zeitgleich.

 

Link zum Beitrag
  • 4 Monate spater...

Habe heute auch mal meinen orig. Krümmer abgeschraubt und will morgen den Termi-Krümmer montieren.

Was macht man denn mit den Anschlüssen von den Lambdasonden?

Die Verschraubungen am Termi-Krümmer sitzen an anderen Stellen als beim orig. Krümmer, zumindest bei mir 😁

Die Sonde hinter dem Vorderrad könnte man relativ problemlos wieder verschrauben, am Hinterrad sitzt die Sonde beim Original ziemlich bodennah, am Termi-Krümmer wandert die ja komplett nach oben.

Legt man die einfach um? Kann man die Sonden irgendwie "tot" machen?

Link zum Beitrag

Das Kabel der Lambdasonde am stehenden Zylinder ist lang genug. 
Ich habe trotz rausprogrammierter Auspuffklappe und Lambdasonden die Sonden drin gelassen. Die Steckverbindungen habe ich aber getrennt. Falls mal eine Kontrolle ansteht fällt es nicht so auf, als wenn dort nur Blindstopfen drin sind. 

Mit Termignoni Krümmer läuft meine SF 848  noch besser als vorher. Auf jeden Fall ist der Leistungszuwachs spürbar. 
Habe mir darum letzte Woche gleich nochmal einen Termignoni Krümmer für meine SF 1098 bei WRS bestellt.

@ dhnsl1988 : Du solltest auf jeden Fall deine ECU Flashen lassen. Ich habe z.B. eine angepasste Termignoni Race ECU drin.

Link zum Beitrag

Also rein vom Gefühl hätte ich mir die Lamdasonden wieder reingeschraubt, die vom stehenden Zylinder ist wie gesagt lang genug und die andere sollte man doch auch umlegen können?

Ansonsten ist mein Moped schon mit Rexxer-Mapping und eine Termignoni-ECU habe ich hier auch bereits liegen.

 

Link zum Beitrag

Wieso willst du am vorderen Zylinder was umlegen ? Die Position der Lambdasonde ändert sich doch vorn nicht.

Wenn du nicht weist, ob deine Lambdasonden bereits im Mapping deaktiviert wurden, müssen diese auf jeden Fall wieder rein. Ansonsten bekommt du eine Fehlermeldung wenn diese in der ECU noch aktiviert sind.

Link zum Beitrag
vor 7 Minuten schrieb Defender:

Wieso willst du am vorderen Zylinder was umlegen ? Die Position der Lambdasonde ändert sich doch vorn nicht.

Wenn du nicht weist, ob deine Lambdasonden bereits im Mapping deaktiviert wurden, müssen diese auf jeden Fall wieder rein. Ansonsten bekommt du eine Fehlermeldung wenn diese in der ECU noch aktiviert sind.

Tschuldigung, es ist gerade Bier im Spiel, ich meinte die hintere Lamdasonde 😄

Link zum Beitrag

Gestern auch die SF 1098 auf Termignoni Krümmer umgebaut. Der Umbau war bis auf einer wohl vom Vorbesitzer vermurksten Mutter am Krümmeranschluss vom vorderen Zylinder wie schon bei der Kleinen problemlos und passgenau. 

ECU ist im Moment noch das Termignoni Race drin, also mit deaktiver Auspuffklappe aber aktiven Lambdasonden. Heute mal ca. 60 km Probefahrt gemacht, läuft soweit einwandfrei. Werde das Ganze aber jetzt noch auf dem Prüfstand optimal abstimmen lassen. Denke da geht noch mehr.

CED939F7-5EE6-4E47-9535-E021DA6804BC.jpeg

61F062E0-B7F7-47BB-B3AA-13752EB15B82.jpeg

  • Like 1
Link zum Beitrag
vor 1 Stunde schrieb Defender:

Gestern auch die SF 1098 auf Termignoni Krümmer umgebaut. Der Umbau war bis auf einer wohl vom Vorbesitzer vermurksten Mutter am Krümmeranschluss vom vorderen Zylinder wie schon bei der Kleinen problemlos und passgenau. 

ECU ist im Moment noch das Termignoni Race drin, also mit deaktiver Auspuffklappe aber aktiven Lambdasonden. Heute mal ca. 60 km Probefahrt gemacht, läuft soweit einwandfrei. Werde das Ganze aber jetzt noch auf dem Prüfstand optimal abstimmen lassen. Denke da geht noch mehr.

...frag mal den @idaka aber soweit ich weiß ist bei den Termignoni-ECUs flächendeckend die Lambdaregelung deaktiviert. So ist es jedenfalls bei den SBKs...

Kai

Link zum Beitrag

@idaka hatte mir ja eine ECU für meine SF 848 mit gleichem Umbau neu geflasht. Läuft perfekt.

Dort sind die Lambdasonden deaktiviert. Beim originalen Termignoni Race ECU sind diese bei der Streetfighter aber aktiv. Die Termignoni Krümmer hat bei der SF ja auch im Gegensatz zum Termi vom SBK die Öffnungen für die Lambdasonden drin. Nur die Auspuffklappe ist deaktiviert.

Da meine SF 1098 bei Leerlaufdrehzahl schon seit dem ich die großen Lufteinlässe dran habe etwas unruhig läuft und sie mir auch schon ausgegangen ist, muß ich sowieso nochmal in die Werkstatt. Dabei möchte ich sie auch gleich richtig auf dem Prüfstand abstimmen lassen. Wahrscheinlich werden dann auch hier die Sonden deaktiviert.

  • Thanks 1
Link zum Beitrag

Ich habe um das Problem mit der Leerlaufdrehzahl bei warmen Motor mal anzugehen wieder die originalen Ram Air Einlässe angebaut. Ich hatte festgestellt, das die großen Carbon Ram Air’s unten nicht komplett den Luftfilter abdichten und ggf. Nebenluft ziehen. 

Leider besteht das Problem immer noch. Man merkt richtig die Aussetzer bei Leerlaufdrehzahl 1300 bis 1400 rpm. 
TPS steht auf 2,7 . Hatte den TPS Sensor nochmal zurück gesetzt, steht danach wieder auf 2,7. Ist der Wert i. O. ?

Link zum Beitrag

Aussetzer im Leerlauf? Um wie viel schwankt denn die Drehzahl?

Bei der SF kannst im Leerlauf die Rpm Anzeige als Zahl im Dash anzeigen,da sieht man Schwankungen besser.

Eventuell hilft es,die Self-Adaption Tabelle zu löschen,diese wird bei aktiven Lambdas geschrieben.(Geht mit IAW/Guzzi Diag)

Link zum Beitrag

Die Leerlaufdrehzahl schwankt nur bei warmen Motor, dann so um Max. 50-100 rpm.

Welcher Menüpunkt in Guzzi Diag löscht diese Self- Adaption Tabelle ?

Hatte mir jetzt noch neue Zündkerzen und eine neue Zündspule gekauft, um alles Auszuschließen. Werde ich demnächst dann auch wechseln, obwohl die Kerzen keine 4000 km alt sind.

Den Fehlerspeicher hatte ich auch schon ausgelesen, steht aber keine Fehlermeldung drin. Sollte doch bei Zündaussetzter aufgrund defekter Zündspule aber ein Fehler drin stehen, oder ?

Link zum Beitrag
vor 1 Stunde schrieb Defender:

...

Den Fehlerspeicher hatte ich auch schon ausgelesen, steht aber keine Fehlermeldung drin. Sollte doch bei Zündaussetzter aufgrund defekter Zündspule aber ein Fehler drin stehen, oder ?

Nein. Du überschätzt die Möglichkeiten der Eigendiagnose hier etwas. Die ECU kann nur den (Primär-) Strom den die Zündspule zieht überwachen mehr nicht.  Ob die Zündung da aussetzt oder nicht kann die ECU gar nicht feststellen, wie auch? Dafür gibt es keine Sensoren (abgesehen von der Lambdasonde aber die ist zu langsam).

Wenn die Drehzahl schwankt kann das alle möglichen Ursachen haben. Stimmen Ventilspiel und Steuerzeiten? Stimmt die Drosselklappensynchronisierung noch? Riemenspannung ok?

Ich hatte schon mal eine Einspritzdüse die sporadisch geklebt bzw. gepisst  hat - sowas ist echt schwer festzustellen.

Und schon gar nicht per Ferndiagnose.

Kai

  • Like 1
  • Thanks 1
Link zum Beitrag

Zahnriemen sind erst neu drauf. Drosselklappen hatte ich auch erst synchronisieren lassen. Alles bei Ducati machen lassen. Ventilspielkontrolle incl. Korrektur liegt auch erst ca. 4000km zurück.
Aber wenn ich nachdenke, bemerkte ich dieses Problem erst, nachdem die neuen Zahnriemen drauf kamen. Muss mich darauf verlassen, das da kein Mist gebaut wurde. Sollte ja bei Ducati Routine sein.
 

Erstmal tausche ich jetzt die Zündkerzen aus und tausche die Zündspulen durch. 
 

Link zum Beitrag
vor 6 Stunden schrieb Defender:

Zahnriemen sind erst neu drauf. Drosselklappen hatte ich auch erst synchronisieren lassen. Alles bei Ducati machen lassen. Ventilspielkontrolle incl. Korrektur liegt auch erst ca. 4000km zurück.
Aber wenn ich nachdenke, bemerkte ich dieses Problem erst, nachdem die neuen Zahnriemen drauf kamen. Muss mich darauf verlassen, das da kein Mist gebaut wurde. Sollte ja bei Ducati Routine sein.
 

Erstmal tausche ich jetzt die Zündkerzen aus und tausche die Zündspulen durch. 
 

Also wenn das Problem erst seit dem letzten Werkstatt Besuch auftritt, dann würde ich mal genau die gemachten Sachen prüfen.

Link zum Beitrag

Zahnriemen hatte ich mir angesehen, kann da nicht auffälliges erkennen. Ansonsten ist ja bis auf den Gabelumbau nichts weiter gemacht wurden.

 Wechsle jetzt nochmal die Zündkerzen und Zündspulen. Sollte das kein Erfolg bringen geht sie in die Werkstatt, sollen die sich drum kümmern. 

Link zum Beitrag

Ok, aber um Deine Frage nach Rücksetzen der Selbstadaption zu beantworten:

Unter Ansicht -> Aktoren

Wie Kai bereits schrieb: ein bisschen Schuss ins Blaue...

selbstadaption.JPG

  • Thanks 1
Link zum Beitrag

Problem gelöst, Maschine läuft wieder sauber und stabil auch bei Leerlaufdrehzahl 👍

Hatte heute die Kerzen und beide Zündspulen erneuert. Dabei viel mir auf, daß am Stehenden Zylinder der Steckerbereich der Spule schwarz war und die Kerze auch aussah, als wenn sie schon ewig im Motor steckt. Am Sechskant alles angelaufen und korrodiert.
Laut Vorbesitzer und der Rechnung war der Motor (Laufleistung damals 8900 km) vor etwas mehr als 3500 km im Jahr 2016 ausgebaut mal bei Ducati zum Service.
Auf der Rechnung wurde u.a. neben Ventileinstellung und Zahnriemen auch 2 neue Zündkerzen aufgeführt. So langsam falle ich vom Glauben ab. 

Was soll’s, am Besten wenn möglich alles selber machen. Jedenfalls bin ich froh, das mein Fighter wieder läuft und es keine größere Sache war.

  • Like 1
  • Thanks 1
Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
×
×
  • Neu erstellen...

Wichtige Information

Wenn du dich hier anmeldest hast du die Datenschutzerklärung und die Foren Regeln gelesen!