Zum Inhalt springen

Probleme GoPro


VE

Empfohlene Beiträge

Hallo,
ich hoffe es wurde nicht schon irgendwo diskutiert im Forum - habe aber nix gefunden.
 

Ich habe immer das Probleme das meine GoPro (GoPro 8 Black) plötzlich abbricht beim Aufnehmen
oder (was auch oft auftritt) das Bild anhält und dann nur noch Ton läuft.
Karte, die ich nutze: ScanDisk Extreme Pro 128 GB

Jemand auch die Erfahrung gemacht? Abhilfe?

Danke und Gruß
vE

Link zu diesem Kommentar
vor 35 Minuten schrieb VE:

Jemand auch die Erfahrung gemacht? Abhilfe?

Ja kenne ich auch. Am Rechner formatieren, dann nochmal in der GoPro. Und gucken, dass die neuste Firmware drauf ist.

Vibrationen würde mich wundern. Zumal die V4 ja nicht wirklich welche hat. Könntest dafür eine gummierte Kugel nutzen. 

Link zu diesem Kommentar

Exakt so ist es bei meiner 8er auch immer.

Manchmal ist frisch geladene Batterie drin und er nimmt trotzdem nicht auf

Manchmal hast du Ton aber nru Standbild

Manchmal nimmt er gar nicht auf oder bricht ab

Montage auf Gabelbrücke

Das mit dem Formatieren der Karte habe ich auch so gemacht aber das Problem besteht weiterhin

habe auch so eine Super Dupper San Disk und trotzdem geht es nicht.

Am liebsten bricht meine GoPro ab, wenn ich die schnellste Runde des Wochenendes abliefere oder gerade im Rennen bin.

Bin langsam echt genervt.

Ist es mit einer aktuelleren GoPro vielleicht besser oder kann ich mir das Geld sparen?

Link zu diesem Kommentar
Am 5.7.2021 um 10:03 schrieb turbostef:

Das mit dem Formatieren der Karte habe ich auch so gemacht aber das Problem besteht weiterhin

habe auch so eine Super Dupper San Disk und trotzdem geht es nicht.

Schon mal eine andere Karte probiert ? 

Meine alte 5er hatte bei Speicherkarten immer einen eigenen Geschmack...

Link zu diesem Kommentar

Die verfickte GoPro kotzt mich an

ich habe 3 Tage in Mugello jeden Turn gefilmt und beide rennen

die schnellste Runden (2 turns) sowie beide rennen jeweils Nicht gefilmt und einige turns auch nicht

Tausche nach dem Turn den Akku und formatiere jeden Abend die verfickte Karte 

das Teil KOTZT mich an

soll ich einfach eine neue kaufen oder eine andere Karte probieren? Ich könnte das Teil gerade zerhämmern  

Link zu diesem Kommentar
Gerade eben schrieb turbostef:

Die verfickte GoPro kotzt mich an

ich habe 3 Tage in Mugello jeden Turn gefilmt und beide rennen

die schnellste Runden (2 turns) sowie beide rennen jeweils Nicht gefilmt und einige turns auch nicht

Tausche nach dem Turn den Akku und formatiere jeden Abend die verfickte Karte 

das Teil KOTZT mich an

soll ich einfach eine neue kaufen oder eine andere Karte probieren? Ich könnte das Teil gerade zerhämmern  

Hatte ich auch. Geholfen hat nur eine neue GoPro! 😛 

Link zu diesem Kommentar
vor 7 Minuten schrieb turbostef:

die schnellste Runden (2 turns) sowie beide rennen jeweils Nicht gefilmt und einige turns auch nicht

garnicht oder immer eingefroren? Schick mal ein Bild von der SD Karte.

Mal ein Bug kann schon sein, aber wenn die permanent nicht filmt, liegt da was im argen. Schick im Zweifel zurück.

Link zu diesem Kommentar
vor 1 Minute schrieb greeco-k:

garnicht oder immer eingefroren? Schick mal ein Bild von der SD Karte.

Mal ein Bug kann schon sein, aber wenn die permanent nicht filmt, liegt da was im argen. Schick im Zweifel zurück.

Gar nicht teilweise!

ich fahre raus , kontrolliere ob das rote Licht leuchtet und wennschon reinfahre ist die Kamera aus und filmt nicht 

trotz frischem akku

ubd wenn man die anmacht, kommt manchmal Datei wird repariert oder

die geht gar nicht an 

und dann wird auch nix repariert 

einfach zum kotzen 

das letzte Rennen und die beiden turns vom Sonntag mit meinen mit Abstand schnellsten Runden fehlen 

Link zu diesem Kommentar
vor 6 Stunden schrieb turbostef:

Die verfickte GoPro kotzt mich an

ich habe 3 Tage in Mugello jeden Turn gefilmt und beide rennen

die schnellste Runden (2 turns) sowie beide rennen jeweils Nicht gefilmt und einige turns auch nicht

Tausche nach dem Turn den Akku und formatiere jeden Abend die verfickte Karte 

das Teil KOTZT mich an

soll ich einfach eine neue kaufen oder eine andere Karte probieren? Ich könnte das Teil gerade zerhämmern  

Bei der nächsten Pulverparty wird sie gelocht.

Dann kannst sie im Ordner besser abheften.

Link zu diesem Kommentar
vor 23 Minuten schrieb coffee:

Formatiert Ihr Eure SD Karten in der GoPro oder am Laptop? Beschreibt ihr die Karten immer bis sie voll sind oder löscht ihr zwischendurch? 

 

coffee

Formatiere sowohl im Gerät als auch am rechner

jeden Abend übertrage ich die Daten aufs Laptop bzw.  externer Platte und da ist die Karte nicht ansatzweise voll

nach jedem Turn Wechsel ich den Akku

Link zu diesem Kommentar
vor 1 Minute schrieb Michel87:

@turbostef Kauf dir so eine Mirco SD und mach's wie @coffee es schreibt! Kann mir gut vorstellen, dass das besser ist.

https://www.amazon.de/dp/B07G3H5RBT/ref=cm_sw_r_cp_apa_glt_i_XX882GD85KTFQDP5PJVA

 

Wir haben alle 3 so eine. @turbostef und ich die "extreme" und @VE die "extreme pro" aus dem deinem link. Alle stehen auf der "Kompatibilitätsliste" und alle haben die gleichen Probleme. 

Link zu diesem Kommentar

Hmm komisch... Bei meiner billig Action Cam hab ich immer das Problem, dass die Karte manchmal nicht erkannt wird. Abhilfe schafft einmal raus und wieder rein... Das könnte mit der Dicke der Karte zusammenhängen. Wenn ihr das Problem mit mehreren Karten habt dann kauft man was anderes. Es gibt noch gute von Samsung. Ob das am Ende das gleiche mit anderer Schrift ist, kann ich nicht sagen

Link zu diesem Kommentar

Das ist ja eine Kacke. Bei mir ist es tatsächlich auch letzte Woche passiert. Ja es war während des Ducati4U Events am NBR warm, aber nicht extrem heiß. Es wurden alle Turns aufgezeichnet außer Aussetzer im 3. Turn Tag 2 und das bereits erwähnte Standbild mit Ton für den letzten Turn. Prima. 

Nutze auch die Empfohlene San Disk 125 gb Extrem pro und hatte vorher eigentlich nie Probleme. Aber die GoPro8 geht mir eh auf den Sack. Alleine schon wegen den GPS Problemen. Habe die Version 1.6 drauf. Muss mal ein Update machen und es im Auge behalten. Hat sich bereits einer mal bei GoPro schlau gemacht?

Link zu diesem Kommentar

Ich bin momentan noch GoPro Plus Kunde (werde das aber bald kündigen!) und habe dort mal angerufen.

Erste Aussage war, es liegt sehr wahrscheinlich an der SD Karte. Etc. Endergebnis ist einfach, man soll die Kamera auf die aktuellste Firmware aktualisieren und das Problem im Auge behalten. Folgende Anleitung habe ich per Email erhalten. Vielleicht hilft es uns ja. Viele Grüße

 

vielen Dank für Ihren Anruf von heute. Es gibt noch ein Paar Schritte die wir testen können. 

1.Es kann an der SD Karte liegen. Können Sie es bitte mit einer anderen Karte ausprobieren? Ich würde Ihnen eine getestete SD Karte empfehlen.
Bezüglich von GoPro getesteter und empfohlener SD-Karten, beachten Sie bitte die nachfolgend verlinkte Internetseite:

https://de.gopro.com/help/articles/block/microSD-Card-Considerations <https://de.gopro.com/help/articles/block/microSD-Card-Considerations> <https://slack-redir.net/link?url=https%3A%2F%2Fde.gopro.com%2Fhelp%2Farticles%2Fblock%2FmicroSD-Card-Considerations <https://slack-redir.net/link?url=https%3A%2F%2Fde.gopro.com%2Fhelp%2Farticles%2Fblock%2FmicroSD-Card-Considerations>>

2. Die Speicherkarte bitte einmal formartieren.
Achtung bitte vorher alle Daten von der SD Karte auf einem anderen Speichermedium sichern. Die Dateien auf der Karte werden bei der Formatierung gelöscht.
Bitte formatieren Sie Ihre SD-Karte wie hier beschrieben:
Windows
1. Nehmen Sie die SD-Karte aus der Kamera, setzen Sie sie in den SD-Adapter und in den PC ein
2. Öffnen Sie den Windows Explorer und suchen Sie den Laufwerkbuchstaben für Ihre SD-Karte.
3. Klicken Sie mit der rechten Maustaste, und wenn das Menü angezeigt wird, klicken Sie auf Format.
Klicken Sie auf das Dropdown-Menü Format. Wählen Sie MS-DOS (FAT), wenn die Karte 32 GB oder weniger ist. Wenn es sich um eine 64-GB-Karte handelt, wählen Sie bitte ExFAT.

3. Die Firmwareversion der Kamera bitte neu installieren
Über folgenden Link gelangen Sie zu unserer Internetseite für das Softwareupdate für die Hero 8 Black:

https://gopro.com/de/de/update <https://gopro.com/de/de/update> <https://gopro.com/de/de/update <https://gopro.com/de/de/update>>

- melden Sie sich mit der Seriennummer und einer E Mailadresse an. Die Seriennummer finden Sie auf einem Aufkleber im Batteriefach und in den Kameraeinstellungen unter "Info" --> "Kamerainfo".
- laden Sie die Datei für die manuelle Aktualisierung der Kamera herunter.
- prüfen Sie den Batterieladestand an der Kamera, der Akku braucht mindestens 50% Ladung, damit der Vorgang erfolgen kann. Im Zweifelsfall können Sie die Kamera auch ohne Batterie auf Strommodus laufen lassen.Nachdem der Download der .ZIP-Datei abgeschlossen wurde, verfahren Sie bitte wie folgt:
- entpacken Sie die .ZIP-Datei (per WinRAR, 7Zip, o.ä.) in einen neuen Ordner und benennen Sie ihn mit UPDATE (Grosschreibung beachten)
- legen Sie die SD-Karte in den Kartenleser am Computer, speichern Sie die Dateien, die Sie behalten möchten und formatieren Sie die SD-Karte im Format FAT32 oder exFAT. (für SD-Karten mit mehr als 32GB Speicherplatz, wählen Sie bitte exFAT)
- kopieren Sie den obigen Ordner UPDATE auf die SD-Karte
- legen Sie die SD-Karte in die ausgeschaltete Kamera und schalten Sie sie einDie Kamerasoftware installiert sich nun selbständig und überschreibt die vorherige Version komplett.

Anschließend gehen Sie in der Kamera zu Einstellungen>Zurücksetzen und formatieren Sie die SD-Karte in der Kamera.
Löschen Sie alle Instanzen der Kamera aus Ihrer mobilen Anwendung.In Einstellungen>Zurücksetzen einen Werksreset durchführen.
Wenn Sie sich mit der mobilen Anwendung verbinden, sollte sie wie eine neue Kamera sein.
Zusätzlich bitte einmal 8 - 10 Sekunden auf den Mode Button auf der Seite drücken.

Link zu diesem Kommentar

@turbostefund @greeco-k ihr 2 lustigen Griechen, ich habs jetzt nicht alles gelesen, habt ihr beide ne 8er?

Bei meiner war es genauso, manchmal zwischendurch abgebrochen, mal eingefroren...hab auch alles versucht mit formatieren bla bla.

Ende vom Lied war, ich hab hinter den Akkudeckel noch ein paar Streifen Isolierband geklebt, weil ich einen wackelnden Akku im Verdacht hatte.

 

Bingo! Genauso war es auch. Die Akkuklappe geht jetzt richtig stramm zu, seitdem funktioniert das Teil ohne einen einzigen Ausfall.

 

Hoffe das es das bei euch auch ist.

 

 

Gruß Florian 

Link zu diesem Kommentar

Also:
ich habe mal die Kamera angeemacht und in der Hand geschüttelt und gerüttelt und gegengeklopft - dann hält das Bild an.

Dann habe ich einen kleinen Papierstreifen noch zwischen Deckel und Akku gelegt und geschlossen - dann hat sie komplett gesponnen und sich nicht ein / ausschalten lassen, nix aufgenommen etc..

Jetzt stellt sich natürlich die Frage ob irgendwas einen Wackler hat..

Link zu diesem Kommentar
  • 2 Wochen später...

Also bei mir ging die GoPro wieder nicht..
Habe sie in dem Unterwassergehäuse drin gehabt, da ich den Eidnruck hatte dann gibt es kein Problem mit den Vebrationen.
Sie nahm die ganze Zeit auf aber nach 3 min wieder Standbild und nur Ton...

Link zu diesem Kommentar

ich war heute in HHR und wieder der selbe Scheiß mit der Cam. Werde da jetzt versuchen ein Garantiefall anzumelden.

Was mir übrigens eingefallen ist: ich nehme erst seit kurzem die Track Videos in 2.7k und 60FPS auf. kann es ggfs. damit zusammen hängen?  Mit welcher Auflösung filmt ihr? 

Denn vorher habe ich in 1080p aufgenommen und da hatte ich bei 5-10 Trackdays keine Probleme.

Link zu diesem Kommentar

Ich glaub ich kauf einfach eine nagelneue und wenn das Problem weiterhin besteht schicke ich die dann tausend mal zurück.....

Meine GoPro fällt regelmäßig zu den besten Turns des Wochenendes aus und noch lieber zu den Rennen.

In Mugello 2 Rennen mitgefahren und die beiden schnellsten Turns des Wochenendes --> alles nicht gefilmt. Vielen Dank auch....

Link zu diesem Kommentar

Ich habe mit denen gerade telefoniert. Der Ansprechpartner bat mich ein Testverfahren durchzuführen. Ich soll Videos drehen, mit und ohne Akku (am Strom), ggfs. andere Karten etc. um zu versuchen, den Fehler zu reproduzieren. Bei mir ist er aber nicht reproduzierbar. Dann bleibt wohl das Thema der Vibrationen. Ich werde bei Gelegenheit mal mit meinem SP Connect Halter fahren, und dann noch einmal das SP Vibrationsmodul dazwischen klemmen, um die GoPro zu entkoppeln um Vibrationen zu vermeiden. Er schlug den Schwanenhals vor :D da konnte ich nicht mehr. Musste mir dann vorstellen wie wir alle mit nem Schwanenhals Halter fahren. 

Je nachdem wie ihr die Cam installiert habt, liegt es ggfs. wirklich an den Vibrationen. Bei den iPhones als Navi fällt ja deswegen auch tlw. der Kamerasensor aus. Darf das bei einer Action Cam sein, nein. Meine persönliche Einschätzung: alle älteren GoPro vor 8 sind nicht so stark betroffen, da diese noch in einem Gehäuse sind. Aber seit der 8er sind die Halter direkt an der Cam und somit werden vermutlich noch mehr Vibrationen auftauchen. Da wird sicherlich auch eine 9er irgendwann ausfallen. 

 

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
×
×
  • Neu erstellen...

Wichtige Information

Wenn du dich hier anmeldest hast du die Datenschutzerklärung und die Foren Regeln gelesen! Du versicherst damit dich auch an diese zu halten!