Zum Inhalt springen

Teilefrage


Empfohlene Beiträge

Nabend, ich hab heute nochmal bissle an meiner kleinen SF gearbeitet und und unterm Sitz ein Teil gefunden, was ich so nicht kenne. Da sollte wohl ein Zug dran sein, der fehlt aber. Kann mir einer sagen was das genau ist? 

Danke und schönen Start ins Wochenende!

20220211_172202.jpg

Link zu diesem Kommentar

@TheM21 wo hast das "gefunden" 😀

Genau! Ist der Stellmotor der Auspuffklappe.

Da ja augenscheinlich kein Kabel dran hängt: hast du eine Fehlermeldung im Dash? 

Falls ja, dann gibt es einen Dongle den du an Stelle des Motors anstecken kannst.

Wenn du keine Medung hast, dann hast eine andere Software drauf, und du kannst den Motor einfach so rausschmeißen

Link zu diesem Kommentar

Aber eigentlich fehlt ja nur der Zug, der Fehler würde ja erst auftreten, wenn ich den Stecker des Motors ziehe. 

Das kann ich morgen mal testen. Geht der Fehler wieder weg wenn ich dasTeil wieder anstecke oder muss das über ein Diagnosegerät gelöscht werden. Will mir ja nicht zusätzlich Arbeit machen :lol:

Link zu diesem Kommentar
vor 13 Minuten schrieb TheM21:

Aber eigentlich fehlt ja nur der Zug, der Fehler würde ja erst auftreten, wenn ich den Stecker des Motors ziehe. 

Das kann ich morgen mal testen. Geht der Fehler wieder weg wenn ich dasTeil wieder anstecke oder muss das über ein Diagnosegerät gelöscht werden. Will mir ja nicht zusätzlich Arbeit machen :lol:

Sag mal liest Du auch die Kommentare über diesen Beitrag? 

Link zu diesem Kommentar

Doch, aber ich habe "kabel" nicht als Zug verstanden. Weil an dem Kasten geht unten ein Kabel ab das wohl noch angeschlossen ist. Daher meine Frage von vorhin. 

Oder reicht es schon dass der Seilzug weg ist damit ein Fehler kommt? 

Das war für mich nicht eindeutig.

Link zu diesem Kommentar
vor 24 Minuten schrieb TheM21:

Ist der Single Topf schlecht bzw. kostet der Leistung? Abgespeckt hab ich schon mit einer 600g Batterie. 

Ja Single Topf kostet recht ordentlich Leistung. Und nur weil du bei der Batterie 600g gespart hast heißt das ja nicht das du sinnlos ich schätze mal 300-600g anhand des Stellermotor rumfahren musst da es ja nicht mal was kostet außer etwas Arbeit das ding weg zu schrauben. Vielleicht musst du noch die ECU flashen oder ein Eliminator dafür kaufen aber das ist auch nicht die Welt. 

Link zu diesem Kommentar

Meine Batterie wiegt nur 600g im Gegensatz zu den fat 4kg original. Das ist schon bissle was. 

Ich hatte für meine Streety Tune ECU im Einsatz und d asind auch Files für die SF dabei. Weiss nur nicht wie die sind. 

Habe noch ein anderes Teil verbaut was ich nicht kenne. Kann jemand was dazu sagen?

 

20220211_170449.jpg

Link zu diesem Kommentar
vor 43 Minuten schrieb TheM21:

Meine Batterie wiegt nur 600g im Gegensatz zu den fat 4kg original. Das ist schon bissle was. 

Ich hatte für meine Streety Tune ECU im Einsatz und d asind auch Files für die SF dabei. Weiss nur nicht wie die sind. 

Habe noch ein anderes Teil verbaut was ich nicht kenne. Kann jemand was dazu sagen?

 

20220211_170449.jpg

2sek googlen

 

https://www.louis.de/artikel/smart-brake-module-bremslicht-bei-reduzierung-d-geschwindigkeit/10031139

Link zu diesem Kommentar
vor 12 Stunden schrieb loxx-97618:

Eine Fehlermeldung tritt erst auf nach abziehen der elektrischen Steckverbindung auf. Hatte auch mal eine SF848 mit Umbau.
Hab den Stellmotor einfach drin und angeschlossen gelassen.

Das ist so nicht ganz richtig.

Ich meine es tritt eine Fehlermeldung auf wenn die Züge auch nur ausgehängt sind, denn nach Zündung ein fährt ja der Stellmotor beide Stellungen Auf und Zu an. Deswegen gibt es dafür ja eigentlich so ein Anschlagblech.

Wenn jetzt schon keine Fehlermeldung kommt, wird eine andere Software auf der ECU sein.

Link zu diesem Kommentar

Das klingt doch mal interessant. Dann kann ich das Teil ja mal abstecken und sehen ob ein Fehler kommt. Wäre jetzt nur die Frage, falls einer kommt geht er wieder weg wenn es wieder angesteckt wird, dass ich mir so einen Adapter hole oder brauch ich dafür ein spezielles Diagnosegerät. Sorry für die vielen Fragen. :::::)

 

Link zu diesem Kommentar
Gerade eben schrieb TheM21:

Das klingt doch mal interessant. Dann kann ich das Teil ja mal abstecken und sehen ob ein Fehler kommt. Wäre jetzt nur die Frage, falls einer kommt geht er wieder weg wenn es wieder angesteckt wird, dass ich mir so einen Adapter hole oder brauch ich dafür ein spezielles Diagnosegerät. Sorry für die vielen Fragen. :::::)

 

Ob der Fehler wieder weggeht, kann ich dir leider nicht sagen, aber ich denke schon.

Ein Adapterkabel kostet irgendwas um die 30€. Die Software gibts kostenlos zum runterladen. 😉

Link zu diesem Kommentar
vor 1 Minute schrieb TheM21:

Das klingt doch mal interessant. Dann kann ich das Teil ja mal abstecken und sehen ob ein Fehler kommt. Wäre jetzt nur die Frage, falls einer kommt geht er wieder weg wenn es wieder angesteckt wird, dass ich mir so einen Adapter hole oder brauch ich dafür ein spezielles Diagnosegerät. Sorry für die vielen Fragen. :::::)

 

Müßte er eigentlich. Ich hatte nen Klappenfehler bei meiner SSS und nachdem ich den Stellmotor wieder freigängig gemacht habe war der Fehler im Dash wieder weg!

Link zu diesem Kommentar
vor 2 Minuten schrieb TheM21:

Das klingt doch mal interessant. Dann kann ich das Teil ja mal abstecken und sehen ob ein Fehler kommt. Wäre jetzt nur die Frage, falls einer kommt geht er wieder weg wenn es wieder angesteckt wird, dass ich mir so einen Adapter hole oder brauch ich dafür ein spezielles Diagnosegerät. Sorry für die vielen Fragen. :::::)

 

Schalte doch mal die Zündung ein und beobachte den Stellmotor ob der sich bewegt. 🧐

Link zu diesem Kommentar

Abschließende Info: Der Steller war nicht angeschlossen und ist samt Halter heute mit rausgeflogen. Mal gespannt was da für eine Software drauf ist...

Hat die SF einen normalen OBD Anschluss und wenn ja wo sitzt der? Unterm Sitz hab ich nichts gefunden. Wenn nicht muss ich mir ein Kabel besorgen. 

Link zu diesem Kommentar
vor 18 Stunden schrieb TheM21:

Abschließende Info: Der Steller war nicht angeschlossen und ist samt Halter heute mit rausgeflogen. Mal gespannt was da für eine Software drauf ist...

Hat die SF einen normalen OBD Anschluss und wenn ja wo sitzt der? Unterm Sitz hab ich nichts gefunden. Wenn nicht muss ich mir ein Kabel besorgen. 

Der Anschluss ist ein 3 poliger AMP unterm Sitz, Fahrtrichtung rechts

Link zu diesem Kommentar
vor 9 Minuten schrieb TheM21:

Ok, vielen Dank! Dachte das wäre der vierpolige unterm Sozius. Dann brauche ich einen anderen Adapter um mit OBD da drauf zu kommen. 

Den dreipoligen hatte ich auch schon gesehen, der hat eine Kappe drauf. 

 

Das brauchst:

https://www.obd2-shop.eu/kl901obdusbkkldiagnoseinterface-p-230.html

Und 

https://www.ebay.de/sch/i.html?_nkw=fiat+obd+adapter

 

 

Link zu diesem Kommentar

Danke für die Links! Das OBD Kabel habe ich bereits, da ich ja an meiner Streety mit Tune ECU gearbeitet habe. Mir fehlt dann nur noch dieser drei Pol Adapter. 

Ein Bekannter hatte mehrere Ducs (748 und Hypermotard) und macht mir dazu die Software. 

Ich habe immer wieder in Verbindung mit der Streetfighter öfter den Begriff Rexxer gehört, ist das eine individuelle Software oder sind das fertige Files? 

Nach einer Runde heute werde ich über kurz oder lang ein kleineres Ritzel vorne fahren. Fahre eh nie über 180 und mit angepasster Software ist die SF dann auch etwas umgänglicher im Stadtverkehr. 

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
×
×
  • Neu erstellen...

Wichtige Information

Wenn du dich hier anmeldest hast du die Datenschutzerklärung und die Foren Regeln gelesen! Du versicherst damit dich auch an diese zu halten!