Zum Inhalt springen

Problem -> Beim Beschleunigen, plötzliches Ruckeln und keine Gasannahme


Empfohlene Beiträge

Hallo zusammen,

ich hab seit heute ein komisches Problem bei meiner 939.

Beim Beschleunigen (egal ob normal oder härter am Gas) ruckelt das Bike und nimmt kein Gas mehr an. Erinnert wie wenn kein Kraftstoff mehr im Tank wär. 

Es kommt in allen Gängen vor. 
Eher in höheren Drehzahlen ab 6000+.
Dieses Phänomen tritt sehr unregelmäßig auf. 20km Fahrt kein Problem, dann plötzliches Ruckeln und keine Gasannahme. Dann wieder 5km Fahrt ohne Problem, dann plötzlich wieder dieses Fehler.

Display fällt nicht aus und zeigt auch keine Warnung, sobald dieses Problem auftritt. 

Was könnte das sein? Habt ihr eine Idee? 
 

Danke für eure Mithilfe.

 

LG

scarlib 

Link zu diesem Kommentar
vor 3 Stunden schrieb Scarlib:

Leider nix Garantie. War ein privater Kauf und hat nicht mal 10.000km drauf. 
 

Unverständlich für mich. Sowas kenn ich überhaupt nicht. Naja… Ducati Qualität stell ich mir anders vor 

Die SS hat leider keine Qualität. Ich hab auch schon ein paar saftige Mails an Ducati geschrieben.

Zwei Mal kam noch ne Antwort 🤣

Die Masse der Komponenten geht Richtung Hartz III. Kupplung, Getriebe, Bremsscheiben, nicht einstellbare Druckstifte der Pumpen, keine Heckabdeckung mit hoher Sitzbank, Spiel des Rbw, usw....

Habe angefangen, den Kübel auf Vordermann zu bringen.

Aber das gehört ab Werk schon anders ausgelegt oder konstruiert!

Bearbeitet von todde574
Link zu diesem Kommentar

Tja…. Die Qualität spricht nicht für SS das stimmt. 
 

Was ich mir auch schon gedacht habe, dass das Problem auch was mit der Temperatur  zu tun haben könnte. Das Bike wurde eher sportlich ;) bewegt und stand dann stundenlang in der prallen Sonne ->32grad   und noch mehr. Keine Ahnung wie das eine Ducati verträgt. 
Warnung am Display wegen Temp etc.. hatte ich nicht. 
 

Link zu diesem Kommentar
vor 2 Minuten schrieb Scarlib:

Und wenn wir gleich beim Thema Qualität von der SS sind. Der Quickshifter ist unbrauchbar. Funktioniert extrem unsauber. 

Der an der 950 geht nach oben gut, nach unten mittelmäßig. Muss ihn aber noch mal resetten lassen, mit MelcoDiag klappt es nicht.

Link zu diesem Kommentar

Spritfilter, Tankentlüftung, Seitenständerschalter und Traktionskontrolle wären auch meine ersten Ansätze. Zündspule eher nicht, da gibts recht zuverlässig Fehlereinträge und auch -anzeigen im Dashboard, war zumindest bei der 1098/848 schon so. 
 

Wer Probleme mit dem Quickshifter hat, kann auch mal die Anlernroutine im Dashboard starten, hilft manchmal. Meiner in der 950 S funktioniert hoch und runter gut, die 2->3 direkt nach einer 1->2 Volllastzughochschaltung mal ausgenommen. 

Link zu diesem Kommentar
vor 7 Stunden schrieb ducster: Zündspule eher nicht, da gibts recht zuverlässig Fehlereinträge und auch -anzeigen im Dashboard

Die scheint ja nicht komplett hinüber zu sein, wenn sie nur sporadisch stottert und Gas schlecht annimmt. In meinem (anderes Motorrad) Dash geht die MKL nur an, wenn die Zündspule voll am arsch ist und nicht wenn sie nur Aussetzer hat. 
Inwiefern da die Duc anspricht - keine Ahnung - hatte ich an meiner 1198 noch nicht. 

Link zu diesem Kommentar

Sehr komisch, hab jetzt 2 kurze Runden gedreht. Kein Fehler. SS funktioniert einwandfrei… egal welche Drehzahl oder Gang. Total komisch … 

jetzt vermute ich, dass es etwas mit der Temperatur zu tun haben könnte. Bike stand öfters den ganzen Tag direkt in der Sonne (34 grad und mehr) und dann sehr sportliche Fahrweise ;) vielleicht mag das eine SS nicht. 
 

 

Link zu diesem Kommentar
Am 5.7.2022 um 23:51 schrieb ducster:

Spritfilter, Tankentlüftung, Seitenständerschalter und Traktionskontrolle wären auch meine ersten Ansätze. Zündspule eher nicht, da gibts recht zuverlässig Fehlereinträge und auch -anzeigen im Dashboard, war zumindest bei der 1098/848 schon so. 
 

Wer Probleme mit dem Quickshifter hat, kann auch mal die Anlernroutine im Dashboard starten, hilft manchmal. Meiner in der 950 S funktioniert hoch und runter gut, die 2->3 direkt nach einer 1->2 Volllastzughochschaltung mal ausgenommen. 

Servus

kannst du beschreiben wie man die Anlernroutine startet?

danke dir 

Link zu diesem Kommentar
Am 5.7.2022 um 23:51 schrieb ducster:

Spritfilter, Tankentlüftung, Seitenständerschalter und Traktionskontrolle wären auch meine ersten Ansätze. Zündspule eher nicht, da gibts recht zuverlässig Fehlereinträge und auch -anzeigen im Dashboard, war zumindest bei der 1098/848 schon so. 
 

Wer Probleme mit dem Quickshifter hat, kann auch mal die Anlernroutine im Dashboard starten, hilft manchmal. Meiner in der 950 S funktioniert hoch und runter gut, die 2->3 direkt nach einer 1->2 Volllastzughochschaltung mal ausgenommen. 

Servus

kannst du beschreiben wie man die Anlernroutine startet?

danke dir 

Link zu diesem Kommentar

Kann den jemand die Auslösfunktion des Quickshifter erklären oder kennt sich aus?

in dem verbauten Sensor sind ja 2 Mikroschalter drin hier wiederum greift ein Stift vom Schaltgestänge rein 

nur der Stift vom Schaltgestänge bewegt sich ja gar nicht kann also die 2 Microschalter nicht betätigen?

oder ist da bei mir was fest und der Stift bewegt sich eigentlich doch hin/her ?

danke schon mal 

Link zu diesem Kommentar

Klar bewegt sich der Stift sonst würds ja gar nicht funktionieren. Nur der Stift ist mir recht starken Federn in der Zentralposition fixiert. Um Ihn aus der Position auszulenken brauchts schon einiges an Kraft. Schalte mal im Stand von Hand am Schalthebel langsam rauf oder runter dann siehst Du was sich da bewegt.

Die Abstimmung der Federn (Federrate/vorspannung) und das Spiel an den Mikroschaltern bestimmt bei welcher Kraft in der Schaltstange der Schalter betätigt wird.

Kai

Bearbeitet von lunschi
Link zu diesem Kommentar
vor 3 Stunden schrieb lunschi:

Klar bewegt sich der Stift sonst würds ja gar nicht funktionieren. Nur der Stift ist mir recht starken Federn in der Zentralposition fixiert. Um Ihn aus der Position auszulenken brauchts schon einiges an Kraft. Schalte mal im Stand von Hand am Schalthebel langsam rauf oder runter dann siehst Du was sich da bewegt.

Die Abstimmung der Federn (Federrate/vorspannung) und das Spiel an den Mikroschaltern bestimmt bei welcher Kraft in der Schaltstange der Schalter betätigt wird.

Kai

Ok danke dir 

Link zu diesem Kommentar

Hab das ganze so mal ausprobiert funktioniert genau so 

die Federn sind recht stramm man benötigt mit der Hand schon ein wenig Druck mit dem Fuß wird das dann wahrscheinlich nicht auffallen 

leider schaltet aber mein Quickshifter nicht gescheit im Dashboard wird kein Fehler angezeigt 

hatte letztes Jahr schon das Phänomen tritt jetzt wieder auf 

werde dann wohl endgültig auf Translogic umsteigen 

schade das es nur den reinen Sensor nicht zu kaufen gibt 

Link zu diesem Kommentar
Am 3.7.2022 um 22:23 schrieb Scarlib:

Hallo zusammen,

ich hab seit heute ein komisches Problem bei meiner 939.

Beim Beschleunigen (egal ob normal oder härter am Gas) ruckelt das Bike und nimmt kein Gas mehr an. Erinnert wie wenn kein Kraftstoff mehr im Tank wär. 

Es kommt in allen Gängen vor. 
Eher in höheren Drehzahlen ab 6000+.
Dieses Phänomen tritt sehr unregelmäßig auf. 20km Fahrt kein Problem, dann plötzliches Ruckeln und keine Gasannahme. Dann wieder 5km Fahrt ohne Problem, dann plötzlich wieder dieses Fehler.

Display fällt nicht aus und zeigt auch keine Warnung, sobald dieses Problem auftritt. 

Was könnte das sein? Habt ihr eine Idee? 
 

Danke für eure Mithilfe.

 

LG

scarlib 

Es wird immer komischer… nach ner 100km Tour plötzlich wieder keine Gas Annahme…

und es leuchtet/blitzt kurz die Traktionskontrolle auf. 
 

Das hatte ich heut 2 mal . 

Kann man selbst die Traktionskontrolle testen, überprüfen, reparieren? 

Lg 
 

 

Link zu diesem Kommentar
vor 51 Minuten schrieb Scarlib:

Es wird immer komischer… nach ner 100km Tour plötzlich wieder keine Gas Annahme…

und es leuchtet/blitzt kurz die Traktionskontrolle auf. 
Das hatte ich heut 2 mal . 

Kann man selbst die Traktionskontrolle testen, überprüfen, reparieren? 

Lg 
 

 

Testen? Hm, schwierig. Kannst mal irgendwo eine Schaufel Sand auf der Strasse verteilen (oder eine entsprechende Stelle suchen) und da im 2. oder 3. Gang mit Vollgas drüber fahren...

Ansonsten: TC deaktivieren und schauen ob es dann besser ist.

Kai

Link zu diesem Kommentar

Bin Gerade kurz bei nem anderen Mechaniker gewesen und habe ihm mein Problem geschildert. Er schließt mal DTC aus. 

Seine Annahme: es ist ein Temperaturproblem. Irgendwas zB. Schlauch, Kabel etc.. wir zu heiß ab ner gewissen Zeit und geht in die Knie. Sobald es wieder abgekühlt ist, funzt alles wieder. 
Deswegen diese sporadischen Aussetzen. 

hmmmm… muss den Fehler irgendwie reproduzieren können. 

 

Link zu diesem Kommentar
Geschrieben (bearbeitet)

Ja, ich hab auch alle Schläuche mal gecheckt und geschaut ob was verrutscht, lose oder brüchig wäre. Nix von allem. Leider. :( 
 

Werkstatt Termin steht mal für 29.8. bis dahin sollte ich den Fehler wenigstens eingegrenzt haben.

hilft mir ein Diagnosegerät was? 
 

Bearbeitet von Scarlib
Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
×
×
  • Neu erstellen...

Wichtige Information

Wenn du dich hier anmeldest hast du die Datenschutzerklärung und die Foren Regeln gelesen! Du versicherst damit dich auch an diese zu halten!