Zum Inhalt springen

LiMa-Stecker, LiMa, Regler 998s - Alternativen


Empfohlene Beiträge

Hab an der 998 auch das Problem mit Öl aus der LiMa (Dochteffekt) und folglich dem verbrennenden LiMa-Stecker. Stecker tauschen bringt ja nur kurzfristig Erfolg.

Hab nun auch noch einen neuen Regler (Carmo Mosfet). Jetzt wird nur der Tausch vom Regler, ähnlich wie der Tausch der Stecker alleine, keine langfristige Lösung bringen

Wollte die LiMa dann auch direkt tauschen. Gibt es da besseren Ersatz als die (auch teure) OEM-Ware, ggf. passend von anderen Motorrädern die das Problem mit der öldurchlässigen Verkabelung ggf. nicht haben?

Macht es Sinn den Regler an einer anderen Stelle (höher) anzubringen?

 

Bearbeitet von Pimpertski
Link zu diesem Kommentar

Es gibt hier ja verschiedene Anläufe sich dem Problem zu widmen. Am aussichtsreichsten sehe ich die Variante mit einem verlöteten Steckergehäuse als Ersatz für den Kunststoffstecker mit vercrimpten Adern. 

Tatsächlich etwas dazu sagen kann wohl @lunschi oder @RolandH. 

Für echte Langfristerfahrungen wird es allerdings noch zu früh sein. Eine andere Lima ist mMn keine langfristige Lösung

Link zu diesem Kommentar

Habe an der 1198 vor 2 Jahren die Lima gegen eine neue OEM getauscht. Regler war auch schon hinüber. Die Herrlichkeit hat nur 4 Wochen gehalten, dann lief es richtig aus den Kabeln in den Stecker.

Nach länglicher Diskussion mit KFM über Retoure usw. habe ich mir eine ESG707 in Kombi mit dem Carmo-Regler verbaut. Bisher alles gut.

Als Erfahrungen mit Regler hoch: alle meine Ducs mit serienmäßig Regler/Stecker/Kabel überhalb der Lima hatten da keine Probleme. SS i.e. von 2002 bis 2018 und ST4S von 2010 bis 2021 absolut trocken. Kein Durchbrennen, Ausfall. Bei beiden Modellreihen geht das Limakabel gerade nach oben und der Regler sitzt unter dem Lenkkopf bzw in der Kopfverkleidung.

Von daher ist Regler hoch schon als Maßnahme in Betracht zu ziehen.

An der 1198 habe ich aufgrund der Länge der Kabel auch eine bogenförmige Verlegung obenrum hinbekommen, bevor ich dann unten unter der ECU wieder eingesteckt habe.

 

Link zu diesem Kommentar

@todde574Super, danke für den Praxistipp zum Stator. Also meinst Du der ESG707 ist bzgl. Dochteffekt offenbar besser als das OEM-Teil? Dann würde ich den nämlich auch bestellen und in Kombination mit dem Carmo-Regler verbauen.

Idealerweise würde ich den Regler gerne auch weiter oben irgendwo anbringen. Habe an der 998 aber auf den ersten Blick noch keinen geeigneten Platz gefunden.

Link zu diesem Kommentar

...also mein letzter Erprobungsstand (original-Stator mit neuen selbstangeklöppelten Kabeln, öldichte Durchführung am Limadeckel plus Silent-Hektik-Längsregler) läuft seit immerhin 2 Jahren / 10000 km und alles ist furztrocken. Anstelle der Gummi-Kabeldurchführung habe ich eine aus Epoxy selbst gemacht und die Kabel mit verlöteten Crimp-Stoßverbindern da mit Silikondichtmasse eingeklebt. Die einzige Gefahr die ich hier sehe wäre Kabelbruch aufgrund Vibration an den Lötstellen aber man wird sehen.

Kai

Link zu diesem Kommentar
Am 20.5.2023 um 20:02 schrieb Pimpertski:

@todde574Super, danke für den Praxistipp zum Stator. Also meinst Du der ESG707 ist bzgl. Dochteffekt offenbar besser als das OEM-Teil? Dann würde ich den nämlich auch bestellen und in Kombination mit dem Carmo-Regler verbauen.

Idealerweise würde ich den Regler gerne auch weiter oben irgendwo anbringen. Habe an der 998 aber auf den ersten Blick noch keinen geeigneten Platz gefunden.

Als Inspiration für einen alternativen Platz (bei meiner 1098):

image.thumb.jpeg.87c4314e9ce496069d1a824d1bbd673e.jpeg

Link zu diesem Kommentar

Versteh ich das Problem richtig, dass wegen Undichtkeiten an der Lima Öl in den Kabelbaum kriecht und dann zum Ausfall der Steckverbindung führt?
Wenn ja, das Problem hat Mercedes auch an einigen Kabelbäumen. Für die Nockenwellenversteller gabs dann Öl-Stop-Kabel zum Nachrüsten. Im Endeffekt ist dort eine Kupferhülse mit nicht durchgender Bohrung verbaut, in der die Kabelenden von Links und Rechts eingepresst werden und dann mit Schrumpfschlauch mit Innenkleber isoliert werden. Dadurch wird verhindert, dass sich das Öl in den Litzen durchziehen kann. Öl steht weiterhin im Kabel bis zu dieser Verbindung, aber kommt nicht mehr am Stecker an, bzw im Falle von Mercedes am nächsten Steuergerät.

Hier eine schöne Anleitung, wie man sowas auch selber bauen kann:

https://www.mbslk.de/modules.php?&name=Forums&file=viewtopic&topic=69049&forum=5

Link zu diesem Kommentar
  • 3 Monate später...
Am 20.5.2023 um 20:05 schrieb todde574:

Für deine wäre es die ESG709. Der Stator allein, liegt zwischen 170 und 190€.

Ducati Teilenummer 26440143B, wenn du noch einen findest.

 

Problem: der Abstand vom neuen Stator zum Rotor ist in Summe um etwa 3 mm größer wenn er verbaut ist. Da bin ich mir nicht sicher ob die erforderliche Leistung noch zustande kommt oder dann langsam die Batterie leergesaugt wird. Habt ihr Ähnliches festgestellt, muss ich hier auch noch den Rotor wechseln?

Der alte Stator ist ansonsten noch tiptop. Bleibt also erstmal drin bis ich da mehr weiß.

 

Link zu diesem Kommentar

So, alles wieder zusammen: neuer Regler, neue Stecker alles sauber abgedichtet und eben der alter LiMa-Rotor (weil der Neue m.E. nicht optimal passt).

Nun habe ich seit jeher das Problem, dass der Drehzahlmesser bei eingeschalteten Verbrauchern hüpft. Die Masseverbindungen sind es nicht. Habe es nun mal mit dem Ducati-Diagnosegerät durchmessen lassen: Leerlaufspannung mit eingeschaltenen Verbrauchern (Licht, Blinker, Bremslicht) bei  950-1.000 U/min. nur 11,9-12,2 V. Sobald die Drehzahl auf 1.300-1.400 U/min. steigt, ist die Spannung bei 13,6 V. Ist das okay, oder liegt das an der alten LiMa?

Link zu diesem Kommentar
Am 13.9.2023 um 16:43 schrieb Pimpertski:

So, alles wieder zusammen: neuer Regler, neue Stecker alles sauber abgedichtet und eben der alter LiMa-Rotor (weil der Neue m.E. nicht optimal passt).

Nun habe ich seit jeher das Problem, dass der Drehzahlmesser bei eingeschalteten Verbrauchern hüpft. Die Masseverbindungen sind es nicht. Habe es nun mal mit dem Ducati-Diagnosegerät durchmessen lassen: Leerlaufspannung mit eingeschaltenen Verbrauchern (Licht, Blinker, Bremslicht) bei  950-1.000 U/min. nur 11,9-12,2 V. Sobald die Drehzahl auf 1.300-1.400 U/min. steigt, ist die Spannung bei 13,6 V. Ist das okay, oder liegt das an der alten LiMa?

...das würde ich für ok halten. Im Leerlauf kann eigentlich keine Lima so richtig laden bzw. die Bordnetzspannung hoch halten. Was Du mal probieren könntest um den DZM zu beruhigen: einen dicken Elko parallel zum Reglerausgang bzw. notfalls auch zur Batterie schalten. Das bügelt die Bordnetzspannung glatt und hat bei mir ein paar Elektroprobleme gelöst. Grund: so ein Elko hat einen geringeren Innenwiderstand als ein Bleiakku und kann daher höherfrequente Spannungswelligkeit besser ausgleichen.

Kai

Link zu diesem Kommentar

@lunschiDanke für die Info. Das klingt interessant.

Der DZM kann hinten wohl auch über zwei Schräubchen hinsichtlich der Sensitivität eingestellt werden lt. meinem Duc-Schrauber. Ob es was hinsichtlich meines Problems bringt könnte ich mal probieren. Außerdem kann man ihn wohl überholen lassen, z.B. bei Carmo, die dann u.a. die Dämpfungsflüssigkeit tauschen. So hab ich das zumindest verstanden. 

P.S. Zur Leerlaufdrehzahl 950-1.000 U/Min. hätte ich präziseren sollen, das es bei kaltem Motor ist. Warm läuft sie bei etwa 1.300-1.400 U/min. im Leerlauf.

Link zu diesem Kommentar
×
×
  • Neu erstellen...

Wichtige Information

Wenn du dich hier anmeldest hast du die Datenschutzerklärung und die Foren Regeln gelesen! Du versicherst damit dich auch an diese zu halten!